Latence dans le jeu


#1

Bonjour,

J’ai un problème récurant concernant la latence in game, ça commence dès la page d’accueil du jeu, les actions demandé ont un délai de réponse, ainsi que des sons d’actions qui arrive en retard. Impossible de joué dans ces conditions.

J’ai essayé de trouver le problème par mes moyen mais sans réussite.
Configuration du PC :
Ordinateur portable MSI PE70 2QE
Processeur : Intel® Core™ i7 5700HQ CPU 2.70 GHz 64 bits
Ram : 8Go
Carte graphique : NVIDIA GTX 960M
Disque dur SSD
Windows 10

Ma config n’est pas forcément incroyable, et ne fait pas tourner tous les jeux mais jamais eu de soucis depuis, même avec des jeux récent qui demande plus de composant et surtout que j’avais joué à la version découverte où je n’avais aucun problème.

Bref si vous avez une idée de comment “booster” mon pc pour supporter le jeu et enlevé les latences qui me permettrons de joué je vous en serait reconnaissant, acheter un jeu pour ne pas pouvoir y joué c’est embêtant.

Je vous remercie pour toute aide apporté.
En vous souhaitant une bonne journée.


#2

Bonjour Caramel,

Pour résoudre ce problème de connexion, je vous propose dans un premier temps de consulter cet article.

Si le problème persiste, veuillez s’il vous plait fournir les informations suivantes:

Fournisseur d’accès Internet -
Pays -
Modem (et la version du firmware si possible) -
Router (et la version du firmware si possible) -
Carte réseau (Version des pilotes et date des pilotes si possible) -
Type de connexion utilisée (Sans Fil / USB / Ethernet) -
Système d’exploitation -
Logiciel de sécurités installés (Pare-feu, Anti-Virus) -
Résultat de Looking Glass :
Trace route vers votre serveur :
Pathping vers le serveur :
WinMTR vers le serveur :


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Ce n’est pas un problème de connexion.
Je dois avoir un paramètre qui me fait saccader le jeu.
Les chargement d’entrée in game son clean, c’est sur les actions que c’est lent, même après avoir mis le jeu en basse qualité.


#4

Bonjour, j’ai eu le même depuis l’installation de la mise à jour. En jeu (5 ips max) et dans les menus, je perds énormément d’ips par rapport à d’habitude. (J’ai un très très bon pc)


#5

et avez vous trouver la solution ? si oui laquelle ?


#6

est-ce que ton SSD est plein quasi plein? et quand tu lances le jeu, il prend 100% dans le gestionnaire?