Le délai de connexion du serveur de jeu a expiré en cours de création de partie

Problème identique ici.

Ceci dit, les bugs ça arrive, pas besoin de s’enflammer pour autant!

Quelle déception vraiment, quelle galère de jouer…arrêtez de vendre ce jeux et fermez les serveurs si vous n’avez plus envie de ce jeu !! grrr…un plantage en pleine période de fêtes, vraiment pas terrible pour une entreprise de cette envergure.

Sur le serveur américain même bug.
ce matin j’ai pu faire 6 ou 7 games sans bug, je me suis dis tiens c’est réparé, ben non pour la suivante après 5 tentatives j’ai abandonné.

Toujours le même soucis !
Starcraft ne semble plus être maintenu par Blizzard décidément…

Idem, depuis le 25/12, impossible de faire des partie personnaliser, cela mouline dans « entré dans le salon », puis après 1min le message d’erreur “Le délai de connexion du serveur de jeu a expiré en cours de création de partie”.

Une communication officielle sur ce sujet serait la bien venu, ne serait-ce que pour informer l’ensemble des joueurs que le problème est reconnu, et qu’il est en cours de traitement…

J’ai exactement le même problème impossible d’entrer dans un salon de partie personnalisé mêlée je suis ce sujet en éspérant une réponse mais à ce jour rien du tout même sur un autre poste similaire qui en parle c’est le silence radio.

Cordialement.

même problème , essayé avec serveur US et VPN , toujours le probleme

idem impossible de creer ou de rentrer dans un salon ou de train en arcade …
parcontre jamais de probleme pour encaisser chez blizz !!

Bonjour à tous,

Je peux confirmer que le problème est toujours en cours de vérification.

Je sais que c’est une situation frustrante pour le coup, et j’essayerai de vous tenir informés dès que nous recevrons plus d’informations. Je vous remercie pour votre patience, et vous présente toutes nos excuses pour la gêne occasionnée.

4 mentions « J’aime »

Comment tu fais pour rejoindre un serveur US ?

Le problème semble avoir été corrigé dans la nuit, et tout devrait fonctionner à présent. :slight_smile:

Si ce n’est pas le cas, n’hésitez pas à nous le faire savoir.

1 mention « J’aime »

Merci quand même mais côté réactivité on repassera, 10 jours pour fix le problème, périodes de fêtes ou non ça me parait abusé pour un studio comme BLIZZARD

Problème non résolu tentative de 2eme game …

Pour l instant 5 games 5 occurrences du problème, c mieu mais non resolu et, accès a l historique d une game toujours en erreur.
Je joue sur le ladder us où j ai le pb

Et là c une horreur 6 delai expiré d affilié pour une game en 3v3 random et recherche toujours en cours … jamais 6 sans 7?

battosai016, il semble que la maintenance a uniquement été faite pour la région Europe actuellement. Si vous jouez sur la région Amériques, une maintenance devrait être faite d’ici peu pour résoudre ce problème sur cette région (de même pour la région Asie).

Chez moi, tout semble rentré dans l’ordre! Merci

Bonjour,
Impossible de créer un salon ou de jouer en mode classé ou non.
En mêlée, aucun salon ne s’affiche et je ne peux pas créer de salon.
Quand je clique pour jouer à une partie classé ou non, il est immédiatement indiqué « Indisponible pendant l’initialisation du jeu. »
J’ai réinstallé Windows (3 dois), SC2 (5 ou 6 fois), tout mis à jour, vérifier la carte réseau, la connexion internet (le test débit démontre que tout fonctionne correctement, désactiver le pare-feu, etc. J’ai testé toutes les solutions que j’ai trouvé en vain!
Avez-vous une solution?

J’ai deux ordinateurs, le jeu fonctionne sur l’un mais pas sur l’autre. Or je souhaite jouer sur les deux ordinateurs!
Merci d’avance.