Périphérique graphique non disponible


#1

Bonjour,

Depuis la dernière mise à jour du 10 juillet à 1 heure du matin, impossible depuis de lancer Star Craft II. Les autres jeux comme Dialbo III se lance correctement.

L’écran devient noir, revient sur le bureau puis redevient noir et pour final, j’ai un message d’erreur : “Périphérique graphique non disponible contacter le support”.

J’ai redémarré Battle(net) plusieurs fois tout comme l’ordinateur.
J’ai même desactivé l’antivirus.

Je vous remercie par avance pour votre assistance.

Cordialement


#2

Bonjour Coucool65,

Avez-vous déjà suivi les solutions proposées dans cet article ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Bonjour

Même problème rencontrée depuis hier, suite à une MAJ Windows 10 (64bits) V1903. où il y a eu aussi un changement de l’interface jeux.
Carte graphique nVidia 1060 GTX 6Go - dernière version du pilote à jour (431.36)

D’autres jeux hors SCII se lancent sans rencontrer ce problème. Diablo III se lance et je peux y jouer sans problème également

J’étais en Ultra côté graphique

Option faites :

  • 3 redémarrage => N/A
  • Vérifier/réparer de battlenet => Rien trouvé
  • Pas de programme de fond lancé
  • 32 bits cochés dans option de jeu => Même message d’erreur
  • Réinitialisation des options graphiques => Jeu lancé

=> Option : message m’indiquant qu’il était impossible de mettre automatiquement les configurations graphiques optimaux et qu’il fallait le faire manuellement.

Il doit y avoir un petit problème de compatibilité
Je teste encore 2-3 trucs de mon côté


#4

Bonjour, j’ai le meme souci avez vous trouver une solution? Est ce un bug sur l’overlay suite à la nouvelle build microsoft?


#5

Bonjour,

Je rencontre le même souci, j’ai suivi les info donné par Zarnalaki, mais rien n’y fait. Une petit erreur liée à la dernière maj de Win 10 ?
J’ai effectué au passage une recherche d’erreur et correction sur le jeu via l’outil dédier, mais le violon devient contre basse …

Merci voir d’ou peu venir le problème quand vous aurez le temps.
D’ici là bhé bon jeu a ceux qui peuvent :wink:


#6

Bonjour,

Même problème rencontré depuis ma mise a jour Windows 10 faite hier soir (j’ai joué a Starcraft 2 hier après-midi sans problème et depuis la mise à jour, j’ai le message d’erreur “pilote indisponible”.

Merci d’avance pour votre aide.


#7

Je confirme que le problème viens bien de la mise à jour Windows 10. Je viens de revenir à la version antérieur de Windows 10 et Starcraft 2 remarche.
En espérant qu’une solution soit trouvée pour qu’on puisse jouer et mettre à jour Windows. En attendant je fais comme ça !


#8

Bonjour,

j’ai eu ce souci il y a un petit moment, pour ceux qui ont une CarteGraphique NVIDIA :

  • allez dans GeForce Experience
  • mettez vos pilotes à jour si ce n’est pas déjà fait
  • allez dans accueil
  • passez la souris sur SC2 et cliquez sur détails
  • cliquez sur optimiser, sinon sur la clé à molète à droite
  • Déplacez le curseur sur Optimal
  • cliquez sur appliquer

Dans la même fenêtre, si votre résolution est en 3840x2160 (Recommandé) essayé avec une résolution plus petite, personnellement j’ai choisi 1920x1080 vu que mon écran ne peux pas dépasser cette résolution.

Pour le mode d’affichage : Pleine écran (Recommandé)

Pensez à cliquer sur appliquer des que vous avez changé la résolution et le mode d’affichage.

J’espère que cela aidera, je n’ai plus eu ce problème depuis les dernières m-à-j du jeu.


#9

Impeccable j’ai juste baisser la résolution et ça a marché.
Mercie de ton retour d’expérience


#10

Merci pour ce retour DarkStyl,

La mise à jour de Windows ne devrait normalement pas affecté la résolution du jeu. Auriez-vous simultanément installé une mise à jour de Geforce Experience qui aurait pu affecter ce paramètre en “optimisant” le jeu ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#11

Super merci beaucoup! ca fait quelque semaines que j’ai le meme probleme, j’ai reduit la taille de l’ecran et BAMMMM! magic!!! Merci


#12

excellent merci je viens de le faire est sa remarche a nouveau. merci pour l’astuce!


#13

Bonjour, depuis plusieurs jours j’ai le même soucis que vous…mon jeu se lance, écran noir puis “Périphérique graphique non disponible” j’ai tout essayé, même mettre a jour mes pilotes ou mon Windows , et rien a faire.

C’est possible que c’est a cause de mon programme “AMD Setting” ?
Je l’utilise pour optimiser et mettre mon écran a niveau car j’ai un écran qui est pas fait pour être sur un pc (je crois ?) et j’utilise un cable HDMI, ça peut joué ? ou y’a autre chose ? j’aimerais des réponses s’il vous plait, je galère vraiment la…

Pour plus d’infos , comme carte graphique j’ai une Radeon 6700 serie.


#14

EDIT: en passant sur le support anglais, je suis tombé sur un commentaire parlant du dossier “$USER/Document/StarCraft II”, j’ai pensé qu’il devait peut-être resté un fichier de configuration ancien et, après avoir effacé le dossier, le jeu à fini par se lancer en minimal avec un avertissement sur la configuration optimal indisponible. Mais tout semble marcher maintenant.

Bonsoir,
J’ai également le même problème: écran noir, sourie qui affiche un chargement puis retour au bureau avec l’erreur.

Je venais juste de réinstaller le jeu donc les paramètres sont par défaut. Je suis sur windows 10 (à jour) avec un RTX 2080 Ti (à jour). La carte fonctionne à merveille avec les autres jeux et des programmes de rendu 3D.

Aucun des solutions proposé n’a été efficace pour ma part. Est-il possible que la RTX soit mal reconnu ?


#15

Même si le poste date un peu. Merci !! Après une après-midi à chercher, ça re fonctionne !! MERCI !


#16

C’est confirmé c’était bien la maj window qui m’a tout fait bugger je finissais ma map sur l’éditor j’ai fait la maj windows le temps de manger je reviens hop plus rien ne marche, merci pour la solution :wink:


#17

Pour répondre à Zarnalaki, la maj windows de cet été est directement lié à ce problème. vécu sur plusieurs PC.

C’est dommage qu’une mise à jour windows ruine une fonctionnalité de blizzard qui pour ma part était fort sympathique.

PS : si un modo pouvait effacer mon post en doublon :slight_smile: merci d’avance.