8.1.5 Jeu saccadé, freezes, pêtage de plombs


#1

Bonjour, j’ai acheté ce pc portable uniquement pour WoW, ses addons et surfer sur Internet
Depuis la dernière mise à jour de WoW, je rencontre des moments de freezes lors des mouvements de mon personnage. Au début, ça allait, c’était très furtif (moins d’une seconde) mais là les freezes peuvent durer 2-4 secondes et c’est très énervant. J ai bien sur survolé sur google et les forums pour trouver une solution ; le plus prometteur fut :

“” 1- Ouvrir panneau configuration, regarder si vous avez une MaJ de Windows Update, qui dis, Mis a jour Kblyte pour ordinateurs x64 etc… ( Normalement, les MaJ vous ne les voyez jamais dans /programmes a désinstaller ) désinstallez là, aucun soucis ne surgiras
2 - SI , et je répète SI, Désinstallez Ryzer, tout concernant et Geforce Experience, en passant videz tout caché sur le pc %temp% %programdata%, écrivez ceci en haut quand vous êtes par exemple dans ‘documents’, recherchez , si vous ne voulez pas tout supprimer, Battle Net, Battle Entertainement , effacez.
3- Faites Win+R , écrivez: cmd , puis ipconfig /renew ( Une fois fait, ouvrez panneau configuration, réseau, résoudre problèmes, réinitialiser la carte réseau, car a 80% vous n’aurez plus d’internet et avec la manip résoudre l’internet reviendras )
écrivez: ipconfig /flushdns ( ça va vider le cache dns)
4- Réinitialiser votre box ( de préférence jouer avec connection au câble, moi je suis en wifi )
5- Vérifiez avec ctrl+alt+supr / taches , si vous avez le fameux Windows defender:

Désactivez uniquement pour jouer a WoW L’antivirus + le parefeu internet de votre box sur windows defender ( pas dans votre box directement ), Superfetch, cliquez dessus, ouvrir services, là cliquez sur un au hasard, et appuyez sur la touche S, pour trouver Superfetch , désactivez le.
6- Passez un coup adwcleaner ou malwerbytes
7- vérifiez les fichiers wow dans le lanceur
8- fermez le battle net
9- Réinitialiser le Pc, pour appliquer le tout
10- Ouvrez le répertoire wow, dans retail , executez wow.exe Directement SANS passer par le Lanceur Battle net
11- Enjoy No Sacade No Freeze, si cela persiste, regardez de ne pas avoir d’addon dans l’interface, au pire enlevez le dossier interface de wow, et essayez sans, un addon perimez ( non a jour ) peut causer des soucis , dans mon cas j’ai 0 Addon, mais je jouais avec Reshade, qui maintenant ma l’air de ne plus marcher avec cette séparation de dossier,
PS: Cela fais 6h que je joue, sans sacades, je reviens sur mon post pour en vérifier la véracité et que ça se tiens sans problemes.
D’autres utilisent un Kill Ping ou un NoPing , mais cela est plus liée au problèmes internet, d’autant plus payant par mois, souvent efficace pour les jeu qui ne sont pas en europe, et qui demandent une connection directe, au lieu de passer par 36 serveurs et de lagger. “”

AUCUN RESULTAT.

Voici mon ordinateur

Tous les drivers sont à jour

Système d’exploitation Windows 10 ‎(X64)‎ 1803

Date d’installation: 21/01/2019
Processeur Intel Core i5 8300H Cadencé à 2.30 GHz

Fréquence mesurée (core0): 3.89 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1440 FCBGA
Température CPU (core 0): 79 °C
Carte mère CFL Sienta_CFS V1.19

Numéro de série (carte mère): NBQ3H110048493D1FE3400
SKU Number: 0000000000000000
Version du bios: V1.19
Date: 13/07/2018
Chipset Pont nord : Intel Coffee Lake

Identifiant de révision: 07

Pont sud : Intel HM370

Identifiant de révision: 10
Mémoire 8 Go de mémoire totale de type DDR4 à 1.33 GHz

Timings mémoire: 19.0 clocks-19 clocks-19 clocks-43 clocks-2 TT

Barrette Kingston de 8 Go

Fréquence maximale: 1.33 GHz
Bande passante: DDR4-2666
Carte Graphique NVIDIA GeForce GTX 1050 Ti

Version DirectX installée: 11.0
Fréquence du GPU: 1.71 GHz
Fréquence mémoire du GPU: 3.50 GHz

Intel® UHD Graphics 630

Version DirectX installée: 11.0
Disque dur SSD KINGSTONRBUSNS8180DS3128GJ de 119.24 Go SATA III

Firmware: SBFK61E1
Version du SATA: SATA Rev 2.6
Numéro de série: 50026B7682569E4E
Température HDD: 48 °C
Temps de fonctionnement: 904 heures

Disque dur TOSHIBAMQ04ABF100 de 931.51 Go SATA III

Firmware: JU001J
Version du SATA: SATA Rev 2.6
Numéro de série: Y8HWCLBNT
Température HDD: 32 °C
Temps de fonctionnement: 905 heures
Réseau Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller

Type d’adaptateur: ethernet

Intel Corporation Wireless-AC 9560 [Jefferson Peak]

Type d’adaptateur: IEEE 802.11 wireless

Microsoft Wi-Fi Direct Virtual Adapter

Type d’adaptateur: IEEE 802.11 wireless

Microsoft Wi-Fi Direct Virtual Adapter #2

Type d’adaptateur: IEEE 802.11 wireless

Bluetooth Device (Personal Area Network)

Type d’adaptateur: ethernet

Software Loopback Interface 1

Type d’adaptateur: Loopback
Cartes multimedia Intel Corporation Cannon Lake PCH cAVS
Clavier Xenta Gaming Mouse

Clavier standard PS/2
Souris ELAN I2C Filter Driver

Xenta Gaming Mouse
Ecran(s) Moniteur Plug-and-Play générique

Fabricant: N156HCE-EAA
Resolution maximum: 1920 x 1080
Taille de l’écran: 15.3" (34 cm x 19 cm)
Date de fabrication: 01/07/2015
Ratio d’aspect: 16:9
Type d’entrée vidéo: DisplayPort Digital Signal


#2

Alors le premier truc bien choquant est la température de ton CPU : 79°C Cette température est prise alors tu étais en jeu ou le PC au repos ? Si c’est au repos, ne cherche plus, ton CPU monte encore en température en jeu et donc pour éviter de griller ton jouet, le fréquence du CPU baisse afin de le refroidir un peu ce qui provoquera beaucoup de désagrément et donc cette sensation de lags, freeze, …


#3

donc ? le pc est mort ou ces pas cher a changer je doit avoir le meme probleme je passe de 135 ips a zero pendant 15/30 seconde quand je rentre en pvp ou pve !


#4

J’en déduis vu ta réponse que la température est prise avec le PC au repos donc. Non ce n’est pas mort mais il y a urgence. Il faudrait faire un bon nettoyage interne du portable voire penser à remplacer les pads thermique du CPU et GPU qui doivent être bien naze.
Attention que ce n’est pas forcément à portée de n’importe qui se prétendant informaticien. C’est malgré tout délicat à faire mais c’est ça ou il va réellement finir par claquer.
Certains te diront peut-être de prendre un support de refroidissement mais ce n’est que solution temporaire car ça ne fera à terme qu’empirer le problème présent.


#5

La température n’a rien a voir.
WoW était ouvert.
Le PC n’est pas mort.
Acheté moins de 3 mois.
Je vous en supplie, aidez moi.


#6

Si ce sont 2 personnes différentes avec soucis différents, il faut le stipuler sinon cela va prêter à confusion et n’aider ni l’un ni l’autre au final.
Le gras ne sert à rien, ça donne une impression de crier comme les capslock …


#7

oki désolé pour le surgras.
Ananais s’est invité avec son problème diamétralement différent du mien, je suis le créateur de ce post. Please aidez moi.


#8

As-tu des addons qui seraient éventuellement périmés ? Cela peut provoquer de sacrés problèmes.
Ce que tu peux tester aussi est de nettoyer les répertoires WTF, Cache et Interface (se trouvant désormais dans le répertoire _retail du jeu. Si tu as une interface moddée, fais au préalable un backup de ces répertoires.


#9

Merci de me poser la question :

  1. j ai tout d’abord désactivé tous les addons avant finalement de les désinstaller via twitch app’ et supprimer les dossiers ‘interface’, ‘cache’ et ‘wtf’.
  2. j’ai utilisé CCleaner et malwarebytes pour nettoyez l’ordi bien qu’il ne sers exclusivement qu’à jouer à wow et surfer un peu.
  3. J’ai craqué et désinstallé complement le jeu avant de le réinstaller.
  4. Je recherche sur internet toutes solutions pour régler ce problème d’où la ‘solution la plus prometteuse’ que j’ai mise dans le Post n°1.
  5. J’ai d’activer et désactiver des paramètres en jeu mais également de la bbox.
  6. Vous êtez mon dernier espoir car je commence sérieusement à détester cette situation.
    Salatigha, merci de l’attention que vous portez à mon problème.

(Peuchotte) #10

Salut,
Juste pour clarifier, tu entends quoi par “freeze”? Un freeze est lorsque l’image se bloque quelque seconde, ce qui n’a donc rien à voir avec ta connexion ou ta box. Donc c’est des soucis de connexion que tu as ou de performance?


#11

Freeze : dans mon cas, lors que le jeu doit gerer un nouvel angle de vue lorsque je bouge la camera, l’image se fige quelques secondes. Ce qui est bizzare est que mon ips est élevé (au dessus de 70) avec la connexion à 12 ms. La connexion est en éthernet sur fibre.


(Peuchotte) #12

Dans ce cas là, rien à voir avec l’internet/fibre/connexion. C’est un problème lié à ton ordinateur/configuration etc… Mais du coup là j’avoue que je ne peux pas t’aider.
Néanmoins si tu es en DirectX 12 essaye de passer en DirectX 11 dans echap -> System -> Avancé


#13

Merci de ta reponse, Peuchotte.
En fait concernant le directX 12, j avais lu sur Freeze régulier depuis 8.1.5 qu’il aurait effectivement un problème de compatibilité des cartes graphiques Nvidia +gt1000. Donc je joue actuellement en directX 11 et j ai activé aujourd hui la sync verticale aussi.


(Peuchotte) #14

As-tu essayé de mettre tout les paramètres graphiques au minimum pour voir si il y avait une différence?


#15

Oui j ai fait au tout début et aussi a chaque etape de cette liste (parametres optimales ensuite parametres minimales )

  1. j ai tout d’abord désactivé tous les addons avant finalement de les désinstaller via twitch app’ et supprimer les dossiers ‘interface’, ‘cache’ et ‘wtf’.
  2. j’ai utilisé CCleaner et malwarebytes pour nettoyez l’ordi bien qu’il ne sers exclusivement qu’à jouer à wow et surfer un peu.
  3. J’ai craqué et désinstallé complement le jeu avant de le réinstaller.
  4. Je recherche sur internet toutes solutions pour régler ce problème d’où la ‘solution la plus prometteuse’ que j’ai mise dans le Post n°1.
  5. J’ai d’activer et désactiver des paramètres en jeu mais également de la bbox.

(Peuchotte) #16

Désolé de te reposer la question même si tu l’as bien stipulé dans ton premier post mais, es-tu sûr que tes pilotes soient à jours? Notamment celle de ta carte graphique?

As-tu des programmes lancés en arrière plan?
Essaye ça:

Edit:
D’ailleurs tu devrais poster tes fichiers DxDiag et Msinfo pour qu’un maître du jeu les regarder demain:

Tu peux les poster sur la plateforme de ton choix mais en général sur le forum les gens copient/collent le contenu des fichiers sur pastebin et colle le lien sur le forum

https://pastebin.com/

Pour poster des liens sur le forum (car on a pas le droit) tu peux mettre un espace entre le h et le t de http, ou surligner le lien et appuyer sur ctrl+maj+c comme j’ai fait.


#17

Merci des infos.
Oui, je confirme les drivers sont à jour : j’utilise le logiciel de Driverscloud
J ai essayé de link les liens dans ce message pour acceder au pastebin des fichiers mais le forum de WOW refuse de me laisser poster des liens hypertextes. => pas grave, j’ai ouvert une requête à partir de la gestion du compte et ai remis aux techniciens des “problemes en jeu” les deux fichiers.


(Peuchotte) #18

Oui oui

C’est pour ça que je t’ai dit ça^^


#19

DXdiag : https://pastebin.com/NgGanupK
MSInfo32 : https://pastebin.com/YUdLYe5A

Désolé vraiment :frowning:


(Varlenzh) #20

Perso, j’ai suivit ça, et ça a plutôt bien marché.

https://eu.battle.net/support/fr/article/000023848