Bug caméra souris clic droit

bonjour,

j’ai depuis peu un bug souris survenant après un ciblage. ( je ne joue qu’à wow classic )
Quand je cible et que je tourne la caméra à l’aide du clic droit, le curseur bouge mais l’effet et comme ci je n’appuyais pas sur le clic droit pour tourner la caméra alors que j’appuie bien ^^ ( ça ne tourne pas donc … )
je précise que j’utilise une razer Trinity et que tout est à jour.

j’ai également procédé à de multiples manipulation comme ajouter des lignes de code dans le script config du dossier WTF ou encore voir les paramètres du logiciel souris / win10.

j’ai également retiré tous mes addons mais rien à faire.

en espérant qu’un jour qqun trouvera une solution

merci :slight_smile:

Salut,
Fais un test après une réinitialisation d’interface :

Tu pourras enlever les olds des dossiers et retrouver ta configuration si ça ne change rien.

ne résous pas le problème malheureusement :confused:

Bonjour,

Pourriez-vous éventuellement essayer de reproduire ce problème avec une autre souris que vous savez parfaitement fonctionnelle ?

La description du problème laisse à penser que le clic droit de la souris cesse d’être pris en compte lorsque vous le maintenez tout en déplacant la souris.

Ayant déjà pu voir ce type de problème, il s’avère généralement être de nature matériel ce qui pourrait donc vous amener à devoir contacter le constructeur de votre souris pour qu’il puisse vous aider à en identifier le cause exacte.

Petit up au sujet,

Cela fait un An que j’avais le même problème que toi, et oui, on le note plus sur wow car click droit = Caméra, tandis que d’autres jouent avec le click gauche pour la camera .

J’ai réussie à arranger ce problème en recherchant sur le net: ’ Click Mouse faulty ’ ’ Repair Click Mouse ’ et là par contre… il faut avoir des doigts de fées, j’ai mis 1h30 la première fois, entre tu transpires tu stress tu n’as pas le matos… hé cherie fait voir ta pince a épiler…
Une fois le ’ String Cooper ’ remis en place, ou bien renforcé, le click remarche à 100% mais que ce que ça fait du bien…
Je t’invite a la réparer, une fois le coup de main appris , environs chaque 2 ans, si on click pas mal, il faut le refaire, puis c’est un jeu d’enfant quand tu as compris le système…

Salutations,

1 mention « J’aime »

Bonjour.

Je me permets de remonter ce post car j’ai rencontré un problème similaire ((caméra par maintien clic droit mais qui part en cacadechouette, car elle intéragit avec les éléments alentours (pnj, mobs, pj)), alors que je l’utilise seulement pour la cam.

Je vais essayer d’être précis, bref et explicite (c’est le plus compliqué :p).

Tout d’abord, j’ai effectué toutes les recommandations prescrites par l’assitance. C’est à dire :

  • On vire les dossiers WTF (qui porte bien son nom), Cache et interface, ce qui vire les addons, (ou les renommer si on préfère).

  • On ajoute la ligne : SET gxCursor « 0 » dans le fichier config.wtf dans le dossier : « Nomdelendroitoùvousl’avezmis »/retail/WTF/Config.wtf et on enregistre.

  • IG, dans le menu (échap au cas où), système, avancé => on décoche les IPS en avant-plan (je suis pas certain du nom exact car je ne suis pas IG actuellement)

  • Toujours IG, dans le menu (toujours échap, ça change pas), interface, souris, en décoche tout (me semble que c’est sensibilité souris, mais n’étant toujours pas IG, je ne peux pas vérifier).

  • Il existe aussi une manipulation à effectuer IG qui est la suivante : /console rawMouseEnable 0 ou 1 (pour le coup, sur l’assistance, c’est précisé 0 mais j’ai vu sur ce post (ou un autre ?) /console rawMouseEnable 1. Je précise que, PERSONNELLEMENT, ça ne m’a strictement rien changé.

Je pense que j’en oublie, car au bout de trois jours à me prendre la tronche pour trouver une solution pour pouvoir jouer convenablement (je parle pas des corru…), j’ai eu vraiment l’envie de lâcher l’affaire.

Du coup, même en réparant/réinstallant le jeu (10h+ chez moi), toujours le même souçi.

Ce que j’ai fait ( pas dit que ce soit une vérité absolue, c’est juste un constat personnel) :

  • Vérifier TOUTES les maj. Le jeu mais aussi souris, clavier, windows, anti-virus, CG etc… (j’en ai trouvé un paquet qui étaient compètement à l’ouest). Oui, pour le coup, je suis pas super assidu là-dessus…

==> Pour ça, j’ai utilisé un programme (je ne sais pas si j’ai le droit de le citer) qui m’a trouvé les dernières maj, alors que d’autres (pourtant à jour sur leur base de données) m’en installaient des périmées.

  • Désinstaller ma souris, pour la réinstaller avec le pilote le plus récent (Razer Naga de 9 ans +, pilotes du 01/03/2017 actuellement). Alors, qu’auparavant, j’avais des pilotes de 2013 ou 2014 (j’avoue que je ne me souviens plus), même en passant par le site officiel.

  • Forcément, tous les addons à jour (je le fais manuellement pour chaque, je ne passe pas par un programme tiers).

  • Et, c’est juste peut-être une coincidence, j’ai viré Discord (vu sur un autre post, me demandez pas de le retrouver ou vous passez sur le bûcher).

==> Je ne sais vraiment pas si ça joue, TOUTEFOIS, ça fonctionne beaucoup mieux sans de mon côté (et je m’en sers pas donc, PERSONNELLEMENT, tout bénéf).

Voilà, dans ma tête, c’était vraiment plus simple à expliquer. Et je me rends compte que c’est juste WTF (renommer, tout ça :p) pour expliquer sans partir dans des idées àlacon .

J’espère avoir été précis, et pour le nom du logiciel que j’utilise pour les maj, je vous laisse mon Btag si vous êtes intéressés/curieux.

#Nebz21571

Actuellement, tout SEMBLE fonctionner.

Bon jeu à vous.

Edit : Pour le programme dont je parle, en gros, il fait une MAJ > reboot. MAJ > reboot etc… En version gratos.

Edit 2 : Il me semble avoir lu que la souris ne devait pas dépasser 125 IPS (toujours pas de source, me demandez pas, je suis à bout sur les recherches.)

Edit 3 : Bon, laissez tomber. Personnellement, malgré toutes les maj de mon pc et toutes les périphériques, la souris part en vrille au bout de 5 secondes. Sur reroll, tout fonctionne, mais pas sur mon main. Bref, ça me gonfle.

Edit 4 (ça commence à faire beaucoup, j’en suis conscient…) : Si ça peut être utile, c’est en situation de COMBAT que ma souris part en vrille. Sinon, tout fonctionne parfaitement (mais bon, c’est pas comme si on devait farm les mobs pour avoir la sensation d’évoluer IG).

Je ne demande pas une révolution du jeu (quoique…), juste de régler ce problème réellement CHIANT.

Merci.

Je me permet de remonter le sujet, en espérant que le SAV tienne compte de ce retour d’expérience.

Sur deux PC différents, avec une Naga et une Naga trinity, j’ai eu des problèmes sur overwatch (jeu qui plante au lancement) et sur WoW (problème de clic droit).

Je ne sais pas de quel côté c’est (blizzard ou razer), mais fermer les processus razer on été solution à ces deux problèmes, sur deux PC et souris différentes.

Bonjour,

Je me permets de remonter ce post, car cela me retire toute envie de jouer et c’est juste horrible (surtout en hunt)

J’ai le même problème avec le clic droit qui lache alors que je reste enfoncé, cela arrive + souvent en combat mais parfois aussi en dehors.

Alors:

  • Avec le même setup (pc/souris/etc…), je n’ai jamais eu cela sur aucunes des autres extensions, ni sur tout BFA
  • J’ai essayé tout ce qui est recommandé par l’assistance et autre, TOUT, rien ne marche.
  • Cela ne s’est déclenché que depuis peu (genre 1semaine) je pexais tranquillement un hunt et c’est apparu aux alentours du lvl 30… pas avant (alors que je n’ai rien changé)

Puis-je avoir une réponse de l’assistance autre que Addons/WTF/config/script/interface/mise à jour drivers/… (tout a déja été testé de mon coté, même une autre souris ou je rencontre le meme problème)

Bonjour Dehv,

Si le problème est récent (la mise à jour pour Shadowlands a récemment été faite), et n’affecte qu’un personnage, cela probablement de vos addons, de l’interface du client du jeu, ou éventuellement des raccourcis. Attention à ne remettre aucun addon avant de réessayer, même s’ils sont à jour.

  • Réinitialiser l’interface de World of Warcraf
  • Sur la page du choix des personnages, cliquez sur « Menu » en bas à gauche de la page, puis « Système », et cliquez sur « Réinitialiser les options » tout en bas de la fenêtre.
  • Essayez de remettre tous vos raccourcis à zéro depuis le menu, puis « Raccourcis », et « Touches par défaut ».
  • Si vous utilisez un programme pour votre souris, vérifiez les paramètres de celui-ci.
  • Vous pouvez remettre toutes les options avancées de votre personnage à zéro, il faudra pour cela utiliser la commande suivante dans la fenêtre de discussion de votre personnage : /console cvar_reset

Finalement, au cas où tout ceci n’aurait pas résolue votre problème, vous pouvez utiliser l’outil de réparation de World of Warcraft.

Bonjour,

J’ai malheureusement déjà fais tout cela et rien n’y fait.

Comme dit précédemment, ce bug est apparu alors que je joue déjà à shadowland prepatch depuis quelques temps, cela fais seulement depuis 1semaine que je l’ai alors que rien n’a changé de mon coté…

Bonjour,

Je me décide de reprendre WOW pour la sortie de SL. Ca tombe bien, les event pré-patch démarrent aujourd’hui. Cependant, j’ai bien fait de ne pas encore acheter le jeu. En effet, lorsque je veux cliquer droit pour bouger la caméra, des fois ça marche, des fois non. Pareil lorsque je veux cliquer sur un coffre ou pnj clickable pour interagir cela ne marche pas toujours et il m’est impossible de le clicker dessus (de le mettre en surbrillance grosso modo, le curseur est dessus mais il n’y a rien à faire) sauf en bougeant la caméra (qui déconne aussi hein …)

Donc un peu déçu de mon retour, je vais tenter les manips citées plus haut, si ça ne fonctionne pas, je m’arrêterai là car ça m’a déjà gaver de jouer quelques heures comme ça.

Je vous ferai un retour de mes tests.

A bientôt.

Marrant que tu sois hunt aussi, je vais test sur mes autres perso si cela me fais la même chose car j’ai l’impression que sur le war je n’ai pas ce soucis

UPDATE: J’ai aussi le bug caméra clic droit en war…

Hello, même soucis depuis quelques temps sur mon rogue, avec une Razer Deathadder Elite. Mon Clik droit marche parfaitement sur tout autres jeux.

1 mention « J’aime »

Bonjour j’ai un problème assez similaire je ne trouve pas de post donc je publie ici. Depuis le prépatch le clique droit de ma souris ne fonctionne plus comme avant; c’est à dire que lorsque que je clique simplement sans bouger la caméra il ne sa passe rien au niveau du curseur alors qu’auparavant le curseur disparaissait sur l’écran indiquant le fait que je clique droit , par contre il ne se met a disparaitre que lorsque je me met a tourner la caméra ce qui laisse un délai assez désagréable. J’ai réinitialisé mon interface , vider mon cache et utilisé l’outil de réparation proposé dans le launcher mais rien n’y fait.
J’aimerais savoir si certain d’entre vous avaient le mm soucis et s’il existait des solutions. Merci à vous !

Up !

A ce jour, mon clik droit ne marche plus du tout ( ou 1 fois sur 15 )…
Ca devient vraiment très agaçant.
Avez vous une solution viable ?
Par avance merci.

Je viens de test retail, j’ai le meme probleme de clic droit et gauche qui fonctionnent quand ils veulent.
Assez relou pour la camera mais encore plus pour mouse click (et oui ca peut arriver).
Par contre je suis depuis plus d’un an sur Classic et je n’y ai aucun problème.

Up, j’ai également le même souçis que le 1er post, j’attends une réponse de Razer, ça serait quand même une bonne idée que les services technique de Blizzard et Razer se mettent d’accord sur le problème, on parle quand même d’un souris et d’un jeu utilisé par des milliers de joueurs…

Et j’ai déjà tout essayé dans ce qui est demandé.
J’avoue qu’entre le désabonnement ou racheter une souris j’hésite encore :slight_smile:

Edit : Après quelques tests trouvé sur le net j’ai finalement compris le problème, le souçis vient bel et bien de la souris qui mécaniquement ne tiens pas bien le clic enfoncé (pour la mienne en tout cas (Razer Trinity)).
J’ai dû démonter ma souris et collé une petite cale plastique sous le clic pour que ça refonctionne, une aberration pour une souris a 100 balles qui est vieille d’un an.

Le défaut n’est pas visible sur d’autres jeux car les laps de temps ou le clic n’est pas pris en compte est très court, hors sur WoW ça se ressent vraiment.

1 mention « J’aime »

UP,
Bonjour. J’ai le même problème que vous. J’ai parcouru le net FR et US. J’ai fait tout ce qui était proposé. Actuellement je n’ai plus aucun addon, j’ai supprimé les logiciel tiers de gestion d’addons, supprimé Discord, j’ai reset mon interface, vidé le cache, changé la fréquence de ma souris pour 125Hz, lancé l’option de réparation, etc…

Le problème n’est toujours pas résolu.

En l’état le jeu est pour moi quasi injouable, je ne peux même pas me déplacer…
Pour avoir fait le tour d’internet le problème est très fréquent et Blizzard ne donne aucune solution qui fonctionne. Pour un jeu payant+abo ce n’est pas normal…

Même problème de bouton de souris : des fois ca marche et des fois ca marche pas ! Ca rend le jeu quasi injouable et je n’oserais pas me rendre en dj ou en instance dans ces circonstances.
C’est apparu hier soir et la souris n’est pas en cause (testé avec une autre et le problème subsiste).
Je vais donc m’amuser à suivre les conseils généraux en espérant …

Bonjour !

Up !
J’ai ce soucis depuis pratiquement un mois (Main tank je vous laisse imaginer les esquives d’attaques etc…) Souris Logiteck G502 Hero de moins d’un an sur tous les autres jeux aucun soucis sur le bureau aucun soucis…