Bug : seul au monde


#1

Salutations !

Je jouais hier avec mon chasseur de démons niveau, j’agressais un pack d’ennemis pour finir une expédition quand soudain je me fais déconnecter.
Je me reconnecte, je réapparais au cimetière, je reviens sur le lieu où se trouve l’expédition mais ne trouve plus aucun ennemis dans toute la zone.
Je me suis alors aperçus que le problème ne venait pas uniquement de la zone mais de tout le jeu : presque aucun NPC à Boralus, à Dalaran (legion) ni dans aucune zone que j’ai testé.
J’ai alors demandé la teleportation de mon personnage au support mais ca n’a pas réglé mon problème.

Le jeu fonctionne parfaitement avec mes autres personnages, c’est seulement avec mon chasseur de démon que je rencontre ce problème.
J’ai testé différentes manip’ réseau ou encore le renommage du wtf comme proposé par le support mais aucune n’a résolu le problème.
Je tiens également à signaler que j’ai passé 10 minutes sur une zone normalement remplie d’ennemis sans recevoir de dégâts ce qui serait normalement impossible si c’était un simple problème de réseau ou de machine.


(Peuchotte) #2

Salut,
Essaye de lancer un combat de mascotte (ou une escarmouche).


#3

Je viens d’essayer une escarmouche, la première fois après 2 minutes j’ai eu un blocage d’une minute pour “lâcheté” sans qu’il ne m’affiche la pop-up pour rejoindre une arène.
J’ai alors ré-essayé et j’ai réussi à rejoindre l’arène, ensuite après le combat, j’ai retrouvé tout le monde ! Problème réglé !

Merci bien !