Bug son en fonction de l'angle de caméra (résolu)


(Tournevice) #1

Bonjour,

J’ai le souci suivant depuis mercredi 11/9.

Le volume de son de mes cibles ne se fait plus en fonction de leur éloignement de mon personnage et de son emplacement, mais en fonction de l’angle de vue de la caméra.
Par exemple en combat contre un mob, si celui-ci m’attaque de dos et que j’ai la vue à la 3e personne (donc je vois le mob devant mon perso), je n’entends pas le mob. Par contre, dès que je pivote la caméra (sans pivoter mon personnage) pour que mon personnage apparaisse devant le mob, je l’entends parfaitement.
Un mob situé de côté de la caméra, je l’entends lointain.
Autre exemple en combat de mascotte (je positionne toujours la caméra de côté, mon personnage et ses mascottes à gauche, mon adversaire à droite), j’entends parfaitement les sons de bataille au contact au milieu de l’écran, les autres sont lointains. Mais si je pivote la caméra à la 3e personne j’entends parfaitement les sons des animations de ma mascotte.

Un dernier exemple : quand je parle à certains PNJ, s’ils commencent une phrase alors que je leur fais face et que je leur tourne le dos dans l’intention de m’éloigner, j’entends le début de la phrase, mais pas la suite, même si je n’ai pas encore avancé pour m’éloigner.

Bref, les volumes sonores ne dépendent plus de l’éloignement de ma cible mais de l’angle de la caméra.

J’ai vérifié tous mes pilotes périphériques et mise à jour logiciels, tout est à jour.
Note : j’ai testé avec un casque, le problème disparaît. Mais en pratique, je ne l’utilise que pour les discussions vocales ; je ne l’utilise jamais en sortie son du jeu. Ce n’est donc pas une solution pour moi.
J’ai essayé de sélectionner / déselectionner les options son du jeu, ça ne change rien.
Avez-vous des pistes à me conseiller ?

Merci d’avance


#2

C’est encore moi, Tournevice,
c’est toujours quand on vérifie un dernier truc qu’on trouve…
J’ai eu une mise à jour W10 hier, et je viens de voir qu’il m’a installé une option de son (clic droit sur le HP dans la barre des tâches).
A défaut, le son spatial est “désactivé”. Il suffit de sélectionner “son spatial (windows sonic pour casque)” pour que tout redevienne normal.

J’ai retesté les 3 exemples pré-cités, je n’ai plus le problème.

Je laisse ça là si d’autres auraient aussi cette m**** avec notre bien aimé W10 qui pourrit tout à chaque mise à jour.


#3

Bonjour et merci pour ce retour Boggis !


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !