Bugs + bannissement forum sans explication


(Tohoka) #1

Bonsoir,

Il y a quelques jours j’ai fait un post pour signaler des bugs :

Je n’ai toujours pas la moindre possibilité d’avoir accès à mes contacts (si j’en rajoute, ils redisparaissent à la moindre déco/reco).

Le seul message que j’ai posté cette année, c’est ceux sur le topic linké ci-dessus…
Auquel je n’ai pas le droit de répondre apparement.

En effet j’ai aussi eu un message pour me prévenir que j’étais banni du forum avec certains de mes personnages (avec qui je n’ai jamais posté de toute façon)

Etant donné que tous les messages que j’ai posté cette année sont à votre disposition, j’aimerai savoir quelle charte j’ai violé ?
Et si j’aurai le droit un jour de récupérer mes contacts en jeu ?


#2

Bonjour Tohoka,

Je ne trouve absolument rien d’hors charte dans votre premier sujet, pas plus que je ne trouve la trace d’une sanction vous concernant sur ce forum. Par ailleurs, si vous aviez reçu une sanction sur ce forum, aucun de vos personnages n’aurait été en mesure de publier un message durant la sanction.
Pourriez-vous indiquer le message exact vous indiquant cette suspension ?

Si vous disposez de plusieurs licences World of Warcraft sur votre compte Blizzard, pourriez-vous vérifier si les personnages concernés étaient bien sur un compte disposant d’un abonnement actif sur la région européenne et préciser leur niveau ?

Concernant le problème de contact, avez-vous vérifiez si vous étiez vien connecté sur la bonne région avec l’application Blizzard / Battle .net ?
Vous avez accès au choix de la région au en même temps que vous renseignez votre adresse email et votre mot de passe après vous être déconnecté de l’application.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


(Tohoka) #3

Bonjour,

Merci beaucoup pour votre réponse !

Un autre MJ m’a contacté en jeux pour soutirer la sanction que j’avais (sans m’expliquer la raison de cette dernière).
De plus la sanction était belle et bien sur certains personnages uniquement.

Quoi qu’il en soit la sanction a été levée (heureusement).

Par contre, toujours rien par rapport à ma liste de contacts in-game.
Oui je suis bien sur la bonne région, d’ailleurs que ce soit sur Starcraft 2, Diablo 3, Heroes of the Storm ou même le launcher battle net, tous mes contacts sont là.
Le problème vient uniquement en jeu (Wow), je dirai approximativement 2 connections sur 3 de manière il me semble aléatoire.

Devrais-je faire une requête en jeu plutôt ?

Merci,
Bonne journée/soirée


(Peuchotte) #4

Salut,
Tu as essayé de tester (plusieurs fois du coup) après une réinitialisation d’interface?


(Enlève les olds des dossiers si ça ne fonctionne pas)

Car si c’est que sur wow et qu’ils réapparaissent comme si de rien n’était à la connexion suivante je pense que c’est vraiment un problème d’interface.