Carte acceleratrice 3D

Bonjour,
Depuis ce midi, je ne peux plus lancer WoW, un message d’erreur apparait : « votre carte accelaratrice 3D n’est pas compatible ».
Il y a eu une mise à jour je crois cette nuit mais j’ai encore pu lancer le jeu ce matin.
Y a-t-il eu une modification en ce sens cette nuit ?