Déconnexions intempestives Wow51900319


#1

Bonjour,

Je crée un nouveau post concernant ce problème car j’ai tout lu et essayé plus ou moins tout sans trouver de solution au problème.
J’ai des déconnexions intempestives toutes les 5-10min, depuis que je suis revenu sur WoW avec la màj 8.2.

J’ai testé les choses suivantes:

  • J’ai désactivé tous les addons périmés et arrêté d’utiliser l’application Twitch pour les gérer
  • J’ai finalement supprimé le cache/wtf/interface
  • J’ai mis en exception battle.net et wow.exe ainsi que les launchers dans mon antivirus (Bitdefender Total security 2019), j’ai lu qu’il y avait peut-être des soucis avec ? Avant j’avais Eset Smart Security, je n’avais pas de problèmes mais c’était il y a 6 mois, c’est peut-être une coïncidence.
  • J’ai fini par carrément effacer le jeu, et battle.net, j’ai tout réinstallé en re-téléchargeant les 62.40go

–> Et j’ai toujours le même problème, à savoir que je viens de réinstaller windows 10, tout est vierge il n’y a pas de parasites nulle part, virus/malwares etc.

Y a-t-il quelque chose d’autre à faire avec ma suite antivirus/antimalwares ? Ou bien autre chose à faire tout court ?

Que puis-je faire ? Je suis déçu et commence à me dire que j’aurais mieux fait de ne pas relancer mon abonnement si je ne peux pas jouer :s. Je joue à WoW depuis 2003 et la closed beta, je n’ai jamais eu de problèmes similaires mais depuis BFA entre les problèmes de chutes de FPS pendant plusieurs mois et maintenant ces problèmes de déconnexion…

Quelqu’un pourrait-il m’aider ?

Je précise que j’ai une config. plus que correcte, Processeur I7/Carte Graphique GTX 1070 Ti AMP Edition (Zotac), 16go de DDR3/un SSD Nvme pour mon système d’exploitation et un SSD standard dédié à installer mes jeux et quelques logiciels.


#2

Bonjour Eightkiller,

Pourriez-vous testercette solution proposée sur son forum par l’assistance de l’éditeur de votre antivirus ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Je veux bien tester ça, j’avais vu l’article mais cela ne correspond pas vraiment aux symptômes ? Je n’ai pas de soucis pour mettre les jeux à jour via l’application battle.net

Edit: J’ai testé et malheureusement ça ne change rien, 7 min de jeu et déconnexion :’(


#4

Je vous propose alors de consulter ce guide.

Si le problème persiste, veuillez s’il vous plait fournir les informations suivantes:

Fournisseur d’accès Internet -
Pays -
Modem (et la version du firmware si possible) -
Router (et la version du firmware si possible) -
Carte réseau (Version des pilotes et date des pilotes si possible) -
Type de connexion utilisée (Sans Fil / USB / Ethernet) -
Système d’exploitation -
Logiciel de sécurités installés (Pare-feu, Anti-Virus) -
Résultat de Looking Glass :
Trace route vers votre serveur :
Pathping vers le serveur :
WinMTR vers le serveur :


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


Déconnexion intempestive
#5

moi aussi j ai exactement le même problème je sais pas comment faire pour le résoudre


#6

Même constat ici aussi, add on désactivés, pilotes tous à jour.
Aucun soucis prè 8.2 depuis impossible de jouer plus de 5min

Je remarque par contre que je me connectais jusqu’à présent en protocoles IPv6 hors depuis hier :
Protocoles Internet :
Maison / IPv4
Monde : IPv4

L’option pour me connectée en IPv6 est bien toujours activée.

Je précise que WoW est le seul jeu à me poser ce genre de soucis, Overwatch fonctionne toujours très bien.

Merci d’avance.


#7

J’ai testé et ça ne change rien du tout. Voici les informations que vous m’avez demandé:

Fournisseur d’accès Internet - Free
Pays - France
Router (et la version du firmware si possible) - Freebox V7 (Delta), version du micrologiciel 4.0.7, connecté avec la Fibre Optique
Carte réseau (Version des pilotes et date des pilotes si possible) - AX88772 USB2.0 to Fast Ethernet Adapter (c’est une “rallonge” USB pour pouvoir brancher mon câble Ethernet au PC, car je suis en train de faire passer des câbles dans les murs donc en attendant je suis relié comme ça au PC); Version du pilote: 3.16.20.615 du 17/06/2015
Type de connexion utilisée (Sans Fil / USB / Ethernet) - Câble Ethernet en USB
Système d’exploitation - Windows 10 Pro
Logiciel de sécurités installés (Pare-feu, Anti-Virus) - Bitdefender Total Security 2019

Résultats Looking Glass:
TRACEROUTE:
traceroute to 91.167.195.77 (91.167.195.77), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.323 ms 0.298 ms 0.293 ms
2 37.244.25.2 (37.244.25.2) 0.516 ms 0.669 ms 0.685 ms
3 Blizzard Blizzard 1.103 ms 1.217 ms 1.680 ms
4 137.221.66.34 (137.221.66.34) 1.103 ms 1.101 ms 1.165 ms
5 137.221.77.70 (137.221.77.70) 9.899 ms 9.926 ms 9.932 ms
6 137.221.65.93 (137.221.65.93) 9.885 ms 10.023 ms 10.010 ms
7 137.221.78.34 (137.221.78.34) 25.310 ms 24.748 ms 24.707 ms
8 amsix-6k-1.routers.proxad. net (80.249.208.251) 10.248 ms 10.170 ms 10.147 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

28/06/2019 15:16:57 UTC

TRACEROUTE:
traceroute to 91.167.195.77 (91.167.195.77), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.435 ms 0.431 ms 0.431 ms
2 37.244.24.130 (37.244.24.130) 1.106 ms 1.124 ms 1.128 ms
3 Blizzard Blizzard 1.338 ms 1.434 ms 1.493 ms
4 137.221.66.44 (137.221.66.44) 1.236 ms 1.256 ms 1.257 ms
5 137.221.78.68 (137.221.78.68) 1.097 ms 1.100 ms 1.102 ms
6 137.221.78.32 (137.221.78.32) 20.910 ms 19.329 ms 19.292 ms
7 amsix-6k-1.routers.proxad .net (80.249.208.251) 1.462 ms 1.858 ms 1.845 ms
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

28/06/2019 15:16:57 UTC

TRACEROUTE:
traceroute to 91.167.195.77 (91.167.195.77), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.358 ms 0.342 ms 0.339 ms
2 37.244.24.130 (37.244.24.130) 1.069 ms 1.095 ms 1.098 ms
3 Blizzard Blizzard 1.346 ms 1.414 ms 1.462 ms
4 137.221.66.44 (137.221.66.44) 1.201 ms 1.220 ms 1.507 ms
5 137.221.78.68 (137.221.78.68) 1.070 ms 1.069 ms 1.102 ms
6 137.221.78.32 (137.221.78.32) 28.950 ms 27.405 ms 27.366 ms
7 amsix-6k-1.routers.proxad. net (80.249.208.251) 1.503 ms 2.795 ms 2.788 ms
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

28/06/2019 15:16:57 UTC

TRACEROUTE:
traceroute to 91.167.195.77 (91.167.195.77), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.318 ms 0.310 ms 0.310 ms
2 37.244.25.130 (37.244.25.130) 0.633 ms 0.703 ms 0.836 ms
3 Blizzard Blizzard 1.030 ms 1.458 ms 1.463 ms
4 137.221.66.32 (137.221.66.32) 1.110 ms 1.190 ms 1.408 ms
5 137.221.77.70 (137.221.77.70) 10.014 ms 10.027 ms 10.028 ms
6 137.221.65.93 (137.221.65.93) 9.800 ms 9.788 ms 9.753 ms
7 137.221.78.34 (137.221.78.34) 9.947 ms 9.899 ms 10.114 ms
8 amsix-6k-1.routers.proxad. net (80.249.208.251) 10.324 ms 10.383 ms 10.375 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

28/06/2019 15:17:01 UTC

MTR:
Start: Fri Jun 28 15:16:57 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.2 0.5 0.0
2.|-- 37.244.24.130 0.0% 10 0.7 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 1.3 1.4 1.0 1.8 0.0
4.|-- 137.221.66.44 0.0% 10 2.7 1.5 1.1 2.7 0.5
5.|-- 137.221.78.68 0.0% 10 1.2 5.7 1.0 21.4 7.6
6.|-- 137.221.78.32 0.0% 10 59.7 8.7 1.1 59.7 18.2
7.|-- amsix-6k-1.routers.proxad. net 0.0% 10 1.9 1.7 1.5 1.9 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

28/06/2019 15:16:57 UTC

MTR:
Start: Fri Jun 28 15:16:57 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.5 0.0
2.|-- 37.244.24.130 0.0% 10 0.6 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 1.1 1.5 1.1 1.8 0.0
4.|-- 137.221.66.44 0.0% 10 1.3 1.2 1.0 1.4 0.0
5.|-- 137.221.78.68 0.0% 10 1.1 5.7 1.0 21.4 7.7
6.|-- 137.221.78.32 0.0% 10 58.5 8.1 1.1 58.5 17.9
7.|-- amsix-6k-1.routers.proxad. net 0.0% 10 1.5 1.6 1.5 1.9 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

28/06/2019 15:16:57 UTC

MTR:
Start: Fri Jun 28 15:16:57 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.7 0.4 0.2 0.7 0.0
2.|-- 37.244.25.130 0.0% 10 0.7 0.6 0.5 1.0 0.0
3.|-- Blizzard 0.0% 10 1.0 1.3 1.0 2.3 0.0
4.|-- 137.221.66.32 0.0% 10 1.2 1.2 1.0 1.4 0.0
5.|-- 137.221.77.70 0.0% 10 14.3 12.6 9.7 32.6 7.2
6.|-- 137.221.65.93 0.0% 10 10.9 15.0 9.7 60.3 15.9
7.|-- 137.221.78.34 0.0% 10 9.9 13.3 9.8 43.6 10.6
8.|-- amsix-6k-1.routers.proxad .net 0.0% 10 11.3 10.6 10.3 11.3 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

28/06/2019 15:16:57 UTC

MTR:
Start: Fri Jun 28 15:17:01 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.4 0.3 0.2 0.4 0.0
2.|-- 37.244.25.130 0.0% 10 0.7 0.6 0.5 0.9 0.0
3.|-- Blizzard 0.0% 10 1.3 1.3 1.1 1.8 0.0
4.|-- 137.221.66.32 0.0% 10 1.1 1.1 1.0 1.2 0.0
5.|-- 137.221.77.70 0.0% 10 10.0 11.1 9.7 22.2 3.9
6.|-- 137.221.65.93 0.0% 10 9.8 21.7 9.8 109.3 31.2
7.|-- 137.221.78.34 0.0% 10 51.8 14.3 9.9 51.8 13.2
8.|-- amsix-6k-1.routers.proxad. net 0.0% 10 10.7 10.5 10.3 10.7 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

28/06/2019 15:17:01 UTC

Voilà, en espérant que vous puissiez m’aider à résoudre ce problème, sans quoi je ne pourrai plus jouer à Wolrd of Warcraft


Déconnexions intempestives
#8

Défaut réglé avec la réactivation de l’IPv6 dans la dernière MAJ.

Merci


#9

Problème a priori résolu, dû effectivement à un problème soit d’adresse IP partagée en IPV4, soit du fait de la non utilisation de l’IPV6.
Pour ceux qui rencontreraient un problème similaire avec la Freebox Delta, il faut que vous activiez l’IP v6 dans les paramètres réseaux de WOW, dans les paramètres réseaux de votre carte graphique (panneau de configuration sous windows) et également dans les options de votre routeur/box. Ou bien alors demander une IPV4 FullStack qui permettra d’arrêter d’utiliser une adresse IP partagée ce qui est configuré par défaut chez Free avec la Delta.

Aucun problème avec le cache/addons/l’antivirus/anti-malwares ni avec le Firewall, ni avec des ports non ouverts.

Voilà, depuis le temps vous devriez tout de même être capable d’aider un peu mieux les gens rencontrant ce problème… Nous ne sommes pas les premiers. Tout le monde n’a pas la capacité de régler ce problème seul.

Cordialement.