Drop de FPS RTX2070 ?


(Axèo) #1
Bonjour!

Je suis l'heureux propriétaire d'une RTX2070 et je subis des violents drop de fps, notamment sur fetid et zekvoz MM au moment des pops. Savez vous d'ou ca peut venir? Je n'ai ca sur aucun autre jeu. J'ai mon jeu en résolution "5/10" alors que je joue avec une carte graphique de dernière génération et j'ai quand même les drops...

Quelqu'un sait d'ou ca peut venir? :(

#2
Bonjour Axèo,

Avez-vous fait un essai en démarrant le jeu après avoir déplacé les dossiers Cache, Interface et WTF en dehors du répertoire de World of Warcraft ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !

(Axèo) #3
Bonjour Zarnalaki,

Et bien non, parce que je ne connaissais pas cette astuce. D'après vous combien d'fps suis-je sensé avoir en capitale avec ma configuration?

I5-7600
16 Go ram
RTX2070
SSD 240Go Kingston

EDIT : après essaie ca ne change rien si ce n'est que mon interface ne ressemble plus a rien..

#4
N'ayant pas encore mis la main sur une configuration similaire, je ne pourrai vous indiquer le nombre d'image par seconde que vous pourriez obtenir.

Quoiqu'il en soit, il n'est pas impossible que ces cartes récentes puissent être desservie par des réglages non optimisés.

Pourriez-vous reproduire l'étape précédente mais après avoir désactivé Geforce Experience pour vous assurez qu'il n'applique pas automatiquement des réglages différents de ceux d'origines ?

__________________________________________
Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !

(Axèo) #5
Malheureusement, aucune différence.. Je ne comprends vraiment pas pourquoi avec une carte aussi puissante je peine à atteindre les 50fps au centre d'orgrimmar.. (qualité du jeu 7/10)

(Axèo) #6
Actuellement, je suis devant zekvoz avec 90/100 fps, au moment du pull je tombe a 40/45 et si on se pack je tombe a 15.. Faut vraiment m'expliquer..

(Canyonwalker) #7
C'est "normal". Le moteur graphique de Wow est très vieux du coup il ne sait pas gêrer correctement les CPU multicore. Du coup dès qu'il y a trop de monde il y a de grosses baisses d'IPS. Une amélioration est prevue pour la 8.1.

#8

Salut CanyonWalker,

Tu tiens cette info d’ou? Une source? :slight_smile:


#9

Même problème avec un i7 8086k OC 5.1 GHZ et une rtx 2080TI donc ça viens pas de nous mais de wow! Et c’est pas en supprimant le dossier WTF que ça va régler le problème


(Axèo) #10

En effet ca n’a absolument rien changé chez moi a part me flinguer ma config… -_-"


(Ayeto) #11

Apres on vous dit de le deplacer car les addon et les config mange les ressources du cpu. Une fois testé vous pouvez le remettre la ou il etait pour retrouver votre config.

Wow est lun des jeux les moins bien optimisé pour raid. Cest injouable et je capte pas pourquoi ils ont mis autant de temps a optimiser leurs jeux c’est vraiment une bonne grosse blague


#12

même soucis avec une 2080 et comme dit Canyonwalker le moteur graphique est très vieux et malheureusement ça ne changera pas, c’est pas d’aujourd’hui que tout le monde ce plaint de drop de fps…


(Axèo) #13

Je suis actuellement sur Vectis MM… 15 fps. Super agréable avec une CG a 600€.

EDIT : Pardon, 2 Fps en fait. Injouable.


(Anza) #14

avez-vous essayé de clean vos cvar (cote serveur) ?

En version plus courte vous pouvez faire ça :

Télécharger l’addon Advanced interface options

Faites /console synchronizeConfig 0 et /console synchronizeSettings 0 ingame

Déconnectez vous et supprimez le fichier config.wtf de votre dossier WTF

Retour sur votre perso, allez dans les options d’interface, onglet addon et cliquez sur load default dans les options de advanced interface options.

Vous pouvez maintenant saisir /console synchronizeConfig 1 et /console synchronizeSettings 1

avec ça je ne drop plus autant qu’avant (wow reste optimisé avec les pieds) mais c’est vivable.


(Axèo) #15

J’ai testé ta méthode. A voir si ca change vraiment quelque chose… ^^


#16

RTX 2070, 1440p, 50-60 ips sur Opulence à 18, 80ips en interieur


#17

C’est normal comme dit dessus le jeu est pas opti sur le cpu, il utiliseras qu’un seul core du cpu a fond, même fps que toi sur opulence, et je joue en 4k 75hz…
Le jeu est pas jouable en raid au delà de 7/10 d’après ce que j’ai pu voir.
De plus petite info, que je tiens des serveurs US la phasing du dernier raid est mal fait et charge beaucoup plus de ressource que nécessaire d’où les fps moisis sur ce raid.


#18

Depuis la 8.1 de mon côté avec une 1070, directx 11 ou 12, en 1080p, 7/10 en setup wow, à Boralus je tourne entre 25 et 30 ips. Avant la 8.0, je tournais entre 50 et 60 ips.

Le pire dans l’histoire, c’est que j’ai essayé le 1/10, et à Boralus je suis à 35-40 ips.

Bien sur, ces essais sont fait en ayant supprimé tous les addons, répertoire WTF et Cache. Avec les derniers drivers nvidia, le DVR Games de windows 10 désactivé, le vent dans le dos, et en descente. Cela ne change rien !

J’ai testé sur les PTR, c’est pareil, ne vous attendez donc pas à une correction. On ne fait pas de miracle avec un moteur qui date de 2001, même si il a subis des rustines à grès des années, ça ne fait qu’empirer avec les patchs.
Un jour viendra, où une lueur de lucidité apparaîtra dans l’équipe des devs, où mieux, qu’ils se mettent à jouer au jeux qu’ils développent pour voir le beau moteur tout merdique qu’ils ont pondu.


#19

C’est le CPU qui limite très fortement sur Wow, la carte graphique se tournant les pouces la plupart du temps.
Pour limiter les drops il faut une fréquence CPU très élevée, depuis que je suis passé d’un i5 haswell 3.2Ghz à un i7 8700 qui pousse jusque 4.3Ghz sur les 6 cores (un peu plus quand juste 1 a 3 sont sollicités) le bon de performances a été ENORME.
Alors que le changement de ma 970 pour une 1070Ti n’a strictement rien changé sur ce jeu.
Depuis la mise à jour 8.1 le jeu supporte mieux les processeurs disposant de plus de 4 cores en DX12, gain d’ips intéressant de mon côté avec le 8700.

Pour info je tourne un poil en dessous des 60ips à Boralus, et entre 80 et 144 (j’ai limité au rafraichissement de l’écran) le reste du temps tout au max. Sans aucun addon en passant.


#20

Ca fait un bail que je ne suis pas passé par ici, si vous voulez avoir des données plus précise avec votre config et voir ce qui tourne en temps réel passé par MSI Afterburner: https://www.youtube.com/watch?v=Ufx4YqoN2po