Erreur 51900328 wow classic

wow classic : j’arrive pas a me connecter ce méssage erreur 51900238 m’est adressé quel est le probleme?

meme probleme pour tlm, les serveur de connexion sont morts sur bfa et classic !

ca me rassure d’un coté dsl pour toi aussi. j’espere que ca sera vite resolu

SOLUTION POTENTIELLE
Options systeme, réseau, activer ipv6
ça remarche pour moi
il faut ipv6 activé sur votre routeur également

ca fonctionne pas nomplus. Tant mieux pour toi si tu as réussis a te co

Bonjour moi j’ai la même erreur depuis deux heures environs, j’ai un autre joueur sur la même connexion internet, qui est connectée, j’ai réinstaller le jeu entièrement, mais j’obtient toujours la même erreur WOW51900328 aussi

A mon avis ca n’a rien a voir avec le client. Ca vient d’eux et ca fait chier.

Idem pour moi, j’ai un ami qui n’est pas sur la même co et qui arrive à ce logué sans problème. C’est pareil partout en europe ( vue sur twitter ) certains arrive à se loggé d’autres non.

0 Communication de Blizzard, et c’est surtout ça qui fait chier.

D’accord, sympa les types, et ce que c’est liée a la mise a jour prévue pour jeudi

Si jamais tu perds patience tu peux toujours te renseigner avec google comment activer l’ipv6 sur ta box, ce fix ne marche pas chez tout le monde car une grande partie des box n’ont pas l’ipv6 activé de base alors le jeu ne peut pas l’utiliser
Puis activer ipv6 dans opions réseau de wow

1 mention « J’aime »

C’est activé depuis un petit moment, je suis en Autriche ils ont passée la quasi totalité des box en IPV6, je vais essayer l’option en cas

j’ai activé et c’est pas pour autant que ca fonctionne. Et je suis desolé en payant un Abo a 13 Euros je devrai pas avoir a m’embêter a faire ce genre de manœuvre afin de pouvoir profiter de ma prestation de jeu…

Je suis d’accord avec toi, bon par-contre je viens de faire le changement dans les options et ça fonctionne maintenant, mais c’est vraiment pas très commercial de devoir taper dans des options que personnes n’as envie de comprendre.

mince… je suis d’accord qu’ils pourraient investir dans + de sécurité mais bon même la nasa et le pentagone se font hacker alors selon l’ampleur de l’attaque y’a rien à faire
Tu peux aussi vérifier si l’ipv6 est bien activé dans windows panneau de configuration, centre réseau et partage, modifier paramètres de la carte, clic droit propriétés sur ta connexion active et cocher protocole internet version 6

bonjour ce matin j’ai aussi ce message erreur et impossible de me connecter.
j’ai fait les manip conseillées par blibli suite à ce n° de message à savoir


rien n’y fait

de plus j’ai regardé mon fichier log et voila ce qu’il me met à la fin

10/31 05:09:28.718 BattleNet Join Realm
10/31 05:09:28.888 BattleNet Realm Join
10/31 05:09:28.888 Change Connection
10/31 05:09:28.888 Connect
10/31 05:09:49.898 Handle Cant Connect
10/31 05:09:49.898 Glue WoW Cant Connect
10/31 05:09:49.898 Glue WoW Disconnect
10/31 05:09:49.898 BattleNet Defer Disconnect
10/31 05:09:49.898 BattleNet Front Disconnecting
10/31 05:09:49.948 BattleNet Front Disconnected
10/31 05:10:02.107 Connection Destroy

que faire ??

:scream::scream:

le bug touche vraiment beaucoup de monde, fait une recherche avec WOW51900328 ça fait environ 1h que personne ne peut jouer

Même problème (avec ou sans ipv6) depuis 1h sur mon SHadowPC…

Exactement la même chose !!! Impossible de me connecter !!!
IPv6 coché , sert à rien !!

super si cela vient d’eux
cela fait 1 h que je galère à modifier /sup les addons , respecter leurs consignes, rebooter la box etc etc
j’espère un dédommagement en conséquence, c’est la moindre des choses

Pareil… perdu le reste de mon temps que j’avais à essayer de comprendre , a faire des manip , j’ai quasiment failli louer un VPN pour essayer une autre sorte de connexion… bref ce n’est qu’un jeux mais je go me coucher avec un goût amer quand même de ma soirée