Impossible d'installer/mettre a jour le jeu

Bonjour,
Depuis quelques jours, mes jeux wow classic et wow retail demandais des mises à jours, problème : impossible de les installer; je me suis rendue compte ensuite que blizzart ne localisait plus l’emplacement de mes jeux, j’ai donc supprimer wow de mon pc pour pouvoir le réinstaller, mais sa ne marche pas, il y a un chargement à l’infini dans la fenetre qui permet de l’installer
J’ai chercher une solution sur internet mais rien ne marche!

C’est à dire ?
Désactiver anti virus + pare feu etc ?
Lancer le launcher en tant qu’administrateur ?
Changer éventuellement le répertoire où tu essayes d’installer tes jeux ?

je viens d’essayer sa ne marche pas; le chargement avant l’installation dure toujours a l’infini

Regarde cet article si jamais :

https://eu.battle.net/support/fr/article/44164

j’ai déjà regarder, j’ai totalement désinstaller wow, mais sa ne marche pas meme avec

Bonjour,

Je vous invite à prendre le temps de supprimer totalement l’application Blizzard ainsi que ses fichiers d’options, avant de la réinstaller. Cela devrait permettre de régler tout souci au niveau des fichiers de l’application en eux mêmes.

Au-delà, n’hésitez pas à effectuer un démarrage sélectif avant de retenter l’installation de l’application, pour écarter toute interférence d’autres programmes en arrière plan.

je viens de désinstaller Battle.net mais je peux meme pas le réinstaller le chargement de « Mise à jour de l’agent blizzard » est infini

Bonjour.
Essais avec le logiciel Revo uninstaller. Au lieu de faire une suppression standard via Windows, tu lance Revo, il va désinstaller WoW et te proposer le mode avancé pour supprimer tous les fichiers à la racine que Windows ne supprime pas justement. Essais de cette manière la.

je viens de desinstaller battle.net WoW et WoW classic
En réinstallant Battle.net j’ai toujours un problème, j’ai un message d’erreur qui dit qu’il y a une erreur et que blizzard mettra tout en oeuvre pour la résoudre

Bonjour Beurk,

Assurez-vous de bien suivre les instructions données par Thruvror dans son message.

Si le souci persiste, n’hésitez pas à nous faire parvenir un ficher MSinfo : vous pouvez l’héberger sur un site tel que pastebin ou Google Drive par exemple, et mettre le lien dans votre réponse en utilisant l’option Texte préformaté.

bonjour,
J’ai exactement le même problème et je n’ai trouvé aucune solution, j’ai même créer un autre compte avec une autre adresse mail et le problème reste entier.
On se tient au courant si une solution arrive.

https://pastebin.com/cQzXe4vB

Bonjour,
J’ai exactement le même soucis. Lors de la maj 9.0.5, battelnet avait des soucis de détection de wow. Je le lançait manuellement depuis le dossier world of Warcraft. Puis quelques jours plus tard j’avais l’erreur" l’accélération 3D non détecté". J’ai vérifié mes drivers de ma CG (GTX 950), ils sont à jour. Au moment ou j’avais ce message d’erreur wow plantait totalement mon pc…plus possible de faire une actions sauf une l’éteindre de manière forcé… J’ai désinstallé wow pour le réinstaller et l’installateur tourne dans le vide. J’ai fait toutes les solutions proposées sur votre site rien n’a été concluant. Donc j’ai procédé à un arrêt de l’abonnement car je ne peux plus jouer. J’attendrai la maj 9.1 pour voir si le jeu voudras s’installer

1 mention « J’aime »

Bonjour, je up le topic car le probleme n’est toujours pas résolu

Bonjour Beurk,

Le dernier fichier envoyé était hélas vide et inutilisable. Je vous encourage à bien vous assurer de suivre les étapes suivantes lorsque vous générez le fichier MSinfo.

Si vous rencontrez un message d’erreur vous indiquant que Windows ne peut collecter les informations, cela proviendra d’un souci avec Windows (qui affectera l’installation du jeu).

quand j’esaie de récupérer le fichier en réalisant les étapes donnés dans le lien que vous m’avez donné, le fichier est identique à celui que j’avais donné, dans la plupart des champs il est Impossible de recueillir les informations, est-ce que donc si c’est un problème Windows, je pourrais rester mon ordinateur pour pouvoir le refaire fonctionner?

Bonjour Beurk,

Ce souci proviendra effectivement d’une fonction de Windows (Windows Management Instrumentation (ou WMI)).

Vous pouvez réinitialiser ce service avec les étapes suivantes :

  1. Appuyez sur Windows+Q et écrivez la commande suivante dans la barre de recherche : cmd
  2. Faites un clic droit sur l’invite de commande et sélectionnez Lancer en tant qu’administrateur
  3. Entrez les commandes suivantes, une à une (appuyez sur Entrée entre chaque commande). Confirmez la commande si vous recevez une demande de confirmation.

net stop winmgmt
winmgmt /resetrepository
net start winmgmt

Fermez tout, puis redémarrez l’ordinateur. Relancez finalement l’application Battle.net.

Bonjour à tous,

Je suis tombé sur ce sujet et cette discussion pour le même problème, à savoir, l’impossibilité de faire lancer une installation sur la plateforme Battle.net.

Suite à la lecture de plusieurs topic comme celui-ci et parcouru toutes les « solutions », j’ai enfin trouvé une manipulation qui fonctionne, je la partage donc en éspérant sincèrement que cela aidera d’autres joueurs:

  • Suivre les préconisations de Blizzard, supprimer les options Battle.net voir le réinstaller.
  • Clique-droit sur le raccourci - Propriétés - Compatibilité - Cocher exécuter en tant qu’administrateur.
  • Dans la même dossier Compatibilité - Clic sur « Lancer la résolution des problèmes de compatibilité » - l’assistant va vous proposer des choix à cocher, cliquez sur « Le problème n’est pas répertorié » et suivant - Une fenêtre avec « Tester le programme » va s’ouvrir, cliquez sur ce choix et Battle.net va s’ouvrir via de nouveaux paramètres de compatibilité, testez de lancer votre installation et normalement tout fonctionne - Faites suivant dans l’assistant de résolution des problèmes pour terminer et valider les nouveaux paramètres.

Enjoy !