Probleme de Caméra IG


#1

Bonjour tout le monde !
Voilà je vous précise mon problème depuis quelque temps…

La caméra dans mon jeu est réglé sur :

  • Style de poursuite caméra : Uniquement la position horizontale est en déplacement.

Cependant je rencontre un problème avec cette fichue caméra qui se désynchronise.
En effet à chaque fois que mon ordinateur est redémarré ou que je ne touche pas à WoW pendant un moment la caméra est toujours avec la configuration citée ci-dessus mais la caméra ne retourne pas vers le dos de mon perso.
Comme si elle était en mode ne jamais ajuster la caméra.
J’ai désactivé mes addons et je rencontre le même problème.

Auriez-vous une idée ?
Un énorme merci d’avance pour votre aide.


(Peuchotte) #2

Salut,
Désactiver les addons ne suffit pas, il faut faire un test après avoir réinitialisé l’interface:


(enlève les “old” des dossiers si ça ne change rien pour retrouver ton ancienne configuration)


#3

J’ai tout refait de A à Z mais la caméra fait malheureusement la même chose…
J’ai fait tout comme le site l’explique au début cela marche mais après l’installation de mes addons il y en a un qui doit faire bug la caméra mais après savoir lequel…
La liste de mes addons est assez grande mais niveau caméra je n’ai aucun addon.
Auriez vous une idée ?
PS : Je suis dessus depuis 14h00 et franchement pas trouvé le problème me calme grave…
Une idée ?


(Peuchotte) #4

Si ça provient d’un addon bah on ne pourra pas t’aider. Tu devras les tester un par un et refaire la même manip à chaque fois. Les MJ non plus ne pourront pas t’aider.
Désolé :confused:


#5

Je comprends bien et je vais tout faire pour corriger le problème.
Une chose est sur cela vient d’un addon !
Je posterai si je trouve la solution.


#6

Bonjour Selc,

Si vous n’avez pas encore identifier l’addon concerné, il existe une solution plus rapide que celle de faire un essai en rajoutant vos addon un par un.
Prenez vos dossier d’addons et séparez la en deux. Faites un essai en ne conservant que la première partie des addons et voyez si le problème persiste.
Si c’est le cas, divisez de nouveau les addons en deux pour refaire un essai.
Dans le cas contraire, passez à la seconde moitié des addons.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#7

Bonjour,
Exactement le même problème.
As tu troué de quel addon ça venait ou une autre cause?
Merci