[Résolu] - Personnages complétement disparus du jeu

Bonjour,

J’ai déjà ouvert un ticket « EU73699965 » mais j’essaie ici, sait-on jamais.

Alors voilà mon problème. je ne joue plus trop à wow depuis un moment mais cela m’arrive de me connecter, soit pour essayer de rejouer soit pour parler aux anciens :slight_smile:. J’ai installé aussi Wow Classic, le pur bonheur et j’ai fait également l’acquisition de Wow Shadowland en janvier.

Entre temps, j’ai changé de disques dur, bref, avant-hier j’ai réinstallé le launcher et Wow.

Je lance wow et la … il me reste 3 perso sur la 15e que j’avais. ( toutes les classes lvl 80/90+ et 2 ou 3 au max ( ca fait longtemps désolé de l’inexactitude des noombres …) sur 2 ou 3 serveurs en tout.

Alors pour info. j’ai l’authentificator mobile. un compte mail que je ne publie jamais dans les forums ( spécial games ), je n’ai ni prété mon compte ni mon téléphone mobile.

Pour complément :

  • J’ai jamais de soucis de connexion au compte ( forum / jeu / appli ).
  • Le mail est toujours le même qu’au départ…
  • Le mot passe toujours le même également ( très complexe à saisir )
  • Je n’ai pas vu de chose louche sur mon compte, pas d’achat non désiré pas de changement de données rien !
  • En jeu mes 3 persos restant ont toujours leur sac et item et leur po ( 1500po environ ) sur le même serveur
  • ma derniere connexion en jeu dois dater de Juillet (récupération cadeau Bliz² , monture incinerateur fumécaille ) ou aôut pour je ne sais plus quelle raison
  • Je n’ai pas eu de mail m’alertant que mon mail a été changé.

J’ai essaye quelques trucs trouvés sur le net :

  • Suppression du dossier : C:\ProgramData\Blizzard Entertainment\ qui contient les dossiers : Battle.net\Cache
  • Création d’un perso sur le serveur ou les perso ont disparu
  • Connexion de ce nouveau perso
  • Suppression de ce nouveau perso pour obliger le rechargement de la liste des perso

Rien à fonctionner …

Est-ce du à l’interconnexion des serveurs ou autres de ce genre. ou un piratage de compte transparent … ?

Help Me please

Bonjour Ouriella,

Nos équipes pourront regarder cela plus en détail depuis votre requête, mais il est effectivement possible qu’une partie de ces soucis soit causée par les interconnexions récentes.

Celles-ci peuvent en effet empêcher votre décompte de personnage par serveur d’apparaître automatiquement à côté des serveurs concernés, si vous ne vous êtes pas reconnecté manuellement à ces serveurs après leur interconnexion.

N’hésitez donc pas à trier la liste de serveurs par ordre alphabétique puis à sélectionner manuellement les serveurs sur lesquels vous pensez avoir créé des personnages par le passé, afin de forcer l’actualisation de la liste.

Si ce n’est pas le cas, le problème peut être lié à des comptes secondaires différents de celui sur lequel vous vous êtes connecté, et nous pourrons alors voir avec vous pour y remonter via votre requête.

Merci beaucoup pour votre réponse Thruvror !

j’avais ouvert avant ce post, une requête d’assistance, vous m’avez répondu les 2 le même jours ca fait plasir !!!

J’ai une bonne nouvelle, le ticket est résolu, mes personnages sont de retours !!

La mauvaise nouvelle c’est que j’ai plus de mémoire !!! Apparement mes persos étaient sur un serveur sur lequel moi et mes contacts n’avons pas du tout effleuré l’idée d’y être aller dessus … ca me rassure je ne suis pas le seul à avoir oublier ce détail !

Effectivement, mes perso sont donc bien dessus, mais le Nombre de perso à côté de ce serveur était « vide/inexistant » donc pour moi pas de perso.

j’ai suivi plusieurs posts comme cité plus haut ( creer/se connecter sur le serveur des perso disparu) ce que j’ai fais sur les serveurs cités par mes amis et moi même et rien !!

En tout cas plus de peur que de mal et tant mieux.

merci pour l’aide que vous nous apporter à moi et autres de la communauté :slight_smile:

J’ai eu le même soucis… Ca fait un peu peur !