Shadow - Souris/Caméra


(Poulay) #1

Bonjour à tous et à toutes.

Ayant une config vieillissante ne me permettant plus de profiter de wow, je me suis tourné vers la solution Shadow.

Premier test, aucun soucis de performance, jeu fluide en 10/10, bon ips, connexion stable.
Je pensais donc que j’allais enfin pouvoir profiter à fond du contenu.
Mais très vite, dès le premier déplacement à vrai dire, j’ai déchanté.

Je rencontre un “bug” assez récurrent au vu des différents sujets peuplant cette partie du forum.
En effet, le moindre clic, droit ou gauche, embarque ma souris dans un concours de rotation phénoménale.

J’ai donc essayé pas mal de solution :

  • Décocher les ips max dans les paramètres
  • Réinitialiser l’interface
  • Réinstaller le jeu (les 1Go de co de Shadow aide bien sur ce point!)
  • Modifier les paramètres de compatibilité des exécutables wow
  • Régler la fréquence de ma souris (logitech G502)
  • Désactiver le “rawacceleration”
  • Activer le “rawMouseEnable”

Ce dernier point m’empêche carrément de bouger la caméra lorsqu’il est sur “1”, sans pour autant affecter les autres options de clic et le mouvement en clic droit+gauche simultané.

Bien entendu, aucune amélioration, je n’arrive pas à comprendre d’où ça peut venir.

Je m’en remets donc à votre expertise, que vous soyez simple joueur ou membre du support technique blizzard.

En espérant trouver une solution à ce problème, je vous souhaite à tous une agréable journée.


#2

Hello,

J’imagine que tu as surement déjà vu cette page de l’assistance technique de Shadow mais on ne sait jamais (supprimes les parenthèses autour du https) :

(https)://support.shadow.tech/hc/fr/articles/360002253393-Comment-utiliser-ses-appareils-USB-sur-Shadow-

Il semblerait qu’il y ait une configuration à effectuer avec les périphériques fonctionnant avec un logiciel dédié.

En espérant avoir pu aider :slight_smile:


#3

Merci pour ta réponse, exploré ces possibilités.

Au final, j’ai trouver la cause/une solution.

En bref, il existe sur Shadow, une option permettant d’ancrer le pointeur de la souris(étant en dual screen, je ne l’avais pas activé pour pouvoir retourner rapidement sur mon propre bureau).

Ce n’est qu’après plusieurs test chez un ami que j’ai compris que laisser le pointeur libre perturbait la config de la souris (que ce soit le dpi ou la fréquence, je n’en sais pas plus).

J’ai donc activé le paramètre et pour le moment, mes tests sont couronnés de succès.

Soit dit en passant, c’est un bonheur de retrouver une fluidité à 100fps pour 1ms de latence max!
Merci Shadow! :smiley:

PS : Je suis bien l’OP, ce n’est qu’un ALT :sweat_smile:


(Peuchotte) #4

Je vais faire mon chieur mais je tiens juste à rappeler qu’utiliser Shadow pour jouer à wow est normalement interdit par la charte:

Donc profite mais fait attention :grimacing:


(Poulay) #5

Merci pour la prévention, je suis bien conscient du “flou” qu’il y a derrière l’utilisation de ce genre de procédé.

Je préfère quand même tenter le coup.
Ça fait plus de 10 ans que je joue (bien que je change de perso tous les ans x) ) et je compte continuer.

Si je reçois un avertissement … et bien je stopperais et je n’aurais d’autre choix que de me tourner vers un autre mmo ^^’.

Ne pouvant investir dans du matériel plus performant, je n’ai pas énormément d’alternative pour jouer.