Wow classic bloqué a 30ips


#1

Salut, à tous !
j’ai arrêté wow à legion et la hype et la nostalgie de classic m’ont poussé à revenir, seulement voila, je ne possède plus mon pc gamer de l’époque mais la config minimal requise pour classic me poussait à croire que sortir un pc “poussiéreux” de mon placard suffirait pour jouer avec un minimum de fluidité in game, seulement voila, classic tourne mais vraiment à 35-40 fps en interieur et environ 25 en exterieur, ce qui est quand meme très peu appréciable. mes questions sont les suivantes :
Est il normal que dans les parametres graphismes du jeu wow me recommande le 3/10 et que peut importe que je me mette en 3 ou en 1 mes fps ne bouge quasi pas du tout (ni gain ni perte) ?
et pour les connaisseurs selon ma config que je vais vous transmettre, est-il normal que je ne puisse pas demander mieux ?
Proc Pentium® Dual Core CPU E5200 2.50GHz
4 go ram
carte graphique Nvidia GeForce G210
merci d’avance pour vos réponses, pour tout ce qui concerne les maj de pilotes etc c’est déjà fait ^^
cordialement.


#2

/facepalm


#3

Ton processeur est trop léger.


(Yukkï) #4

Not sure if trolling or …


#5

Wow classic utilise le moteur du wow actuel, mais avec les graphismes de 2005 (sauf éclairages / flotte / quelques effets).

Il est donc plus gourmand que ne l’était la version originale, surtout au niveau CPU.


#6

Bonjour Ademo,

Votre processeur comme votre carte graphique sont hélas en dessous de la configuration minimale requise pour World of Warcraft Classic.
Je n’aurai donc pas de solution à vous proposer.


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#7

Bonjour, j’ai aussi un soucis avec le jeu, quand je le lance mon personnage fait des rollback, il y a des petits flashs noirs et mon jeu est bloqué à 30 FPS. Je doute que le problème vienne de mon ordinateur étant donné que j’ai un MSI GL73 95E qui a mon avis est amplement suffisant pour faire tourner wow classic.