WOW51900319 en permanence


#1

Bonjour.
j ai un gros souci sur classic .
j ai des deconnexions toutes les 5/8 minutes avec ce code , alors que je peux jouer des heures sur Bfa sans problemes .
j ai nettoye les DNS comme indique dans le post bleu mais rien n y fait.
que se passe t il ?
merci


#2

Bonjour Tio,

Avez-vous fait un essai en démarrant le jeu après avoir déplacé les dossiers Cache, Interface et WTF en dehors du répertoire de World of Warcraft \ Classic ?


Zarnalaki, du dimanche au jeudi entre 9h00 et 17h30.
Votre avis nous intéresse !


#3

Bonjour
j ai suivi scrupuleusement la methode , allant en effet jusqu a supprimer les 3 dossiers , et redemarrer mais rien n y fait .cela serait bien plus simple que ca ne marche pas non plus avec Bfa , mais le paradoxe est bien la …


#5

des nouvelles pour mon probleme ?
toujours pas d evolution malgre avoir fait tout ce qui etait conseillé.
merci


#6

donc la resolution en fait est simple
il faut regarder dans système>reseau et verifier que IPv6 est bien cocher
si c est pas cocher cocher la case (sa c est la partie jeu)
sinon la box doit aussi etre en ipv6 (voir configuration de la box en ipv6 avec ton FAI)


#7

Change rien ton histoire d’IPv6. (Et j’ai l’IPv6 d’actif)


#8

Bonjour à tous,

Après avoir passé un certain temps avec un membre du support au téléphone (très aimable en passant) Il a lui réussi à se connecter à mon compte à distance. Pour moi, impossible de me connecter que ça soit sur BFA ou Classic. Nous avons essayé ensemble les différentes solutions proposées sur ce forum, mais rien n’y fait.

La solution qui a fonctionné pour moi est la suivante: J’utilise le “partage de connexion” de mon téléphone et j’ai débranché le câble ethernet de mon ordinateur. Tout fonctionne, connexion au personnage etc, comme par magie.

J’en déduis donc qu’il s’agit d’un problème touchant certains comptes et éventuellement les fournisseurs internet ? Cependant, mes amis qui ont le même fournisseur que moi, arrivent eux à se connecter, mystère. (Cela semble donc plutôt être un problème lié au compte et à “son accès sur le serveur Blizzard”).

Je vous encourage donc à essayer cette solution provisoire, mais fonctionnelle, les équipes de Blizzard sont sur le coup (problème lié à la récente attaque DDoS).

Bon jeu à vous


#9

Mon pc et la box sont en ipv6 bien evidemment .
dans le cas contraire les 2 versions du jeu planteraient , ce qui n est pas le cas , et la est le paradoxe …