[Hardware all'interno] Crash generico


#1

[Titolo modificato, spiegato all’interno del thread]

Buonasera, come da titolo, anche se argomento abbastanza comune da quel che leggo, avrei fortemente bisogno di un supporto tecnico od anche un confronto con persone a cui questa problematica può essersi presentata ed eventualmente risolta.

Vi allego prima il mio hardware. Uso Windows 10 come S.O.

[AMD Ryzen 5 1600x - 3.6GHz]
[G.Skill Trident Z - 16GB, DDR4, 3000MHz]
[Thermaltake Smart RGB 600W]
[Gigabyte B450 Aorus DDR4]
[Dissipatore: be quiet!]
[GeForce RTX 2060 Nvidia]

Il fatto è questo. Eseguendo stream di differenti giochi, ho appurato che questi crash avvengono solo ed esclusivamente con Overwatch, con il messaggio di errore: “Il dispositivo di rendering è andato perduto! Chiusura applicazione in corso!”

Ho effettuato qualche ricerca in merito, cercando di capire a cosa possa essere dovuta questa successione di crash, grazie alle quali ho perso sui 150sr negli ultimi due giorni.

Sembra che i crash, collegati agli stream, siano diretti direttamente alla RTX, anche se (non avendo competenze tecniche) non so letteralmente perché.

Vorrei capire come detto prima, se a qualcun altro capitasse questo problema, fare un eventuale confronto intrecciato di firmware Nvidia, Overwatch, anche Windows 10 se servisse, ma vorrei uscire da questo tunnel abbastanza odioso…

Sicuramente ho dimenticato dati utili, nel caso chiedete tranquillamente ed anzi, grazie se lo farete.

Buon game a tutti!


#2

E’ difficile capire il problema a distanza, ma a occhio e croce direi che dopo un po’ che giochi la scheda va in protezione…a me faceva lo stesso problema quando overclockavo
Considera che quella scheda sotto stress puo’ arrivare a consumare 370W!
h ttps://www.tomshw.it/hardware/msi-geforce-rtx-2060-gaming-z-6g-recensione/

370W+100W del processore + ammenicoli vari…secondo me sei un po’ al limite con un 600W, perche’ sono 600 watt complessivi ma la linea +12v e’ da 500W quindi secondo me dopo un po’ l’alimentatore scalda e abbassa la potenza in uscita mandando in tilt la scheda grafica

Comunque fai qualche prova prima di comprare un alimantatore nuovo, abbassa la grafica e vedi se il problema persiste, prova a tenere traccia delle temperature e delle tensioni con HWMonitor, controlla che i dissipatori non siano intasati dalla polvere, che le ventole di aspirazione non aspirino l’aria calda delle ventole in uscita (magari prova a case aperto) aggiorna tutti i driver, ascolta se la ventola dell’alimentatore sta girando a palla quando si presenta il problema, tocca con mano per sentire se l’alimentatore e’ caldo (ok la scheda che e’ normale che scaldi, ma l’alimentatore dovrebbe rimanere pressoche’ freddo)

PS: fai un bench tipo 3dmark o furmark e vedi se si presenta il problema!


#3

Ti ringrazio intanto per avermi risposto e ti aggiorno, visto che è successo nuovamente questa sera, anche se senza stream!

La grafica di OW, per renderlo più fluido a livello di fps è completamente al minimo, lasciando al massimo solamente le texture di personaggi… poi tecnicamente non è un gioco pesantissimo, gioco titoli decisamente più pesanti come Hunt: Showdown o Steep, che graficamente richiedono molto di più, ma problemi con loro non ne ho mai avuti… :frowning:

Domani farò una prova tenendo monitorata la temperatura come mi hai consigliato, provando anche HWMonitor! Il PC lo pulisco di sovente, anche se il tutto scalda abbastanza dopo un’oretta, mettendo la mano sul vetro del case. Le temperature le controllavo quando avevo comprato il tutto (poche settimane fa) e non erano alte da preoccuparsi, ma ricontrollerò domani.

Intanto mi premunisco di disinstallare OW e reinstallarlo, per una “pulizia” drastica, dato che la riparazione non dà alcun cambiamento :confused:

Niente, ti aggiornerò, grazie ancora!


#4

Nema ha dato ortimi consigli. Il problema da te descritto, sempre oltre quello già detto da Nema, potrebbe essere causato da conflitti hardware o software.

Per ridurre al minimo questa possibilità dovresti aggiornare tutti i driver, dal produttore non dagli aggiornamenti di windows. Tutti i driver intendo anche audio, chipset e così via. Se sei pratico anche il bios, ma è sempre una cosa che consiglio solo nei casi estremi.

Anche se è già aggiornato prova una installazione pulita del driver nvidia, quando lanci l’applicazione c’è una spunta da mettere.

E prova anche a disabilitare qualsiasi software che gira in background non necessario al funzionamento di windows, ti lascio la guida per farlo in maniera ottimale:


Molti sottovalutano i software di terze parti, spesso sono cause di conflitti nei game.
Prova queste cose, se ancora avessi problemi o avessi bisogno di altri consigli scrivi pure.


#5

Ringrazio molto anche te, oggi mi premunirò di seguire bene queste guide! :smiley: Sorry se si tratta di problemi per i quali consigliate sempre le stesse cose, ma ho pensato fosse un caso isolato e non comune…


#6

Ogni caso é a sé, difatti in questo forum chiediamo sempre di aprire una nuova discussione anche se il problema potrebbe essere simile e la soluzione uguale.
Ma queste 2 cose escludono la maggior parte dei problemi e se non le si fanno rimane sempre il dubbio che possano essere loro la causa. Spesso per trovare un problema bisogna andare per esclusione, se escludiamo driver e sw siamo un grosso passo avanti, anche se spesso sono proprio loro la causa.


#7

Ciao ProjectOni,

Nota generale qui: ogni software usa le risorse a disposizione in modo differente, i paragoni come “X richiede più di Y” o “Z usa più connessione di K” purtroppo spesso non funzionano e creano confusione. Per esempio, driver obsoleti possono causare problemi in X ma non in Y, o un’impostazione particolare del driver mi può causare problemi in un gioco e solo lì. Il fatto che un gioco richieda una scheda video più potente dell’altro solitamente non è un dato significativo e/o sufficiente per un paragone tecnico effettivo. :sweat_smile:

Per il resto, direi che Nema e BadAnima ti hanno già dato diversi consigli; se hai modo di farti prestare un alimentatore più potente, prova anche quel test (magari non in competitiva).
Ci tengo anche a precisare che l’errore che hai riscontrato può avere tante cause diverse, sia software che hardware. Non c’è un passaggio risolutivo universale che funzioni per tutti e l’unica è tentare di restringere piano piano il numero delle possibili cause.

Ma questo abbastanza quanto farebbe in gradi? :smile:



Feedback? https://www.surveymonkey.com/s/VyraneerIT


#8

E questa é stata troppo lollosa per non dirlo! Bellissima!


#9

Me la sono meritata :joy: quando ho scritto il post l’ho fatto davvero di fretta e col nervoso addosso, comunque siamo sull’ordine dei 55-60°, difficilmente sale di più

Aggiorno anche riguardo i crash che avevo registrato fino ad oggi, in quanto non ne sto più subendo.

Ho fatto una reinstallazione pulita dei driver Nvidia ed un unistall/install di Overwatch.

Se dovesse ricapitarmi continuo con i consigli che mi avevate dato in precedenza, thx!


#10

Ottimo dai, spero fosse quello il problema.


#11

Ariecchime :smiley:

Crash durante stream: temperatura GPU non oltre i 74° (ottenuti con uno stress test) e processore sui 50°

Ho toccato il processore per conferma ed è appena tiepido (penso per l’aria calda che fa circolare la GPU), polvere a zero, avendolo pulito ieri in giornata.

Ho chiuso anche i processi in background, come consigliato da BadAnima, per cui non vi era nulla di aperto che lavorasse in quel momento.

A questo punto tenterò di farmi prestare un alimentatore di maggior potenza…

C’è qualche altro dato che io possa darvi per tentare una risoluzione o capire in linea di massima cosa possa essere?

[Update]

Avevo la scheda madre da aggiornare, da F1 a F40. Ai tempi dell’assemblaggio, chi mi aveva dato una mano era molto impegnato ed era un aggiornamento che avevamo rimandato nei giorni a seguire, aggiornamento che mi è venuto in mente di fare stasera… L’ho fatto, è andato a buon fine, vediamo con le prossime giocate :v


#12

Non sono basse per essere giugno ma sono ancora accettabili.
Mi pare tu non dicessi niente a riguardo, i driver (tutti) sono aggiornati?


#13

Yep tutto aggiornato

L’unico (grave) errore era stato appunto non controllare quello della scheda madre che era finito nel dimenticatoio da ormai settimane :confused:

Nei prossimi giorni terrò monitorata la situazione, non son riuscito a stare molte ore al PC, in più ieri nel paese dove vivo ho subìto un blackout (metà città al buio per 8 ore) per cui penso che dovrò tenere d’occhio un po’ i parametri :joy:


#14

Bene dai.
Ancora una volta incrocio le dita e ti auguro sia tutto risolto.
Nel caso tu abbia ancora problemi dovrai creare un dxdiag ed un msinfo:

E metterli in qualche sito esterno, per esempio pastebin, e mettere qui il link. Va bene un qualsiasi sito, basta che non richieda registrazioni o cose del genere


#15

Controllo di sicurezza: come sta andando dopo l’aggiornamento del bios della scheda madre? :thinking:



Feedback? https://www.surveymonkey.com/s/VyraneerIT


#16

Chiedo scusa per l’enorme ritardo, credevo di aver risposto

Comunque dall’aggiornamento non ho mai più avuto problemi in merito, per cui presumo che la causa scatenante fosse l’aggiornamento mai effettuato della scheda madre :smile:


#17

Ottimo dai. Almeno hai risolto tutto.
Buon game!


#18

Colgo l’occasione senza aprire un nuovo topic, anche se non ho trovato risultati in merito (oppure ho cercato male).

Volevo approfittare di Nvidia Ansel (software per applicare filtri grafici mentre si gioca) ed ho visto che tra i giochi supportati è presente anche Overwatch. Una volta però che eseguo la shortcut per avviarlo, dice che il titolo non è supportato…

Sbaglio qualcosa io? Ho provato con Apex (altro titolo presente in lista) e funziona perfettamente :frowning:


#19

Scusami ma qui mi cogli completamente impreparato.
Mi spiace, ma potrebbe essere che altri giocatori, che non seguono il forum tecnico, abbiano la risposta o eventuali settaggi, prova ad aprire un topic nel forum generale, so per certo che ci sono svariate persone con conoscenze diverse (e magari migliori) delle mie.