Overwatch crasha all'avvio

Ciao a tutti, premetto che ho gia’ guardato altri thread simili e provato diverse opzioni (disabilitare programmi all avvio, repair di ow, eliminazione della cache di battle.net, aggiornamento driver.) oggi all’improvviso cerco di aprire ow come sempre fatto negli ultimi due anni (mai avuto un problema). quello che succede e’ che dopo aver cliccato “gioca” ow si apre per circa 1 secondo (finestra nera) e poi si chiude. sapete come risolvere?

Ciao IMJake :slight_smile:

Se hai periferiche Razer, potresti gentilmente provare a disinstallare completamente qualsiasi programma di gestione (Synapse, Cortex, Chroma SDK ecc… ecc…) e provare poi nuovamente a far partire il gioco?

Se la situazione non dovesse migliorare o se non hai programmi/periferiche Razer ci servirà però qualche ulteriore dato per controllare da cosa potrebbe essere causato il tuo problema. Ti chiederei in caso di postare una copia dei tuoi file diagnostici in risposta a questo messaggio :slight_smile:

I file saranno troppo grossi per essere postati direttamente, dovrai quindi metterli su di un sito esterno (ad esempio Pastebin) e postare poi il link usando l’opzione “testo preformattato” (</>).

Buonasera.
Ho lo stesso problema.
/pastebin.com/UytCgA18

Ciao EvilMat,

Perfavore non postare su thread vecchi di mesi, in questi casi se hai lo stesso problema di un vecchio post, apri comunque un nuovo thread e al massimo puoi fare riferimento al vecchio post con un collegamento.

Detto questo inanzitutto per risolvere prova a seguire i passi in questa guida.

Se non risolvi con i passi della guida allora dovrai rimuovere completamente i seguenti programmi che hai attivi e che possono causare il problema:

  • Avast antivirus, Windows 10 ha un ottimo antivirus e firewall interni e non hai bisogno di altro
  • AMD Relive Overlay noto per causare crash su Overwatch
  • Windows 10 Game Bar anche questo programma non serve e causa spesso problemi di crash