Problema ad avvio gioco

volevo informarvi che ho riscontrato un problema con OW. Al momento dell’avvio il gioco impiegava molto tempo ad aprirsi e appena cercava di connettersi mi compariva la scritta “impossibile autenticarsi” o “il tempo per comunicare con i servizi blizzard è scaduto”. a quel punto ho chiuso il gioco ed ho eseguito dalle impostazioni il comando “analizza e ripara”. così facendo il gioco si è avviato velocemente e ho potuto giocare tranquillamente per 10 minuti, dopo di che il gioco si è disconnesso automaticamente e sono ritornato al problema iniziale. ho provato a riavviare “analizza e ripara”, ma nulla. come posso fare? se servono pathping o tracerouter li invio pure, il problema è che non so se avviarli quando il gioco è aperto e cerca inutilmente di connettersi o quando si sta aprendo visto che ci mette molto.

Buongiorno Fighter,
il problema da te descritto sembra indicare un problema di connessione, ma prima di eventuali test è meglio ottimizzare ed escludere problemi nella tua connessione domestica, perché se i problemi partono in casa tutto quello che viene dopo ne risente.
Quindi partirei con un must, i driver, tutti i driver:

E con questo possiamo escludere già qualcosa.
Dopo segui questa guida, tutti i punti, che fa una sorta di manutenzione della tua lan domestica:

Dopo aver seguito queste guide prova ad avviare il gioco e vedi se il problema si è risolto o persiste. Nel caso ti farò fare i test per vedere se salta fuori dove sta il problema

ho installato i driver e seguito la guida, ma il gioco presenta ancora gli stessi problemi. in realtà prima di avviare il gioco ho riavviato il pc e il gioco ha funzionato per i soliti 10 minuti per poi disconnettersi.

Mi è venuto un dubbio, hai forse un portatile?
Direi di fare queste altre cose:


E tenere controllate le temperature:

C’è anche la versione da non installare o, se preferisci, puoi usare anche un altro programma, ma con questo ti segna le massime temp raggiunte finché il softare è aperto. Temperature troppo alte, visto la stagione, potrebbero essere causa di temporanei shutdown di componenti del pc che possono causare disconnessioni o crash.

Altra cosa velocissima che mi è venuto in mente di provare, disabilita su windows il gamedvr, qui è spiegato come:
https://eu.battle.net/support/it/article/92046

Ed infine, a questo link:


Nei passaggi 1 e 2 ci sono i test per controllare la connessione come va, visto che in game resta pochi minuti puoi usare uno di questi ip (come scritto nella guida) :
185.60.114.159
185.60.112.157

I test puoi copiarli in questa stessa discussione.

effettivamente ho un portatile
ecco qua tutti i dati

tracerouter:

Traccia instradamento verso 185.60.112.157 su un massimo di 30 punti di passaggio

1 7 ms 3 ms 3 ms modemtim.homenet.telecomitalia.it [192.168.1.1]
2 * * * Richiesta scaduta.
3 199 ms 204 ms 194 ms 172.17.185.80
4 307 ms 165 ms 214 ms 172.17.184.232
5 190 ms 216 ms 106 ms 172.19.184.84
6 * * * Richiesta scaduta.
7 1112 ms 682 ms 162 ms etrunk49.milano50.mil.seabone. net [195.22.205.116]
8 157 ms 180 ms 189 ms ae10.milano58.mil.seabone. net [195.22.208.117]
9 214 ms 294 ms 55 ms blizzard.milano58.mil.seabone. net [195.22.192.29]
10 139 ms 186 ms 200 ms ae1-br01-eqml2.as57976. net [137.221.82.33]
11 207 ms 179 ms 192 ms xe-0-0-1-1-br01-eqpa4.as57976. net [137.221.65.60]
12 199 ms 288 ms 195 ms et-0-0-29-br02-eqpa4.as57976. net [137.221.65.35]
13 210 ms 200 ms 186 ms et-0-0-3-br02-eqam1.as57976. net [137.221.65.93]
14 187 ms 135 ms 112 ms et-0-0-67-pe02-eqam1.as57976. net [137.221.78.73]
15 153 ms 148 ms 177 ms 137.221.66.47
16 231 ms 142 ms 376 ms 185.60.112.157

Traccia completata.

pathping:

Traccia route verso 185.60.112.157 su un massimo di 30 hop

0 LAPTOP-1IK2BAU1.homenet.telecomitalia.it [192.168.1.88]
1 modemtim.homenet.telecomitalia.it [192.168.1.1]
2 * * *
Statistiche di calcolo per 25 secondi…
Da orig. a qui questo nodo/collegamento
Hop RTT Persi/Inv.= Pct Persi/Inv.= Pct Indir.
0 LAPTOP-1IK2BAU1.homenet.telecomitalia.it [192.168.1.88]
0/ 100 = 0% |
1 11ms 0/ 100 = 0% 0/ 100 = 0% modemtim.homenet.telecomitalia.it [192.168.1.1]

Traccia completata.

looking glass:

TRACEROUTE:
traceroute to 87.15.86.81 (87.15.86.81), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.358 ms 0.346 ms 0.344 ms
2 37.244.24.130 (37.244.24.130) 1.126 ms 1.143 ms 1.144 ms
3 Blizzard Blizzard 1.286 ms 1.350 ms 1.406 ms
4 137.221.66.46 (137.221.66.46) 31.320 ms 31.358 ms 31.364 ms
5 137.221.78.72 (137.221.78.72) 2.139 ms 2.155 ms 2.155 ms
6 137.221.78.34 (137.221.78.34) 1.192 ms 1.391 ms 1.357 ms
7 adm-b2-link.telia. net (62.115.178.202) 1.105 ms 0.773 ms 0.973 ms
8 adm-bb3-link.telia. net (62.115.141.62) 1.227 ms 1.243 ms 1.548 ms
9 adm-b1-link.telia. net (62.115.136.195) 1.306 ms 1.257 ms 1.294 ms
10 telecomitalia-ic-327065-adm-b1.c.telia. net (62.115.9.33) 26.746 ms 26.783 ms 26.791 ms
11 etrunk52.milano1.mil.seabone. net (195.22.213.15) 41.837 ms 41.869 ms *
12 * * *
13 * * *
14 * * *
15 * * *

06/07/2019 20:16:51 UTC

TRACEROUTE:
traceroute to 87.15.86.81 (87.15.86.81), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.368 ms 0.359 ms 0.359 ms
2 37.244.25.130 (37.244.25.130) 0.659 ms 0.730 ms 0.812 ms
3 Blizzard Blizzard 2.628 ms 2.654 ms 2.658 ms
4 137.221.66.38 (137.221.66.38) 1.253 ms 1.269 ms 1.271 ms
5 137.221.77.72 (137.221.77.72) 1.114 ms 1.266 ms 1.266 ms
6 137.221.77.34 (137.221.77.34) 1.049 ms 1.102 ms 1.067 ms
7 7-1-23.ear2.Paris1.Level3. net (212.73.205.157) 1.110 ms 1.081 ms 1.269 ms
8 TelecomItalia-level3-30G.Paris1.Level3. net (4.68.62.122) 18.087 ms 18.109 ms 18.108 ms
9 racc.parigi52.par.seabone. net (195.22.210.223) 16.872 ms 16.895 ms 17.086 ms
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 host81-86-dynamic.15-87-r.retail.telecomitalia.it (87.15.86.81) 179.975 ms 52.107 ms 48.148 ms

06/07/2019 20:16:51 UTC

PING:
PING 87.15.86.81 (87.15.86.81) 56(84) bytes of data.
64 bytes from 87.15.86.81: icmp_seq=1 ttl=48 time=90.6 ms
64 bytes from 87.15.86.81: icmp_seq=2 ttl=48 time=78.5 ms
64 bytes from 87.15.86.81: icmp_seq=3 ttl=48 time=50.6 ms
64 bytes from 87.15.86.81: icmp_seq=4 ttl=48 time=166 ms

— 87.15.86.81 ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3000ms
rtt min/avg/max/mdev = 50.672/96.651/166.703/42.966 ms

06/07/2019 20:16:51 UTC

PING:
PING 87.15.86.81 (87.15.86.81) 56(84) bytes of data.
64 bytes from 87.15.86.81: icmp_seq=1 ttl=50 time=80.6 ms
64 bytes from 87.15.86.81: icmp_seq=2 ttl=50 time=75.8 ms
64 bytes from 87.15.86.81: icmp_seq=3 ttl=50 time=53.1 ms
64 bytes from 87.15.86.81: icmp_seq=4 ttl=50 time=112 ms

— 87.15.86.81 ping statistics —
4 packets transmitted, 4 received, 0% packet loss, time 3000ms
rtt min/avg/max/mdev = 53.107/80.497/112.395/21.149 ms

06/07/2019 20:16:51 UTC

MTR:
Start: Sat Jul 6 20:16:51 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.4 0.4 0.2 0.6 0.0
2.|-- 37.244.24.130 0.0% 10 0.6 0.7 0.5 0.8 0.0
3.|-- Blizzard 0.0% 10 1.4 1.4 1.2 1.6 0.0
4.|-- 137.221.66.46 0.0% 10 1.3 1.4 1.2 2.2 0.0
5.|-- 137.221.78.72 0.0% 10 4.7 10.1 1.1 37.7 11.5
6.|-- 137.221.78.34 0.0% 10 1.2 10.2 1.2 59.8 18.3
7.|-- adm-b2-link.telia. net 0.0% 10 1.3 1.1 0.9 1.3 0.0
8.|-- adm-bb3-link.telia. net 0.0% 10 1.2 1.3 1.1 1.7 0.0
9.|-- adm-b1-link.telia. net 0.0% 10 1.4 1.3 1.1 1.5 0.0
10.|-- telecomitalia-ic-327065-adm-b1.c.telia. net 0.0% 10 26.7 28.6 26.6 43.1 5.1
11.|-- etrunk52.milano1.mil.seabone. net 20.0% 10 23.2 25.6 23.0 43.5 7.2
12.|-- ibs-xrs.milano1.mil.seabone. net 90.0% 10 22.6 22.6 22.6 22.6 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
16.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
17.|-- host81-86-dynamic.15-87-r.retail.telecomitalia.it 0.0% 10 73.0 74.7 70.5 84.0 4.3

06/07/2019 20:16:51 UTC

MTR:
Start: Sat Jul 6 20:16:52 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.4 0.0
2.|-- 37.244.25.130 0.0% 10 0.6 0.6 0.5 0.7 0.0
3.|-- Blizzard 0.0% 10 2.4 1.3 0.8 2.5 0.3
4.|-- 137.221.66.38 0.0% 10 1.0 1.0 0.9 1.2 0.0
5.|-- 137.221.77.72 0.0% 10 1.0 1.0 0.9 1.1 0.0
6.|-- 137.221.77.34 0.0% 10 1.2 1.1 1.0 1.4 0.0
7.|-- 7-1-23.ear2.Paris1.Level3. net 0.0% 10 1.2 1.3 1.1 1.7 0.0
8.|-- TelecomItalia-level3-30G.Paris1.Level3. net 0.0% 10 18.1 18.6 18.0 22.3 1.2
9.|-- racc.parigi52.par.seabone. net 0.0% 10 17.2 17.1 17.0 17.5 0.0
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
13.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
14.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
15.|-- host81-86-dynamic.15-87-r.retail.telecomitalia.it 0.0% 10 74.7 100.7 73.7 207.0 52.7

06/07/2019 20:16:52 UTC

WinMTR:

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| modemtim.homenet.telecomitalia.it - 0 | 882 | 882 | 1 | 2 | 75 | 2 |

| No response from host - 100 | 177 | 0 | 0 | 0 | 0 | 0 |

| 172.17.185.80 - 1 | 879 | 878 | 25 | 38 | 269 | 41 |

| 172.17.185.218 - 0 | 882 | 882 | 26 | 42 | 219 | 132 |

| 172.19.184.82 - 0 | 882 | 882 | 32 | 44 | 274 | 36 |

| 172.19.177.24 - 100 | 178 | 1 | 0 | 32 | 32 | 32 |

| etrunk49.milano1.mil.seabone. net - 25 | 445 | 335 | 29 | 51 | 214 | 37 |

| ae11.milano58.mil.seabone. net - 0 | 882 | 882 | 30 | 44 | 270 | 70 |

| blizzard.milano58.mil.seabone. net - 0 | 882 | 882 | 34 | 52 | 239 | 128 |

| ae1-br01-eqml2.as57976. net - 1 | 874 | 872 | 55 | 69 | 301 | 65 |

| xe-0-0-1-1-br01-eqpa4.as57976. net - 1 | 871 | 868 | 51 | 71 | 298 | 53 |

| et-0-0-29-br02-eqpa4.as57976. net - 0 | 882 | 882 | 55 | 71 | 297 | 58 |

| et-0-0-3-br02-eqam1.as57976. net - 1 | 875 | 873 | 51 | 71 | 287 | 52 |

| et-0-0-67-pe02-eqam1.as57976. net - 1 | 875 | 873 | 52 | 69 | 255 | 55 |

| 137.221.66.47 - 0 | 882 | 882 | 54 | 69 | 299 | 57 |

| 185.60.112.157 - 1 | 863 | 858 | 51 | 71 | 295 | 78 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Allora… Devo dire che test così “brutti” ne ho visti proprio pochi, ma di positivo hai che non non perdi pacchetti, oddio, ne ho visto 1 ma direi che posso fare finta di non vederlo.
Però ora arriva la brutta notizia per te: inizio a dirti subito che a guardarli parrebbe che il problema lo hai nella tua lan domestica, non escludo che possano esserci altri problemi dopo ma se si parte “male” tutto quello che viene dopo va male, quindi non può essere chiaro se c’è anche un problema dopo.
Tutte le guide ed i passaggi che ti ho fatto fare prima, come già avevo spiegato, erano per escludere problemi della tua lan domestica, ma se ancora il problema lo hai li, sinceramente, non so se hai seguito tutti i passaggi o hai il router /scheda di rete mezzi morti o software che interferisce con la linea.
Ti mostro, almeno decidi te cosa fare:

Ping tra pc e router che balla tra 7 e 3 ms, non va bene, con cavo di rete, come consigliato nella guida, dovrebbero essere tutti e 3 con valore <1
Sul winmtr è ancora più chiaro:

Il valore 75, che è un valore in ms, è stato il peggiore, anche qui parliamo di un ping tra pc e router.
Capisci che se hai una latenza di questo genere, invece che inferiore ad 1 come dovrebbe essere normale, è abbastanza ovvio che ti disconnetta da ow e/o da qualsiasi altro gioco online.

Concludendo, le guide, per la tua utilità, erano proprio per evitare e riparare eventuali problemi casalinghi, che possono essere dati da software che girano in background, driver obsoleti (una scheda lan o wireless hanno anche loro dei driver) e altre cosine, tutte nelle guide, oppure proprio le temperature che dicevo prima.

Se mi dici invece che hai seguito scrupolosamente ogni singolo punto delle guide, houston abbiamo un (grosso) problema.

Attaccati con cavo di rete e tieni controllate le temperature, su pc/lan/router hai chiaramente un problema. Se il router è in comodato d’uso puoi anche fare il tentativo di fartelo cambiare, giusto per sicurezza, e se per caso hai un altro pc in casa puoi provare con quello.

l’unico passaggio che non ho seguito è quello di collegare il pc al modem con cavo ethernet. il problema quindi sta tutto nella connessione alla rete giusto?

Ni, come detto possono essere tante le cose che influiscono. Ma se provi con il cavo sai per certo se è il colpevole o se escluderlo tra le possibili cause.

A volte il difficile è trovare il colpevole, per questo le guide hanno svariati passaggi da fare, possono concorrere tutte a dare problemi, e siceramente sono anche un bel checkup per i pc / connessioni, un po’ come fare il tagliando all’auto, si fa anche se va bene.

ho provato a collegare il cavo ed effettivamente funziona!!! ma cosa posso fare per evitare di usare sempre il cavo per giocare a OW?

Posso darti consigli generici.
Cercare di avvicinare router alla “postazione da gioco”.
Poi, il segnale wireless può usare 11 bande diverse, genericamente numerate da 1 a 11, dalle impostazioni del router puoi provare in manuale a cambiare la banda, oppure, se lo ha, usare l’auto ricerca per trovare la migliore (non è sempre la migliore ).
Poso dirti che il mio router segna su ogni singola banda quanti segnali riceve, così posso scegliere quella “più vuota”.
Provare, sempre se possibile su router e pc, sia la banda 5 che quella da 2,4, dipende se è il router ed il pc supportano la bi-band. Di solito la 5 è più stabile ma fa più fatica a passare gli ostacoli come i muri, mentre la 2,4 il contrario.

Però, come dicevo, consigli generici, ogni router ha le sue istruzioni e possibilità, e non posso aiutarti a configurarlo, ma di solito sono molto semplici queste cose, fai prove e vedi come funziona.

Al limite, ma lo sconsiglio a parte casi “estremi”, ci sono i ripetitori casalinghi per le reti wifi o i powerline, che usano la rete elettrica come lan.
Ma sono soluzioni non sempre adatte a giocatori online e sinceramente non invito mai nessuno a spendere dei soldini per qualcosa che non so se poi funzionerà o risolve i suoi problemi. Quindi resterei sul provare a cambiate bande e frequenze sul router

perfetto grazie mille per tutto :grinning:

Prego, se avrai ancora problemi, segui le guide!

No dai, torna pure e scrivi e vediamo se riesco ad aiutarti ancora.

ops…:rofl: :rofl: :rofl: