Problemi latenza spike lag


#1

Salve a tutti, da un mese a questa parte non riesco più a giocare ad Overwatch. Il gioco alterna momenti di fluidità dove tutto è normale a continui lag spikes dove la latency da 58ms passa a 80-150 ms con il risultato che non vedo più i movimenti del mio personaggio, dei nemici, colpi che non partono ecc. ingiocabile proprio.

La mia connessione è una ftth Fastweb 1giga. Allego i risultati del glass:

TRACEROUTE:
traceroute to 93.35.175.103 (93.35.175.103), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.307 ms 0.314 ms 0.317 ms
2 37.244.24.2 (37.244.24.2) 0.700 ms 0.717 ms 0.718 ms
3 Blizzard Blizzard 1.065 ms 1.242 ms 1.255 ms
4 137.221.66.46 (137.221.66.46) 1.259 ms 1.626 ms 1.635 ms
5 137.221.78.68 (137.221.78.68) 1.204 ms 1.217 ms 1.215 ms
6 137.221.78.32 (137.221.78.32) 1.211 ms 1.396 ms 1.345 ms
7 80.156.162.85 (80.156.162.85) 1.263 ms 1.366 ms 1.376 ms
8 * * *
9 217.239.56.57 (217.239.56.57) 25.760 ms 25.790 ms 25.791 ms
10 62.157.250.242 (62.157.250.242) 25.509 ms 25.556 ms 25.444 ms
11 * * *
12 * * *
13 93-35-175-103.ip56.fastwebnet.it (93.35.175.103) 53.762 ms 51.332 ms 50.479 ms

13/09/2019 12:29:26 UTC

TRACEROUTE:
traceroute to 93.35.175.103 (93.35.175.103), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.344 ms 0.315 ms 0.312 ms
2 37.244.25.2 (37.244.25.2) 0.631 ms 0.640 ms 0.741 ms
3 Blizzard Blizzard 2.403 ms 2.422 ms 2.423 ms
4 137.221.66.32 (137.221.66.32) 1.135 ms 1.142 ms 1.192 ms
5 137.221.77.66 (137.221.77.66) 1.074 ms 1.080 ms 1.078 ms
6 137.221.77.32 (137.221.77.32) 1.113 ms 1.150 ms 1.394 ms
7 80.157.202.37 (80.157.202.37) 2.249 ms 1.643 ms 1.586 ms
8 * * *
9 217.239.56.49 (217.239.56.49) 19.468 ms 19.478 ms 19.592 ms
10 62.157.250.242 (62.157.250.242) 21.913 ms 21.931 ms 21.941 ms
11 * * *
12 * * *
13 93-35-175-103.ip56.fastwebnet.it (93.35.175.103) 37.569 ms 37.610 ms 37.125 ms

13/09/2019 12:29:26 UTC

PING:
PING 93.35.175.103 (93.35.175.103) 56(84) bytes of data.

— 93.35.175.103 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2998ms

13/09/2019 12:29:26 UTC

PING:
PING 93.35.175.103 (93.35.175.103) 56(84) bytes of data.

— 93.35.175.103 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

13/09/2019 12:29:26 UTC

MTR:
Start: Fri Sep 13 12:29:26 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.4 0.0
2.|-- 37.244.24.2 0.0% 10 0.6 0.6 0.5 0.9 0.0
3.|-- Blizzard 0.0% 10 1.1 1.1 1.0 1.2 0.0
4.|-- 137.221.66.46 0.0% 10 1.3 8.2 1.1 58.6 18.0
5.|-- 137.221.78.68 0.0% 10 0.9 8.0 0.9 34.8 11.5
6.|-- 137.221.78.32 0.0% 10 1.3 1.4 1.1 2.7 0.3
7.|-- 80.156.162.85 0.0% 10 1.3 1.2 1.0 1.4 0.0
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- 217.239.56.57 0.0% 10 25.6 25.6 25.5 25.7 0.0
10.|-- 62.157.250.242 0.0% 10 25.5 25.5 25.4 25.7 0.0
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
13.|-- 93-35-175-103.ip56.fastwebnet.it 0.0% 10 53.7 53.0 50.9 53.7 0.7

13/09/2019 12:29:26 UTC

MTR:
Start: Fri Sep 13 12:29:26 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.3 0.3 0.4 0.0
2.|-- 37.244.25.130 0.0% 10 5.0 2.1 0.6 10.7 3.3
3.|-- Blizzard 0.0% 10 1.2 1.2 1.1 1.4 0.0
4.|-- 137.221.66.34 0.0% 10 1.2 1.1 1.0 1.2 0.0
5.|-- 137.221.77.70 0.0% 10 0.9 1.3 0.8 4.7 1.1
6.|-- 137.221.77.34 0.0% 10 1.2 1.1 1.0 1.3 0.0
7.|-- 80.157.202.37 0.0% 10 4.7 3.0 1.1 4.7 1.2
8.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
9.|-- 217.239.56.41 0.0% 10 19.4 19.4 19.4 19.6 0.0
10.|-- 62.157.250.242 0.0% 10 22.0 25.8 22.0 42.4 7.5
11.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
13.|-- 93-35-175-103.ip56.fastwebnet.it 0.0% 10 37.7 37.6 36.7 39.6 0.8

13/09/2019 12:29:26 UTC