Aggiornamento 4.10.1


#1

dall’aggiornamento 4.10.1 il gioco non si avvia più dandomi errore fatale appena il gioco fa l’inizializzazione. Come si può risolvere?


#2

Ciao MMMM,

Saresti così gentile da darmi qualche informazione in più sul tuo sistema? Se usi un PC, mi farebbero comodo i link ai tuoi file DxDiag e MSInfo - le istruzioni sono qui. Se invece sei un giocatore Mac, allora servirebbe il resoconto di sistema.

Ti ringrazio!

Nota: ricevi un messaggio di crash di qualche tipo?



Feedback? https://www.surveymonkey.com/s/VyraneerIT


#3

Ciao, anche io ho lo stesso problema dall’aggiornamento 4.10.1 il gioco non si avvia più dandomi errore fatale appena il gioco fa l’inizializzazione.

://pastebin.com/kqxu7W8r
://pastebin.com/jMbNBWze

ho tolto http se no mi dice che non posso mandare link


#4

Ciao Nordawind,

Cosa dice esattamente l’errore?

Per favore prova a far partire l’app Blizzard come amministratore - se non ci fossero miglioramenti, prova a usare un nuovo account amministratore per avviarla e guarda se questo aiuta. :slight_smile:



Feedback? https://www.surveymonkey.com/s/VyraneerIT


#5

L’ho fatto ma non funziona lo stesso.
dice fatal error e riporta un codice sempre diverso.


#6

Nordawind, continui a riscontrare il problema? Se così fosse, segui questi passaggi per favore:

  1. Disconnettiti completamente dall'app Blizzard e assicurati che non ci siano processi Blizzard/Battle.net/Agent aperti nel gestore delle attività.
  2. Cancella la cache e i file di Battle.net.
  3. Accedi alla gestione del tuo account e resetta la password dell'account Battle.net.
  4. Riavvia il computer e l'app - aspetta che scarichi i file mancanti e poi fai partire lo strumento di analisi e di riparazione.
  5. Riavvia il client e guarda se l'errore si ripete.


Feedback? https://www.surveymonkey.com/s/VyraneerIT