Crash Scheda video all'interno di EP


#1

Ciao ragazzi\e,

ho un problema durante il raid EP, specialmente in modalità mitico. Ogni volta che dal Boss Ashvane ad Orgozoa, mi crasha la scheda video e sono costretto a riavviare. Il problema si presenta senza e con gli add nel momento in cui prendo il e il secondo teleport delle scale.
Con o senza addons e tutto aggiornato il problema si presenta in continuazione

suggerimenti ?


(Brokenknife) #2
  1. Vai afk :sleeping: dopo Ashvane ;
  2. Aspetta la fine dei Trash :upside_down_face: ;
  3. Fatti summonare :sunglasses: davanti a Orgozoa !!

Soluzione :white_check_mark:


#3

ahahahahahahah onesto ma non posso ahah


#4

Ciao Nomatterwhat,

Ti consiglio innanzitutto di effettuare un ripristino dell’interfaccia di gioco.

Nel caso in cui il problema persistesse effettua una riparazione dei files di gioco.

Se continuassi a riscontrare la stessa situazione dopo aver provato questi passaggi, per favore allega al tuo prossimo messaggio una copia dei tuoi file diagnostici msinfo e dxdiag. Puoi caricarli direttamente su di un sito esterno (Pastebin ad esempio) e copiare il link nel tuo messaggio.


#5

Ciao, a me è successa la stessa cosa due volte nel giro di 40 minuti, davanti alla Regina Azshara :frowning:
Il PC è nuovo nuovo.


#6

Ciao Yotika,

Consiglio anche a te di effettuare un ripristino dell’interfaccia di gioco.

Assicurati inoltre di aver installato gli ultimi aggiornamenti disponibili per il sistema operativo e per i tuoi drivers come indicato in questa guida.
Specialmente se si tratta di un PC nuovo è possibile i drivers installati siano obsoleti e/o il sistema operativo non sia aggiornato.

Nel caso in cui il problema persistesse ti chiederei di creare un nuovo Argomento al riguardo e allegare una copia dei files diagnostici Msinfo e Dxdiag.
Carica pure i files su di un sito esterno (come ad esempio Pastebin) e scrivi l’url nel post come “testo preformattato” (tasto </>).