Latenza serale parte due!


#1

Apro nuovamente un altro post, non per spam ama semplicemente perche essendo " inabilitato " nella risposta nel vecchio post che si trova sicuramente sotto a questo, mi trovo costretto ad aprire questo " temporaneamente" nella speranza che un mod blizzard mi riesca a far rispondere in quello originale in quando mi dice " Aspetta che anche altri utenti partecipino prima di rispondere".
Ho aspettato 5 giorni ma la situazione rimane invariata !

Ps il problema di latenza persiste e non so dove discuterne :confused:


#2

Ciao Trafalgher,

Grazie per l’aggiornamento!

Ti chiederei gentilmente di fare un test WinMTR quando riscontri la latenza e copiare qui i risultati così da poter effettuare ulteriori verifiche.


#3

io sono due sere che tento di giocare ma non riesco a causa di questo problema


#4

Riscontro una eccessiva latenza su diverse mappe, anche se non tutte, ciò mi fa dedurre che sono gestite da server diversi, altrimenti non si spiegherebbe perché alcune si ed altre no.
Provo ad aprire un ticket, ma gli script invasivi vengono bloccati, quindi la segnalazione web è un fallimento totale.
Ora, visto che con i miei soldi e quelli di tutti gli altri utenti ci pagano lo stipendio ai dipendenti Blizz, pretendo che tali problemi vengano risolti, altrimenti la Blizz si prepari ad una class action, e non so se gli conviene, siamo diversi milioni nella sola Europa!
Avrete capito che non sono parole di un infante, quindi attenti a voi!!!


#5

Buonasera, ecco a voi i test Win MTR come da voi richiesti
Test 1
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| modemtim.homenet.telecomitalia.it - 0 | 208 | 208 | 0 | 0 | 5 | 0 |

| No response from host - 100 | 42 | 0 | 0 | 0 | 0 | 0 |

| 172.17.51.120 - 15 | 133 | 114 | 6 | 7 | 22 | 7 |

| 172.17.54.144 - 13 | 141 | 124 | 6 | 7 | 11 | 7 |

| 172.19.177.42 - 13 | 141 | 124 | 6 | 7 | 12 | 8 |

| 172.19.177.4 - 15 | 133 | 114 | 19 | 21 | 31 | 21 |

| etrunk49.milano50.mil.seabone. net - 9 | 158 | 145 | 17 | 20 | 41 | 18 |

| ae10.milano58.mil.seabone. net - 12 | 145 | 128 | 19 | 25 | 113 | 20 |

| blizzard.milano58.mil.seabone. net - 16 | 131 | 111 | 0 | 22 | 89 | 47 |

| ae1-br01-eqml2.as57976. net - 11 | 149 | 134 | 35 | 38 | 81 | 37 |

| xe-0-0-1-1-br01-eqpa4.as57976. net - 14 | 137 | 119 | 35 | 42 | 145 | 37 |

| et-0-0-29-br02-eqpa4.as57976. net - 15 | 133 | 114 | 38 | 42 | 87 | 39 |

| et-0-0-3-br02-eqam1.as57976. net - 10 | 153 | 139 | 38 | 43 | 126 | 38 |

| et-0-0-67-pe02-eqam1.as57976. net - 14 | 136 | 117 | 37 | 42 | 118 | 38 |

| 137.221.66.47 - 13 | 141 | 124 | 38 | 39 | 49 | 38 |

| 185.60.112.157 - 12 | 145 | 129 | 35 | 36 | 43 | 37 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Test 2
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| modemtim.homenet.telecomitalia.it - 0 | 216 | 216 | 0 | 0 | 5 | 0 |

| No response from host - 100 | 44 | 0 | 0 | 0 | 0 | 0 |

| 172.17.51.190 - 18 | 129 | 107 | 6 | 7 | 24 | 7 |

| 172.17.54.154 - 16 | 136 | 115 | 6 | 8 | 47 | 7 |

| 172.19.177.42 - 10 | 157 | 142 | 6 | 7 | 12 | 7 |

| 172.19.177.4 - 14 | 141 | 122 | 20 | 20 | 25 | 20 |

| etrunk49.milano50.mil.seabone. net - 31 | 98 | 68 | 17 | 18 | 29 | 18 |

| ae10.milano58.mil.seabone. net - 15 | 138 | 118 | 19 | 21 | 29 | 20 |

| blizzard.milano58.mil.seabone. net - 18 | 129 | 107 | 17 | 23 | 88 | 18 |

| ae1-br01-eqml2.as57976. net - 15 | 139 | 119 | 0 | 37 | 89 | 37 |

| xe-0-0-1-1-br01-eqpa4.as57976. net - 15 | 137 | 117 | 35 | 40 | 98 | 36 |

| et-0-0-29-br02-eqpa4.as57976. net - 16 | 133 | 112 | 38 | 43 | 103 | 39 |

| et-0-0-3-br02-eqam1.as57976. net - 17 | 132 | 110 | 38 | 41 | 94 | 38 |

| et-0-0-67-pe02-eqam1.as57976 .net - 13 | 145 | 127 | 0 | 41 | 97 | 38 |

| 185.60.112.158 - 17 | 130 | 108 | 0 | 36 | 43 | 37 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

test 3
|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| modemtim.homenet.telecomitalia.it - 0 | 286 | 286 | 0 | 0 | 11 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| 172.17.51.190 - 12 | 196 | 173 | 6 | 8 | 32 | 7 |

| 172.17.54.154 - 15 | 183 | 157 | 6 | 8 | 35 | 7 |

| 172.19.177.42 - 16 | 179 | 152 | 7 | 8 | 13 | 7 |

| 172.19.177.4 - 12 | 195 | 172 | 20 | 22 | 82 | 20 |

| etrunk49.milano50.mil.seabone. net - 30 | 131 | 92 | 17 | 19 | 25 | 19 |

| ae10.milano58.mil.seabone. net - 17 | 171 | 142 | 19 | 21 | 37 | 20 |

| blizzard.milano58.mil.seabone. net - 19 | 166 | 135 | 18 | 22 | 77 | 19 |

| ae1-br01-eqml2.as57976. net - 11 | 204 | 183 | 30 | 32 | 74 | 31 |

| xe-0-0-1-1-br01-eqpa4.as57976. net - 14 | 191 | 166 | 30 | 35 | 145 | 145 |

| be1-pe2-eqpa4.as57976. net - 14 | 187 | 162 | 30 | 31 | 39 | 31 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 58 | 0 | 0 | 0 | 0 | 0 |

|________________________________________________|______|______|______|______|______|______|

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Ci tengo a precisare che i primi due test sono stati effettuati presso " manichino di allenamto" in situazione piu che normale con un ping di circa 110/120 con disturbi piuttosto fastidiosi intersezioni di spell cast , ovvero
Massima sanity, cast void eruption, istant voidbolt ( FREEZE)
anche se di un secondo ma con veramebte tanta costanza e puntualità.
Quello riportato sopra è solo un esempio per dare l’idea.

3 TEST eseguito a Zaqul palazzo eterno circa 20 giocatori in parti, Freez tremendi con spostamento velocizzato e repentino di tutto il parti, impossibilita nel creare una rotation e nel seguire una fight come cristo comanda!
Della serie " Pulsante di spegnimento e tutti a dormire "

Sinceramente non so più che fare, il test di connessione rimane invariato circa 6/7 di ping e un 25/30mega come tariffa, quando è quello il mio massimale!

Putroppo mia cara e amata blizzard, per contestare alla telecom non basta dire " laggo su wow " ma servono i fatti, e putroppo io non ho carte da giocarmi con loro!

Attendo risposta, se anche consapevole dell’impossibilita nel risolvere questo problema, ringrazio come sempre anticipatamente.

Federico.


(Badanima) #6

Sono capitato qui per caso e mi permetto di risponderti io, anche se di altro gioco sono pur sempre mvp del supporto tecnico ed i test sono uguali per tutti i giochi.

I test che hai postato qui sono validi ovunque, con Tim, all’estero ecc ecc, non sono test fatti da app Blizzard ma da app di terzi che non fanno altro che dare una misura di latenza e perdite pacchetti (se ce ne sono) su tutti i nodi in cui il tuo segnale passa, winmtr é semplice e comodo ma ce ne sono altri che fanno le stesse cose e nella stessa maniera, quindi validi anche con i tecnici Tim, sono test che esistono da quando esiste il www ed alcuni anche da prima.

Comunque, tornando ai tuoi test, o hai qualche piccolo problemi nella tua lan domestica oppure, e senza ombra di dubbio, da parte di Tim, i numeri sono chiari, non si scappa. Guarda:

Non perdi pacchetti ma quei valori di 5, nel primo e secondo test, e di 11, nel terzo, sono altini, é il ping “peggiore” su oltre 200 eseguiti, peggiore non vuol dire che va bene eh, vuol dire che qualcosa da te non va e se sul router 11 millisecondi non si sentono, per effetto cascata, ora di arrivare ai server di Wow, con tutti i nodi da cui passano i tuoi pacchetti e quelli che ricevi, quegli 11 sono una laggata ed una laggata al secondo puoi immaginare come renda un wow (o qualsiasi altro game) ingiocabile.
Quindi dovresti prima di tutto ottimizzare al meglio la tua lan domestica ed il tuo pc, proprio perché tutto quello che viene dopo viene influenzato dalla partenza. Prima cosa in assoluto da fare é provare con un cavo ethernet, spesso la rete wireless subisce interferenze che causano proprio ping anomali e alti causando, tadá, la solita odiosa laggata, e ne ho visti parecchi di player con questo problemo di interferenze, addirittura uno per colpa della radio sveglia, insomma, il cavo ethernet é e rimarrá sempre la BASE per un corretto check della connessione.
Segui questa guida che aiuta a sistemare le cose in “casa”:

Eh si, tutti i passaggi, se ancora avessi problemi anche quelli avanzati giusto per sicurezza.

Ok, e fin qui direi che sei a posto ma, nel caso tu continuassi a laggare (io scommetterei su questo anche se non ci metterei la mano sul fuoco) ti mostro anche quest’altra cosa per cui, personalmente, additerei Tim come responsabile “maggiore” dei tuoi problemi (dico maggiore per via dei tuoi ping al router):

Il primo numerino dopo l’ip dei nodi é la % di pacchetti persi, insomma, fin da subito perdi numerosi pacchetti, di solito una connessione normale ha zero % di pacchetti persi, te vai dal 12% a salire, capitano fin da subito e, come spiegato prima, tutto quello che viene dopo ne risente.

Ricapitolando, ottimizza in casa per escludere problemi tuoi e telefona a Tim, puoi anche mostrargli/mandargli/leggergli i test che hai messo qui, ed in questi casi dico sempre la stessa cosa ai player che provo ad aiutare: sei te che paghi Tim, non loro, hai tutto il DIRITTO di telefonargli per problemi alla linea, anche se te non sei in grado di dimostrarlo o anche se il problema é la tua lan, sono loro i tecnici e sono loro a dover fare i controlli appropriati.

Ti aggiungo una nota personale: io stesso per problemi di linea telefono al servizio assistenza (e ci mancherebbe) e spesso mi sono anche trovato tecnici che sanno cosa sia wow, o cod, o altri game perché li giocano loro stessi, semplicemente chiedi di fare un controllo della linea, puoi anche “inventare” che youtube ti va a scatti, il loro lavoro é fare i tecnici non gli investigatori su quello che dici.


#7

Prima di tutto ti ringrazio Badanima per l’estesa e succolenta risposta che mi hai dato e vorrei risponderti a punti sperando che tu possa gentilemente spiegarmi solo alcune piccole finezze che mi permetterebbero ti rapportarmi con la telecom in merito a quest’ultimo.
Sono contento che grazie alla tua capacità di lettera del test che ho eseguito, tu ti sia potuto rendere conto in che situazione versa la mia connettivita in ambito world of warcrat…
Ci tengo a precisare che dispongo di una connessione cablata e non wifii, l’impianto di cablaggio lho fatto io stesso nella mia camera e guardacaso è fine a se stesso, in quanto il cavo passa tramite currucato sotto al pavimento e mi esce diretto dal muro senza nessun toppino o spezzone di aggiunta quindi, è come se stessi attaccato diretto modem pc. Aggiungo anche che questo problema, come riportato nel vecchio post si presente solamente in orari serali e in giornate domenicali che, guardacaso sono le fasce/giorni piu saturi.
Escludo con totale tranquillità un problema interno della mia connessione!
Sono di ritorno da una breve mitic plus con degli amici, e piu che un divertimento è stato un calvario.
Potresti indicarmi molto semplicemente in che modo potrei inoltrare alla telecom tramite reclamo questo mio problema senza mandare questo test winmtr?
O altrimenti mi consigli di mandargli proprio questo?

Grazie ancora per l’infinita pazienza dedicata alla risposta di questo post!


(Badanima) #8

Mhh, per un controllo della connessione basta chiederglielo, e nel caso ti fai dire da chi risponde in che maniera fargli avere i test, personalmente non ho mai avuto bisogno perché a richiesta di controllo, entro le 48h, controllavano e sistemavano, ma per come la vedo basta dirglielo, li paghi per un servizio e deve andare bene

Come lan domestica non si intende solo il cavo, si intende tutto l’apparato, cioé pc, cavi, router e modem. Ti mostro questo winmtr che ho eseguito in questo momento ad uno degli ip dei server di wow:

| 192.168.1.1 - 0 | 133 | 133 | 0 | 0 | 1 | 0 |
| No response from host - 100 | 26 | 0 | 0 | 0 | 0 | 0 |
| 172.17.200.118 - 0 | 133 | 133 | 5 | 8 | 38 | 8 |
| 172.17.200.160 - 0 | 133 | 133 | 6 | 9 | 13 | 12 |
| 172.19.184.112 - 0 | 133 | 133 | 7 | 8 | 10 | 8 |
| 172.19.177.10 - 0 | 133 | 133 | 6 | 8 | 10 | 8 |

Non l’ho messo completo e fermato prima del tuo ma é giusto per farti vedere le differenze. Vedi che giá come ping peggiore ho 1? Ed avevo questa finestra aperta, battle.net aperto ed un altro software “attivo” online, ed intanto stavo scrivendo qui.
Non é risolutivo il tuo ping 11 sul router, peró nemmeno si puó far finta di niente. Senza stare a postarlo qui prova a fare un winmtr senza fare niente sul pc e con tutti i software chiusi e controlla che valori ti da, se diversi da 1 o 2 qualcosa che non va c’é.
La guida che ti ho linkato eseguila in ogni caso, é come fare il tagliando alla macchina, lo si fa anche se va tutto bene XD

Comunque telefona, mal che vada non fanno niente no? O pensi che si lascino scappare un cliente? Il monopolio telefonico é finito da un pezzo, non prendertela se te lo dico ma vedo spesso che molti sembra abbiano timore di telefonare, ti assicuro che sono sempre gentili e vedrai che faranno i dovuti controlli, insomma, le perdite di pacchetto ne hai parecchie e ben sanno anche loro che succede per i piú disparati motivi.

PS: non frequento regolarmente questo forum, se non risponderó in futuro o in tempi brevi é quello il motivo, wow ha giá i suoi ottimi MVP ed i suoi bravi Blu :slight_smile:

PS2: Aggiungo questa cosa del mio test:

| 172.17.200.118 - 0 | 133 | 133 | 5 | 8 | 38 | 8 |

Essendo il secondo nodo del mio test, quel 38 potrebbe indicare lavori di manutenzione o problemi in un futuro abbastanza vicino, a questi orari non puó essere congestionato ed il valore é decisamente bruttino per un server che dovrebbe funzionare in maniera “normale”. Ma nonostante quel picco non riscontro lag in nessun gioco, la media é comunque 8 quindi potrei ipotizzare un raro momento anomalo. Insomma, tutto questo per spiegarti che i numeri di questi test possono dire molto, ma a parte telefonare noialtri non possiamo fare null’altro, se il problema é loro