Ciągłe resetowanie do ustawień domyślnych


#1

Za każdym razem gdy uruchamiam grę wyświetla mi się cinematic, pomimo iż gram w grę już 3 lata. Po włączeniu ustawienia graficzne resetują mi się do domyślnych czyli w moim przypadku ultra. Mogę je zmienić ale po ponownym uruchomieniu gry ustawienia wracają na ultra. Zmiana skrótów klawiszowych lub tworzenie nowego profilu jest niemożliwa, po zmianie i wciśnięciu “ok” nic się nie dzieje. Nie pomógł reset gry, funkcja skanuj i napraw, ponowne uruchomienie komputera, reinstall hotsa jak i battleneta.


#2

Witaj.
Skasuj plik Variables.txt z katalogu Dokumenty/Heroes of the Storm, uruchom grę ponownie i ustaw wszystko ponownie. Zobacz czy jest poprawa.


#3

A co w przypadku, gdy folder Heroes of the Storm w dokumentach jest pusty?


#4

Sprawdzałeś tutaj: C:\Users\Twoja nazwa użytkownika\Documents\Heroes of the Storm - masz Windows 10?

Domyślnie tam zawsze znajdziesz pliki konfiguracyjne gry, i muszą one być. Bez tego gra by nie działała.


#5

http s://imgur.com/lH7VUOz
Gra się uruchamia, pomimo iż folder jest pusty.
Windows 10


#6

Sprawdzałeś czy pliki nie są ukryte? (Opcje folderów>Widok>Pokaż ukryte pliki, foldery)


#7

http s://imgur.com/a/qeAgUDJ


#8

Akurat nieprawda, co można zresztą łatwo sprawdzić :slight_smile: te pliki są tworzone przez grę przy starcie.
Był temat “gdzieś” o dostępie gry do pewnych folderów, ale nie mogę wyszukać


#9

czyli dokładnie to co napisałem - nawet jak skasujesz to ponownie się pojawią :wink:


#10

Witaj Aether

Jeśli chodzi o tego typu problemy to zazwyczaj powodowane są przez problemy z uprawnieniami, upewnij się więc że aplikacje battle.net uruchamiasz jako administrator (klikając prawym na skrót i wybierając uruchom jako administrator) oraz że ani folder Dokumenty ani Heroes of the Storm, nie są ustawione w trybie tylko do odczytu.

Jeśli to nie pomoże, uruchom proszę grę z nowego konta administratora:

I sprawdź czy to pomoże w rozwiązaniu problemu.

Pozdrawiam.


#11

Przyczyną było prawdopodobnie ustawienie folderów w trybie tylko do odczytu, chociaż po wyłączeniu atrybutu, i ponownym sprawdzeniu dalej jest on zaznaczony, to po uruchomieniu gry wszystko działa, pojawiły się pliki w folderze Heroes of the Storm w dokumentach.
Niemniej dziękuję wszystkim za pomoc.