Mini Lag od 1 października


#1

Cześć, mam taki mały problem z OW od wczoraj ping ze standardowego 60 skoczył mi na 100-130 i nie może spać. W innych grach mam ok 40-60 i działa to wszystko płynnie. W trakcie rozgrywki nie mam nic włączonego w tle, nawet telefony są odcięte od WiFi. Nikt nie jest podłączony - mieszkam sam.
Problem pojawił się w trakcie rozgrywki tak i już nie dało się tego naprawić. Robiłem relog wychodziłem z gry i wracałem - problem nadal był.
Sprawdziłem spójność plików wyszło wszytko ok.
Sam nie wiem co jeszcze mogę sprawdzić u siebie skoro inne gry chodzą dobrze.


#2

Witaj.
Wykonaj podczas gry 10-minutowy test programem WinMTR. Wynik wklej tutaj.


#3
WinMTR Statistics

WinMTR statistics

Host % Sent Recv Best Avrg Wrst Last
192.168.0.1 100 147 1 2 2 2 2
No response from host 100 146 0 0 0 0 0
host-89-228-14-17.dynamic.mm.pl 1 720 718 7 11 65 9
host-176-221-98-97.dynamic.mm.pl 3 677 663 14 16 30 16
host-89-228-4-3.dynamic.mm.pl 2 681 669 14 16 29 16
et-0-0-23.bar4.Warsaw1.Level3.net 2 681 669 14 17 63 16
ae-1-3104.edge7.Amsterdam1.Level3.net 41 277 164 41 74 123 45
BLIZZARD-EN.edge7.Amsterdam1.Level3.net 49 248 127 38 78 157 126
ae1-br02-eqam1.as57976.net 10 525 474 35 72 554 65
et-0-0-3-br02-eqpa4.as57976.net 33 316 212 46 78 268 54
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0
No response from host 100 146 0 0 0 0 0

#4

Witaj Yashu

Dzięki za podesłanie WinMTR, wygląda na to że wysoki ping może być spowodowany utratą pakietów która zaczyna się już na początku drogi ( w sieci Twojego dostawcy):

Polecam więc spróbować zrestartować urządzenia sieciowe:

Oraz wyczyścić pamięć serwerów DNS:

Jeśli to nie pomoże, prosimy zgłosić sprawę do dostawcy internetu.

Pozdrawiam.


#5

Druga opcja zadziałała. Dzięki.
Zapiszę sobie tę opcje.