Вдруг откуда не возьмись лаги(((

Добрый вечер народ. Два дня не играл сегодня зашёл в игру и наблюдаю странные лаги. Бегаешь секунд 10-15 никаких проблем потом хоп фриз в 1 секунду , потом опять нечего. У кого нибудь ещё есть такое сегодня?
В пробном режиме никаких проблем. Во всех сторонних играх тоже проблем не наблюдается. Сейчас зашёл в вов там тоже почему то пинг 400. Как думаете что случилось? Проблемы у близзард или дело в моём железе или сети? До этого играл горюшка не знал)))

TRACEROUTE:
traceroute to 92.62.107.203 (92.62.107.203), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.297 ms 0.294 ms 0.296 ms
2 37.244.24.3 (37.244.24.3) 0.523 ms 0.624 ms 0.711 ms
3 Blizzard Blizzard 1.024 ms 1.052 ms 1.137 ms
4 137.221.66.40 (137.221.66.40) 23.502 ms 23.516 ms 23.507 ms
5 137.221.78.70 (137.221.78.70) 1.103 ms 1.130 ms 1.131 ms
6 137.221.78.34 (137.221.78.34) 1.157 ms 1.248 ms 1.229 ms
7 ams-ix.retn .net (80.249.209.216) 1.645 ms 1.268 ms 1.231 ms
8 ae1-7.RT.ELN.TLL.EE.retn .net (87.245.232.177) 26.980 ms 27.241 ms 27.248 ms
9 GW-Compic.retn .net (87.245.242.75) 26.925 ms 27.011 ms 27.018 ms
10 solegw.fiber.ee (92.62.96.1) 27.220 ms 27.449 ms 27.460 ms
11 92-62-107-203.majanet.ee (92.62.107.203) 27.458 ms 27.842 ms 27.968 ms
12 * * *
13 * * *
14 * * *
15 * * *

05/01/2020 00:44:35 UTC

PING:
PING 92.62.107.203 (92.62.107.203) 56(84) bytes of data.

— 92.62.107.203 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 3004ms

05/01/2020 00:44:35 UTC

MTR:
Start: Sun Jan 5 00:44:35 2020 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.2 0.2 0.3 0.0
2.|-- 37.244.24.3 0.0% 10 0.5 0.5 0.4 0.7 0.0
3.|-- Blizzard 0.0% 10 1.0 1.2 0.9 2.4 0.0
4.|-- 137.221.66.40 0.0% 10 1.1 3.1 1.0 17.0 4.9
5.|-- 137.221.78.70 0.0% 10 1.0 0.9 0.8 1.0 0.0
6.|-- 137.221.78.34 0.0% 10 1.3 2.8 0.9 17.9 5.3
7.|-- ams-ix.retn .net 0.0% 10 1.0 4.2 1.0 16.0 4.7
8.|-- ae1-7.RT.ELN.TLL.EE .retn.net 0.0% 10 27.3 27.8 27.0 34.1 2.1
9.|-- GW-Compic.retn .net 0.0% 10 26.8 26.8 26.8 26.9 0.0
10.|-- solegw.fiber.ee 0.0% 10 27.1 27.6 27.1 29.4 0.7
11.|-- 92-62-107-203.majanet.ee 20.0% 10 27.4 30.5 27.4 51.7 8.5

05/01/2020 00:44:35 UTC

Если что то я ничего в этом не понимаю(((

Тоже самое, скачал игру, игра выставила высокие настройки графики- лаги, минимальные ставлю- лаги, бывает пару минут идеально, потом опять просадки и фризы, стоят directx12, 10 windows, раньше играл и такого не было, на этом же ноутбуке. Даже Винду переустановил, все равно тоже самое, мб дело в дровах? Просто нет больше мыслей)

Ты откуда взял адреса для трассировки? Я еще когда искал до каких адресов проверять попадал на твой пост. Правильные адреса нужно брать тут:
https://eu.battle.net/support/ru/article/27780

Снизу в выпадающем списке нужно выбрать hots и там другие адреса.
Нужно тестировать до:
185.60.112.157
185.60.112.158

До того, как начал думать о сети разбирался с железом- у меня действительно были проблемы с драйвером на видяху цпу, но используется дискретная, так что это я все делал зря.