Каждые 5 секунд фриз на 2-3 секунды


#21

Я полностью всю систему удалял)) тоже не помогло


#22

Доброго дня.

Заметил идентичную проблему, что у большинства людей данной ветки.
Играю на 1080ti с фпс 90-110+. Раз в 30 - 40 секунд, стабильное подвисание на 1 - 2 секунды.

Проблема появились с обновлением драйверов Нвидии.
Что интересно, откат дров до прошлой версии, ситуацию не спасает.
Но! Спасает полный снов драйверов. И только тогда, когда Windows ставит драйвера по умолчанию, подгружая их из системы - игра снова работает стабильно без фризов.
Тестировалось дважды, на двух разных машинах. Проблема именно драйверная.

Так что интернет подключение тут не причем.

Уважаемые разработчики, ждем от вас патча.
Играть стало невозможно.


#23

1)Вы всегда делаете установку драйвера “начисто” ?
2) в самом драйвере можно поднастроить игру :
Параметры 3Д-Управление параметрами 3Д-Программные-ХотС :
-В.Синх - Откл.
-Заранее подг-ые кадры вирт. реаль-ти - 2
-Макс. кол-во кадров вирт. р-ти - 2
-Режим управления электропитанием - Максимальная производительность
Настройки PhysX - GTX1080 Ti
С такими подстройками в драйвере у меня почти нет фризов (хорошо если 1-2 за матч увижу)
драйвер у меня - 419.17


#29

Прости, но “почти нет фризов” - ответ не принимается=)

Особенно с учетом того, что еще 2 недели назад все работало как часы, играй хоть 10 часов нонстоп, ни одного фриза не видел.

Устанавливал всеми способами, и начисто, и без expirience, и старые дрова откапывал ставил. Помогает только полный снос драйверов, и подгрузка дров с винды.

И да, спасибо за совет по настройкам, но перед тем как написать тут, я уже убил около 6 часов на настройки графики и тест Каждого параметра в 3Д-Управлении. Знаю что такое в. синх, и что может влиять на задержку. Да и питание тут абсолютно не причем.
Ничего из вышеперечисленного не помогло. Фризы так и остались.

Отмечу лишь одно, что идентичныую проблемы со странными фризами при фпс 90+ я исптывал когда то в injustice 2. Но потом в игре вышел патч, и не логичные фризы пропали сами собой.
“Совпадение? Не думаю”
Особено когда пол форума забито идентичными проблемами=(


#30

Такая же ерунда, в рандомный момент матча начинаются микрофризы каждые пару секунд. И также в рандомный момент всё приходит в норму.


#31

всё то же самое фризы , рандомно сначала думал провайдер , сменил , всё то же самое . скачит пинг падает фпс . при всём этом день может всё быть нормально , а на след всё во фризах . надеюсь когда то вы найдёте в чем причина и по фиксите . если кто то узнал как лечить отпешитесь в данной ветке


#32

Сегодня решил обновить драва до 425 и прекол в том что у меня начало фризить! Это жесть каждые 30-50 сек фризы на 2-3 сек и как это фиксить? откат теперь не помогает, уже жалею что обновился!


#33

У меня наоборот сегодня фризы пропали :grinning:
Без понятия, с чем это связано, ибо когда вышли новые видеодрова пару дней назад, я специально тестил этот момент. Тогда фризы были. С тех пор я не играл пару дней, зашёл только сегодня и о чудо, всё работает нормально.
Надеюсь больше такого безобразия у меня не будет :grinning:


#34

та же проблема с фризами. Подскажите как приложить файл с логами winMTR , т.е. файл есть, форум не даёт файлик приложить. Да, кстати, проблема началась ещё с того, что у меня разрешение в игре само переключилось на 2715х1527, хотя у меня монитор такое не поддерживает. Я вернул на обычное 1920х1080, но фризы остались


(Вателивал) #35

Пожалуйста, скопируйте текст статистики и выделите его как «Отформатированный текст».

Пользуетесь ли Вы Nvidia GeForce Experience? Если да, попробуйте отключить авто-определение параметров для игры.


Пожалуйста, оставьте комментарий относительно предоставленного Вам ответа на форуме.


#36
|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                             10.185.64.1 -    0 |  839 |  839 |    2 |    2 |   87 |    2 |

|                          213.85.208.254 -    0 |  839 |  839 |    2 |    3 |   24 |    3 |

|                          188.254.54.237 -    0 |  839 |  839 |    3 |    4 |   29 |    3 |

|                      mskix.blizzard.com -    0 |  839 |  839 |   42 |   44 |   70 |   44 |

|              ae1-br01-eqfr5.as57976.net -    0 |  839 |  839 |   47 |   54 |  182 |   51 |

|         et-0-0-2-br01-eqam1.as57976.net -    0 |  838 |  838 |   50 |   57 |  180 |   59 |

|        et-0-0-31-pe02-eqam1.as57976.net -    0 |  838 |  838 |   48 |   49 |   66 |   56 |

|                          185.60.112.157 -    0 |  839 |  839 |   47 |   49 |   56 |   48 |

|________________________________________________|______|______|______|______|______|______|

   WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

Могли бы вы подсказать про какое авто-определение идёт речь, есть какая-то оптимизация, которая выставляет параметры для игры, она у меня отключена.


#37

Народ! Нашел решение проблемы, если для вас это еще актуально.
Жмете Win + R, там вводите %localappdata%
Находите папку Blizzard (именно так) -> Hearthstone, там options.txt
Добавляете внизу две строки:
targetframerate=144
vsync=0
Решило идеально, вообще никаких фризов больше!