Написано что игра запущена и даже проиграл вступительный музон, но самой игры нет


#1

Решила первый раз сыграть в игру на ноуте. Системным требованиям соответствую. Загрузила Battle net и загрузила сам overwatch. Пишет “В игре” и “Игра запущена”, через некоторое время даже проиграл какой то торжественный музон, который судя по всему является вступительным саунтреком или типо того. Но меня смущает один факт… Игра не запустилась. Я жду уже достаточно долго, но кроме этого " Игра запущена" ничего нет.
Дело в моем ПК или в приложении? Как это можно исправить? Можно ли запросить деньги обратно за некачественный продукт?


#2

Можем попробовать решить проблему. Выложите, пожалуйста, результат диагностики DirectX https://eu.battle.net/support/ru/article/Obtaining-System-Files на сервис pastebin.com и приложите сюда ссылку на страницу, куда вас перенаправит после нажатия кнопки “Create new paste”. Если форум откажется размещать ссылку, выделите её и нажмите </> в редакторе сверху.

Если вы хотите непременно вернуть деньги за игру, то вам потребуется обратиться в поддержку.


#3

https://pastebin.com/PAfSpC2R


#4

У вас довольно старенький видеодрайвер на видеокарту. Увы, у АМД сейчас довольно бестолковый сайт, так что прямую ссылку я дать не смогу. Нужно открыть общую страницу со всеми ОС и уже там перейти в раздел Windows 7 - 64-Bit Edition, откуда и скачать Adrenalin 2019 Edition 19.4.1.


#5

Там просто нужно выбрать серию карты и версию винды. Драйвер общий, например один драйвер поддерживает всю линейку rx и vega