Grauer Bildschirm beim start


#1

Wollte nach langem mal wieder vorbeischauen und musste leider feststellen das dass spiel mit einem grauen Bildschirm startet und sich sofort wieder schließt habe jegliche treiber geupdatet und downloade das spiel gerade neu ( ist schon spielbar problem besteht nachwievor)

Windows 10
Intel® Core™ i7-4770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz
NVIDIA GeForce GTX 960

LG Twice

BEHOBEN: indem ich jegliche RAZER software gelöscht habe


#2

Hallo Twice!

Es könnte auch genügen, diese auf die neueste Version zu bringen. Es kann nach Updates des Spielclients gelegentlich zu Problemen kommen, da die Razer-Software ggf. ebenfalls ein Update benötigt, damit der geänderte Diablo3-Client wieder richtig behandelt wird.

Gruß
Hat da jemand Umfrage gesagt?


#3

Ähm, ich habe genau das selbe Fenster bei jedem Start aus der App heraus, auser ich starte die App via steam, dann ist es weg.
Und Razor software hatte ich noch nie installiert.
Alle Treiber top aktualisiert.


#4

Hi alle zusammen habe auch das folgende Problem das mein Spiel nach dem starten das D3 ROS Logo anzeigt dann kurz ein Grauer Bildschirm erscheint und das Fesnter sich wieder schließt.

Habe alle folgenden Sachen aus dem alten Forum versucht.

Hier der Link : https://eu.battle.net/forums/de/d3/topic/17620051940

Ich habe meine MSInfo Datei und meine Dxdiag datei Hoch geladen auf Google Drive nur kann Ich sie nicht verlinken wäre schön wenn mir Jemand weiterhelfen kann da Ich die Fehlerquelle nicht ausfindig machen kann.


#5

Du kannst den Link mit Vorformatierten Text einfügen.

Das zweite Symbol rechts vom Link einfügen

</>

Oder den Link selber mit diesen Zeichen umfassen

``


#6

Danke Corn für die schnelle Antwort.


#7

Also hier einmal meine Dateien.

MsInfo : https://drive.google.com/file/d/1GUNWSHO0RGWV_lAmQTvGfPAlNIG-B2-e/view?usp=sharing

Dxdiag : https://drive.google.com/file/d/1AnKPf4KJTVYvOyVpywKm-AsNLtBn7TVn/view?usp=sharing

Das komische ist das Ich Diablo 3 seit beginn spiele und noch nie Probleme hatte selbst mit veralteten Treibern oder den bekannten Problemen von anderen Programmen wie ‘Discord’ oder ‘Overwolf’ selbst Razer Tools haben bei mir nie Probleme bereitet.


#8

Kurzes Update Ich habe die Fehlerquelle gefunden es lag doch an den Razer Tools.
Wer das folgende Problem wie Ich haben sollte, hier ist der Link zu der Problem Lösung.


#9

Evtl reichts wenn du die Razer Tools aktualisierst.


#10

Hallo Artur4ik,

Windows liefert hier den Grund für die Probleme: Beim Start des Clients verursachen die Bibliotheken des Razer Chroma-Pakets Konflikte, wodurch der Start abbricht.

Hier ist zu empfehlen, die Razer Software vollständig zu deinstallieren (Synapse, ChromaSDK), um ggf. auch veraltete Bibliotheken loszuwerden. Falls du diese Produkte bereits länger nutzt, können auch Überreste von Beta-Installationen verblieben sein, die nie richtig entfernt wurden und nun Probleme verursachen.

Teste anschließend, ob der Client wieder funktioniert.

Suche danach über die Razer-Webseite die neueste Version des ChromaSDK sowie der Razer Software und installiere diese (so du sie benötigst). Mit diesen sollte es anschließend auch keine weiteren Probleme mit unseren Spielen geben.

Gruß
Hat da jemand Umfrage gesagt?


#11

Hi, ich habe seit ein paar Tagen genau das beschriebene Problem und zusätzlich werde ich oft aus Diablo geworfen mit der Fehlernummer 1016. Die Battlenet-App ist aber nach wie vor verbunden und auch TS funktioniert, es kann also nicht am Inet liegen. Habe alle Treiber und Windows auf dem neuesten Stand und noch nie Razer Software installiert gehabt. Manchmal lande ich auch nur im Auswahlmenü und kann das Spiel sofort wieder betreten, um dann nach ein paar Minuten wieder rauszufliegen. Da kommt richtig Freude auf. Merkwürdig ist es , daß das Problem erst seit der Aktivierung von WoW Classic angefangen hat. Wer hat da wohl Serverkapazität umgeleitet?
Habe schnelles und stabiles Inet per Kabel und bei keiner anderen Anwendung Probleme, auch nicht in WoW. Wäre super, wenn ich mal Hilfe bekäme. Ticket schreiben ist in D3 ja noch ätzender als in WoW :((


#12

Versuch mal im Hindergrund was laufen zu lassen was ein klein wenig traffic verursacht, sollte dann nicht mehr vorkommen, bei mir hat es geholfen.