Disconnect im Team League


#1

Ich spiele mit ein paar Freunden Team League. Das erste Match geht meistens reibungslos. Wenn das Match beendet ist, kann ich nicht mehr ein zweites Match starten. Ich bin zwar noch im Voice Chat und kann mit den Freunden reden, aber sonst geht nichts mehr. Auch zeigt es mir bei meinem Player Profil keine Statistik mehr an. Alles ist auf null gesetzt. Sogar wenn ich den PC neu starte funktionierts nicht unbedingt wieder. Ich habe das jetzt schon 20 mal gehabt in den letzten 5 Tagen. Und das Problem ging selbst nach einer Neuinstallation des Spiels weiter. Für eine Lösung wäre ich sehr dankbar.


#2

Hallo SouLPosition,

um dir besser helfen zu können, würde ich dich bitten zunächst einen WinMTR-Test anzufertigen und die Ergebnisse hier zu posten.

Gebe beim posten deiner Ergebnisse bitte auch folgendes mit an:

  1. dein Provider
  2. die größe deiner Internetleitung
  3. wie du dich mit dem Internet verbindest (LAN oder WLAN)

#3

Hallo MVP

Danke für die rasche Hilfestellung.

  1. Mein Provider ist Swisscom

  2. 222.314 kbit/s download , 127.745 kbit/s upload (Zahlen vom Speedtest)

  3. WLAN

Habe noch eine Frage zum WinMTR-Test: Wie finde ich meine IP Adresse heraus, die ich im Feld host eingeben muss?

Danke vorab. Grüsse SouLPosition


#4

Hallo SouLPosition!

Auch ich würde wie Truphoss hier zunächst ein Verbindungsproblem vermuten. Der Sprachchat läuft über eine andere Verbindung, was erklären könnte, weshalb dies noch funktioniert, wohingegen das Spiel plötzlich Ladefehler aufweist.

Die IPs unserer Server sind im verlinkten Artikel aufgeführt, wenn du unten das Dropdown-Menü aufklappst und das gewünschte Spiel wählst. Für Heroes-EU wären das:

  • 185.60.112.157
  • 185.60.112.158

Lasse den Test am besten im Hintergrund mitlaufen, während du gerade spielst. Sobald wieder Probleme auftreten, müsste das Ergebnis anzeigen, an welcher Stelle in der Verbindung die Ursache zu finden sei. Du kannst das Ergebnis natürlich zwecks Hilfe bei der Auswertung gern hier posten!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben


#5

Hallo Leute

Ich habe heute WinMTR laufen lassen und gespielt. Es ging alles reibungslos. Sobald ich den Fehler wieder habe poste ich es hier.

Ist jetzt ein wenig komisch, dass es wie aus dem nichts wieder geht. Dennoch freu ich mich mal nicht zu früh.

Grüsse
SouLPosition


#6

Hallo SouLPosition,

dass du dich über WLAN mit deinem Router verbindest, ist nicht gerade optimal da WLAN sehr störanfällig ist.

Wenn du eine stabile Verbindung haben möchtest, so würde ich dir eine Kabelverbindung empfehlen.


#7

Stimmt schon, Kabel ist immer besser/stabilerer. Ich würde optimal auch stets dazu raten, wobei viele Spieler aber auch mit WLAN gut klarkommen.

Wenn die Verbindungsprobleme über einen Zeitraum von mehreren Tagen verstärkt auftraten und dann wie aus dem nichts wieder verschwanden, kann es auch am Provider bzw. Routing/Peering gelegen haben. Genaues würde man aber erst anhand des MTR-Tests erkennen: konkret, ab wann in der Verbindung der mutmaßliche Paketverlust auftritt.

Wenn nun alles wieder läuft, wird das vielleicht gar nicht mehr notwendig, aber sobald die Probleme erneut auftreten, ist nun zumindest klar, was für die Analyse zu tun ist.

Weiterhin viel Spaß im Spiel!

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben