Spiel stürzt seit Wochen ab!

Moin Zusammen,

ich habe seit längerem immer wieder Abstürze im Spiel. Selbst nach einer Neuinstallation von Windows (10) konnte der Fehler nicht behoben werden. Der Absturz des Spiels tritt in einem laufenden Match aber unvermittelt und nicht reproduzierbar auf.

Meine Hardware:
Nvidia 3080 RTX
AMD Ryzen 7 2700X
32 GB RAM

Alle Treiber sind aktuell und Updates des Spieles sind geladen. Hat jemand ähnliche Probleme?

Der letzte Fehlercode war folgender: 338be30a-91e4-44c9-bfa-2c8f87008c27
(scheint sich aber immer zu verändern)

Ich habe keine Idee mehr, woran es noch liege könnte…

Ps: WoW und und andere Spiele laufen wunderbar.

Hallo.

Wir konnten unter der von dir geposteten Nummer, keinen Eintrag in unseren Daten finden, die gesendet werden bei einem solchen Absturz. Bitte stelle sicher, dass du diese Daten übermittelst, dies kann helfen Fehler schneller zu lokalisieren.

Da wir keine Daten verfügbar haben, wäre es nett, wenn du alle Tipps dieses Artikels https://eu.battle.net/support/de/article/98098 beachten und durchgehen würdest.
Sollte das Problem nach allen dort beschriebenen Schritten weiter bestehen, wäre es nett, wenn du dich mit den Systeminformationen bei meinen Kollegen melden würdest.

Moin,

ich habe anscheinend den Fehler gefunden. Es handelte sich um fehlerhafte DLL Dateien in der Windows registry, die trotz einer Neuinstallation von Windows nicht gelöscht wurden.

Geholfen hat, in der Eingabekonsole (cmd) von Windows folgende Befehle einzugeben:

sfc /scannow
chkdsk /f /r

Seit dem habe ich keine Abstütze mehr. Wofür die beiden Befehle stehen, können diejenigen gerne nachlesen, die ähnliche Probleme haben.

Wichtig sei noch gesagt, dass die Eingabekonsole als Admin für die beiden Befehle ausgeführt werden muss (rechtsklick, als Admin ausführen). Dabei ist es egal, ob ihr bereits als Admin angemeldet seid oder nicht.

Hi,

same here, allerdings habe ich die Probleme bei meinem PC seit längerer Zeit…
Seit dieser Woche (ich war vorher im Urlaub) und Treiberupdates zieht HotS den PC komplett herunter, im „besten“ Fall stürzt „nur“ das Spiel ab, wobei wahlweise der Blizzard-Reporter oder der von AMD sich freundlicherweise als schuldig bekennt…
Die anderen Spiele, die ich so spiele, laufen alle ohne Ausnahme problemlos, u.a. Diablo 3, WC III. Der Furmark Stresstest von GPU und CPU über einen Zeitraum von 30min bleibt stabil, die Temperaturen sind dabei im grünen Bereich…

Die alte Umgebung (Ryzen 5 1600 und RX570 auf B350-Mainboard mit bequiet! E10-500W) und den Einstellungen, die empfohlen werden (Performance Guide) sind eingestellt, die Hardware ist gegen einen Ryzen 7 5800x und RX5700 XT auf B550-Mainboard mit bequiet! E11-750W bei 32GB Ram getauscht worden, beide Umgebungen sind nicht übertaktet gewesen. Windows 10 (aktuelle Version auf PC: 19043.1110) ist neu installiert worden, der Grafikkartentreiber war je uptodate, aktuell: Version 21.6.1), im System sind nur SSDs verbaut. Die Lan-Anbindung erfolgt per 100MBit-Leitung, wahlweise per W-Lan (AVM Fritz!WLAN Mesh Repeater 3000 hängt per Lan am PC, Leistung schwankt zwischen 70- und 90-MBit, Ping bei unter 20) oder D-Lan, das ich allerdings nicht mehr einsetze, da die Leistung um den Faktor 2,5 geringer ist (Ping ausgenommen).

Tante Edit meldet sich zu Wort:
a) Infolge der Abstürze bekomme ich nun zwei Deserteuer-Spiele aufgebrummt, HotS scheint hier einen manipulierten und spontanen Abbruch der Verbindung nicht zu erkennen.
b) Mein Grad an Verständnis ist mittlerweile relavant minimiert!
c) Während der Abstürze sind relevanten Schwankungen im Ping zu vermerken.

das ist doch schon seit der serverzusammenlegung von eu west/ east so, wenn man mit spielern gematched wird, die irgendwo im tiefsten osteuropa sitzen (nichts gegen osteuropäer aber zocken macht so echt keinen spaß), ist glaub ich nen synchronisierungsproblem oder etwas ist in deinen systemeinstellungen falsch bei leistung/ energie und grafik.

Hi,
danke für deine Mühe. Es hat allerdings nichts mit Synchronitätsproblemen zu tun, mein Sohn verbleibt, wenn wir mal zusammen spielen, stabil im Spiel. Es ist eine Inkompatibilität zwischen meinem PC (alle Vorschläge im Fix-Guide hier bei HotS IMO durchgeführt) und HotS, ausnahmslos alle anderen Anwendungen (darunter subsumiere ich auf meine Spiele) laufen stabil.

Ich habe jetzt mal das Windows-Virenprogramm gegen Panda ausgetauscht, vielleicht hilft das ja…

Btw: Danke an den Support hier…, NICHT!

ist die desktop auflösung die selbe wie im spiel? das hat mir zumindest ne zeitlang probleme bereitet insbesondere beim wechsel zwischen desktop und game
ansonsten bleibt halt nur mal bei den system einstellungen zu schaun, ob man da noch was verbessern kann, bei meinem pc war es der sogenannte „performance guide“, der den zustand noch verschlimmert hat
-vor performance guide: ewig lange ladezeiten bis das spiel überhaupt startet und zu spielbeginn ruckler und kurze verbindungsabbrüche
-nach änderungen entsprechend dem guide, spielabstürze und komplette verbindungsabbrüche zu spielbeginn…

aber du hast auch selber geschrieben, das ihr paar updates gemacht habt, evtl haben sich dadurch auch ein paar einstellungen zurückgesetzt, die ihr angepasst hattet

Der Beitrag ist bereits als „gelöst“ markiert worden.
Hier wird sich kein Mod mehr hinein verirren.

Wenn du hilfe haben möchtest, erstelle bitte einen neuen Beitrag!
Am bestens wäre es, du erstellst dann eine MSinfo.txt deines Systems.

Diese kannst du bei einem Filehoster deiner Wahl (z.B. pastebin.com oder Googledrive hochladen und anschließend in deinem neuen Beitrag verlinken.

Damit du Links posten kannst, nutze bitte die Funktion </>

Hi,

lieben Dank für deine Mühe. :slight_smile:

LG

Hallo.

Truphoss wir schauen auch in bereits gelöste Beiträge, wenn sich hier Neuigkeiten ergeben.

@Aisn, hast du denn wie von uns angemerkt eine Anfrage an unsere Kollegen erstellt?

Wenn du zuerst den Schritt gehen möchtest den Truphoss angemerkt hat, können wir uns die Dateien gerne ansehen, wenn sie gepostet wurden.