Verbindungsabbruch seitens Blizzard einfach nur nervig

Wieder einmal hatte ich einen Verbindungsabbruch, der nicht von meiner Seite herrührt. Twitch und ähnliches ohne Probleme.

Daher fixt diesen Mist! Die erzieherische Maßnahme, dass man beim Wiederverbinden „warten“ muss, wenn seitens Blizzard eindeutig Fehler unterlaufen ist die Spitze der Lächerlichkeit.

Hallo Foolsgold!

Wenn es ein Fehler von uns ist, oder wir einen Fehler mit der Verbindung des Providers feststellen, dann geben wir dies immer bekannt.

https://twitter.com/blizzardcseu_de

Da du scheinbar der einzige bist der sich hier im Forum mit Verbindungsabbrüchen meldet, würde ich dich bitten das du am besten diese Schritte hier durchgehst.

/verbeug
Nya~

Da werde ich gleich mal schauen. Bei dem oben genannten Abbruch ergab sich bei einen Pingtest kein Problem.

Ich hatte gerade während eines Spieles 2 Sek kein Internet (2 Paketverluste bei einen Pingtest), Twitch konnte die Verbindung wieder herstellen. Bei HOTS musste ich halt das Spiel komplett neustarten, da es unfähig war die Verbindung wieder aufzubauen. So musste ich mal wieder diese „unnötige“ erzieherische Maßnahme hinnehmen, unnötige Sekunden zum „Verbindungsaufbau“ abzuwarten… Zusätzlich kam das Problem auf, dass ich trotz „Haken“ setzen und bestätigen der Sound sich nicht erneut aktivieren lies. Dabei hatte ich vorher das Problem, dass der Sound wie gedämpft war und ich dieses Problem schonmal durch deaktivieren/aktivieren löse konnte. Das ist mir auch total unschlüssig. Selbst im Menü wollte er den allgemeinen Sound nicht mehr aktivieren…die Musik ja…aber Sound…no way.

Das ist doch einfach nur traurig.

um dir genauer helfen zu können müsste ich zunächst wissen, wie du dich mit deinem Router verbindest (LAN-Kabel oder WLAN)?

Anschließend würde ich dich bitten eine MS-Info.txt deines Systems anzufertigen, bei einem Filehoster deiner Wahl hochzuladen, sowie anschließend hier zu verlinken.

Ich bin über Devolo Powerlan (Lan über Strom) an meinen Router verbunden.

Beim Versuch die MS-Info datei hier anzuhängen, bekomme ich folgende Fehlermeldung:

Deine Beiträge dürfen keine Links enthalten. :frowning:

Welcher Part ist bei der MS-Info-datei wichtig? Den Abschnitt könnte ich eventuell direkt hier reinkopieren, sofern dieser nich zu lang? ist.

Das ist eine mögliche Fehlerquelle.
Meist können diese Geräte nicht die versprochene Leistung einhalten und liegen deutlich darunter.
Dann kommen noch Störsignale anderer Geräte, die in den Bereich der Powerline-Frequenzen fallen, erschwerend hinzu.
Solche Störsignale können Schalt- und USB-Netzteile mit schlechtem Filter sein.
Aber auch Dimmer, Halogenlampen und die Elektromotoren im Kühlschrank, einem Staubsauger oder einer Bohrmaschine etc…

Negativ auf die Geschwindigkeit des Adapters kann es sich auch auswirken, wenn beide Adapter weit von einander entfernt sind.
Je kürzer die Strecke, desto besser die Verbindung.

Wenn die Verbindung zwischen den Adaptern über verschiedene Stromphasen, über den Sicherungskasten oder den FI-Schutzschalter läuft, können die Signale auch stark gedämpft werden.

Fazit: Es hat ähnliche Kinderkrankheiten wie WLAN und sollte deshalb niemals zum Gaming benutzt werden.

Am besten ist immer eine direkte LAN-Kabel-Verbindung vom PC zum Router.
Hier gibt es zum Beispiel auch Flach-LAN-Kabel, welche man wunderbar unterm Teppich und unter Türen verlegen kann.

Nutze dafür bitte die Funktion </>
Das ist der Vorformatierte Text.
Damit kannst du auch Links posten.

Alles ist wichtig.

1 Like

Nachdem es eine kurze Zeit wieder halbwegs funktioniert hat… Lan-Kabel wurde angeschlossen anstelle des Lans über Strom… (Abseits das mein Provider der letzte Dreck ist…)

Musste ich gerade wieder eine neue Lächerlichkeit erleben. Login in SL… 1 Spiel ohne Probleme…beim 2. Draften unbekannter Ursache rausgeflogen und direkt wieder herein (Spieler die schon die Helden gewählt haben wurden angezeigt mit Ausrufezeichen.) Ich blieb erstmal drin,…aber als nichts weiter passierte außer „warten auf Spieler“, startete ich das Spiel neu unter der Annahme dass das Spiel doch gestartet sein könnte Zack…natürlich Spiel als Leaver gewertet. DAS IST ABSOLUT LÄCHERLICH!!!
Natürlich hat das „leaver Game“ in der Statistik nicht stattgefunden… noch so ein großer Witz!

So ein Mist sollte rückgängig gemacht werden und nimmt einen den GESAMTEN SPAß am Spiel.
Derartiges Bugfiesta ist einfach nur noch traurig und lächerlich.

Anbei die MS-Info-Datei:
https://files.fm/u/ryzerrmv3

Ebenso ist dem Link ein Bild hinzugefügt, dass den „Reconnect-Bug“ zeigt, dass ich eben dort nichts machen konnte außer das Spiel neuzustarten und DAFÜR bestraft wurde.

Und gerade wieder erneut…absolut lächerlich und traurig… glatt mal 1000 Pkt gestohlen innerhalb 1 Tag… wasn Witz…so kriegt man die Server auch leer…
EINFACH NUR NOCH TRAURIG VON EUCH!!!
SOLCH EIN Witz nur noch.

Hallo Foolsgold,

vielen Dank für die MSInfo.txt deines Systems.

Fangen wir an:

  1. Für dein Bios ist ein Update verfügbar
    Download: https://www.asrock.com/mb/Intel/Z77%20Pro3/#BIOS

  2. Der Dienst Sekundäre Anmeldung ist bei dir beendet.
    Stelle diesen Dienst bitte von Manuell auf Automatisch
    Ist das erledigt, startest du deinen PC bitte neu.

  3. Stelle bitte sicher, dass Avira weder die Battle.net-App noch Heroes of the Storm im Echtzeitschutz überprüft.

  4. Mache bitte alle Änderungen, die du mit dem CCleaner vorgenommen hast wieder rückgängig und deinstalliere das Programm anschließend.
    99 % der Nutzer dieses Programm, zerstören sich das Windows damit.

  5. XFast LAN würde ich testweise deinstallieren.
    Ich persönlich halte nichts von solchen Programmen, denn meistens schaden sie mehr, als sie wirklich überhaupt nutzen.

  6. OneDrive bitte deaktivieren und aus dem Autostart entfernen.

Diese „Tipps“ sind mit der Schrotflinte verfasst und mindestens anmaßend, wenn nicht gar diskriminierend!

Was hilft es, wenn die MSInfo geschickt wird, wenn als Maßnahmen formuliert wird:

  • neues Bios
  • ein Dienstprogramm manipulieren
  • Dienstprogramme zu deaktiveren bzw. sogar zu deinstallieren (das Antivirenprogamm(!!))
  • das Speichermedium zu deaktivieren

Ich übersetze das mal in die „Autofahrersprache“:

  • Einbau eines neuen Getriebes
  • Einbau einer zweiten Batterie
  • Deaktivierung des Notbremsassistenten
  • Ausbau des Zulieferer-Navigationssystems
  • Ausbau des nachträglich eingebauten Heckspoilers

Dann kann man den Feldweg „Am Bockshorn“ 200m lang problemlos fahren…

Viele User haben diese Probleme, u.a. meine Wenigkeit, NUR mit Hots, mit KEINEM anderen Spiel, mit KEINEM anderen Anwendungsprogramm usw. Wenn ein Spiel(!) so zickig ist, dass auf unterschiedlichesten Ebenen das eigene System verändert werden muss, während andere Spiele diese Schwierigkeiten nicht aufzeigen, dann „könnte“ das daran liegen, dass dieses Spiel, nennen wir es mal „Heroes of the storm“, zu sehr Standards verletzt!?

Dein Bemühen in Ehren, aber die Hilfen sind keine, sondern wären purer Zufall, hülfen sie.

Mfg

Diese Tipps sind nicht mit der Schrotflinte verfasst, sondern meine Erfahrungswerte.
Sonst hätte ich nicht die grüne Schriftfarbe hier im Forum erhalten.

Das BIOS ist nicht perfekt programmiert. Auch hier können Sich Inkompatibilitäten einschleichen, welche in einer späteren Version behoben werden.

Der Dienst Sekundäre Anmeldung ist bei Blizzardspielen sehr wichtig. Ist er beendet, können solche Fehler auftauchen.
Deshalb wird empfohlen, diesen von „Manuell“ auf „Automatisch“ zu stellen.
Hier wird nichts manipuliert.

Das Antivirusprogramm zu deinstallieren, wäre sogar keine schlechte Idee, denn unter Windows 10 benötigt man kein Antivirusprogramm eines Drittherstellers.
Windows 10 hat nämlich den Windows Defender standartmäßig integriert.
Und dieser kann mit denen der Dritthersteller sehr gut mithalten.
Quelle: https://www.av-test.org/de/antivirus/privat-windows/windows-10/oktober-2020/microsoft-defender-4.18-204017/

OneDrive ist ein weiterer Punkt, der häufig Probleme verursacht, denn hier werden wichtige Spieledaten automatisch in die Cloud geladen.

Der Vergleich hinkt nicht nur, sondern geht völlig am Thema vorbei!

Ich und viele andere Spieler haben diese Probleme nicht.


Zum Schluss möchte ich darauf hinweisen, dass das technische Kundendienstforum nicht dazu da ist um Diskussionen zu führen!
Diskussionen können gerne im dafür vorgesehen Allgemeinen Forum geführt werden.

Wenn du hilfe benötigst, so bin ich gerne bereit und schau mir auch dein Problem an.

Na dann gz zur grünen Farbe und ein frohes Fest…, ich hoffe, das war keine Diskussion.

1.) kann keinesfalls zu inkonsistenten Verbindungsproblemen führen
2. erledigt
3. Fahrlässige Aussage, wenn die Win 10 Firewall so toll wäre, frage ich mich warum bei Firmen da noch in eine gewisse Infrastruktur investiert wird. Also mehr als fragwürdig
4. Fragwürdig
5. Deinstalliert
6. Ist deaktiviert gewesen und ist es auch.

Trotz allem macht es den Dreck der Verbindungsabbrüche nichrt rückgängig…

  1. Sinnloser Verlust von 1000 Punkten ohne selbst dafür etwas aktiv getan zu haben
  2. wird man dann noch vermehrt zu, das muss man so sagen, dämlichen Teams zusammen gepackt
  3. Führt das noch mehr zu mehr Frust und weniger Spaß letztlich
  4. Man hat einfach kein Bock 5 Spiele in Reihe gewinnen zu müssen um bei dem letzten Punkt zu sein. Aber Pkt. 2. macht dies unmöglich und das man quasi 20 Spiele gewinnen muss um dann wegen 2 sinnlosen Disconnects wieder am Anfang zu sein.
  5. Macht den oben angezeigten Bug nicht rückgängig bzw. damit wird er nicht behoben.
  6. 1 Paketverlust führt dazu das man das Spiel komplett neutstarten muss, weil es unfähig ist, wieder richtig mit dem Server zu verbinden. Dies führt dazu, dass man sich die „erzieherische Maßnahmen“ unterziehen muss und warten muss „auf den Verbindungsaufbau“, was die Runde noch mehr Kaputt macht. Total sinnfrei…

Und natürlich bsp. Start mit 3-0 => geranked da wo man letzte Saison an untereste Stelle war. -> Sinnfrei. Dann, so interpretieren ich das Matchmaking, muss man 100 Spiele carryen mit wirklich unfähigen Leuten… => winrate zu 30%…und das heißt? Genau man muss mit andere 30% dämlichen Spielern spielen… = mehr Fun!

Das war keine Diskussion, sondern objektive Kritik!

Ansonsten frohes Fest und bleibt gesund.

Hallo Foolsgold,

führe bitte auch einen WinMTR-Test durch und lasse ihn für die Dauer eines Matches in der Schnellsuche laufen und poste anschließend die Ergebnisse hier.

Lasse ihn gerne solange laufen, bist du den Verbindungsabbruch bekommst.

Damit sollten wir eigentlich sehen können, wo genau das Problem in der Verbindung zu den Servern steckt.

Das Spiel hat sich „ranked“ gerade bei der Teamauswahl aufgehängt. Nun habe ich als Strafe 4 unranked Matches bekommen!! Der Verbindungsabbruch kam nicht von meiner Seite und auch, dass sich das Spiel aufgehängt hat ebenso nicht.

Ich bitte um Aufhebung dieser Strafe > Hi7m4n#2813
So macht es keinen Spaß !!! Vor allem, wenn man rein gar nichts dafür kann, weil es von meiner Seite aus technisch alles funktioniert.

keine Rückmeldung / Antwort? An wen kann man sich da wenden?