Server Probleme


#1

Ich hab seit längerem das Problem das ich oft vom Server fliege. Situation sieht so aus: Ich gehe in ein Match. Startbildschirm geht auf und ganz oben steht glaub ich “Lade Match” und dann kommt der Anmelde Bildschirm und in rot steht “Verbindung zum Spielserver unterbrochen”. ich dachte erst das es an meinem Internet liegt aber ich fliege vom Server ohne das ich Internet Probleme habe und das passiert schon seit einiger Zeit. mal oft hintereinander das ich gar kein Match mehr spielen kann oder auch mal gar nicht. deswegen habe ich auch schon eine Strafe “Deserteurstrafe” für zu oft Match verlassen bekommen was aber oft am Server lag. oder ähnliche Situation: Ich flieg aus dem Match in den Startbildschirm mit glaub wieder “Lade Match” und paar Sekunden später trete ich wieder dem Match bei und das ist auch schon mal in einem Match 5x passiert. Ich habe schon probiert auf Scannen und Reparieren zu gehen aber da kommt dann das es nix zu reparieren gibt und auch meine IP Adresse neu konfiguriert oder auch mal über den Lauscher Amerika anstatt Europa ausgewählt. hat aber nix gebracht. Ich hoffe mir kann jemand helfen, will doch nur normal spielen können :frowning:

Edit: Seit grade flieg ich immer nach, paar Minuten (1-2 min) im Startbildschirm, in den Anmeldebildschirm aber ohne Fehlermeldung


#2

Hallo EinhornKatze!

Was du beschreibst, könnte ein Problem mit der Verbindungsqualität sein. Overwatch reagiert empfindlich auf feinere Störungen deiner Verbindung, besonders wenn du Ranked spielst, da dort die Datenrate sehr hoch ist.

Das ist leider nicht unbedingt einfach zu erkennen. Du kannst zunächst den Netzwerkgraph einschalten: Umschalt+Strg+N

Siehst du Auffälligkeiten oder einen kurzen Anstieg deines Pings / Paketverlust, während du spielst?

Alternativ identifiziere die IP-Adresse deines Servers und starte WinMTR vor dem Start des Spiels (siehe im Artikel den Abschnitt zur IP-Adresse).

Lass den Test bis zu einem Verbindungsabbruch mitlaufen und poste die Ergebnisse hier.

Gruß
Hat da jemand Umfrage gesagt?


#3

Hallo,
ich kann nicht mal in ein Match rein um richtig in einem Match zu messen weil ich davor schon die Verbindung zum Server verliere. Es dauerte keine 5 Min bis ich vom Server geflogen bin… Wie kann ich den Test von WinMTR hier als Datei anhängen?

Ich hab dafür noch das looking Glass gemacht:
TRACEROUTE:
traceroute to 87.156.47.137 (87.156.47.137), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.301 ms 0.300 ms 0.301 ms
2 37.244.24.130 (37.244.24.130) 0.854 ms 0.855 ms 0.856 ms
3 Blizzard Blizzard 1.519 ms 1.534 ms 1.535 ms
4 137.221.66.46 (137.221.66.46) 55.515 ms 55.531 ms 55.532 ms
5 137.221.78.72 (137.221.78.72) 2.279 ms 2.294 ms 2.296 ms
6 137.221.78.34 (137.221.78.34) 1.146 ms 1.203 ms 1.182 ms
7 80.156.162.85 (80.156.162.85) 1.055 ms 0.876 ms 0.860 ms
8 91.23.235.45 (91.23.235.45) 10.971 ms 11.008 ms 10.781 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

03/09/2019 17:22:50 UTC

TRACEROUTE:
traceroute to 87.156.47.137 (87.156.47.137), 15 hops max, 60 byte packets
1 Blizzard Blizzard 0.355 ms 0.326 ms 0.324 ms
2 37.244.25.130 (37.244.25.130) 0.615 ms 0.677 ms 0.776 ms
3 Blizzard Blizzard 1.360 ms 1.555 ms 1.569 ms
4 137.221.66.34 (137.221.66.34) 1.141 ms 1.168 ms 1.321 ms
5 137.221.77.70 (137.221.77.70) 1.166 ms 1.167 ms 1.151 ms
6 137.221.77.34 (137.221.77.34) 14.501 ms 12.976 ms 12.934 ms
7 80.157.202.37 (80.157.202.37) 2.408 ms 1.850 ms 1.805 ms
8 91.23.235.41 (91.23.235.41) 16.856 ms 16.866 ms 16.862 ms
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *

03/09/2019 17:22:50 UTC

PING:
PING 87.156.47.137 (87.156.47.137) 56(84) bytes of data.

— 87.156.47.137 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

03/09/2019 17:22:50 UTC

PING:
PING 87.156.47.137 (87.156.47.137) 56(84) bytes of data.

— 87.156.47.137 ping statistics —
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

03/09/2019 17:22:50 UTC

MTR:
Start: Tue Sep 3 17:22:50 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.2 0.4 0.2 1.8 0.3
2.|-- 37.244.24.130 0.0% 10 0.5 0.5 0.4 0.6 0.0
3.|-- Blizzard 0.0% 10 1.3 1.4 1.2 1.5 0.0
4.|-- 137.221.66.46 0.0% 10 2.5 4.4 1.0 30.0 9.0
5.|-- 137.221.78.72 0.0% 10 0.9 3.2 0.9 20.5 6.1
6.|-- 137.221.78.34 0.0% 10 1.1 1.2 1.0 2.4 0.3
7.|-- 80.156.162.85 0.0% 10 1.2 1.1 0.8 1.4 0.0
8.|-- 91.23.235.45 0.0% 10 10.8 10.9 10.8 11.0 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

03/09/2019 17:22:50 UTC

MTR:
Start: Tue Sep 3 17:22:50 2019 Blizzard 1.|-- Blizzard 0.0% 10 0.3 0.4 0.3 0.5 0.0
2.|-- 37.244.25.130 0.0% 10 0.6 0.6 0.6 0.8 0.0
3.|-- Blizzard 0.0% 10 1.0 1.1 1.0 1.3 0.0
4.|-- 137.221.66.34 0.0% 10 0.9 1.1 0.9 1.2 0.0
5.|-- 137.221.77.70 0.0% 10 1.0 1.0 0.9 1.1 0.0
6.|-- 137.221.77.34 0.0% 10 1.2 4.2 1.0 29.9 9.0
7.|-- 80.157.202.37 0.0% 10 0.8 2.7 0.8 4.8 1.1
8.|-- 91.23.235.41 0.0% 10 16.9 16.9 16.8 17.0 0.0
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

03/09/2019 17:22:50 UTC


#4

Bei meinem Account sieht es genauso aus. Ohne Verbindungsprobleme fliege ich dauernd raus. Ich bin noch am kennenlernen des Spiels und kann nicht mal ins Training


#5

Die Daten von WinMTR sind reiner Text, so wie die von Looking Glass: Können also ohne weiteres als solcher gepostet werden (eventuell kannst du es als Vorformatierter Text formatieren).

Looking Glass sieht sauber aus, zwischen unseren Servern und deinem ISP ist keine Störung zu erkennen.

Gruß
Hat da jemand Umfrage gesagt?


#6

Könnten Sie vielleicht so nett sein und mir die deserteurstrafe von meinem Acc weg machen? Ich bin ja nicht mit absicht aus den Matches raus :confused:

so? weiß nicht wie man es am besten einfügt :sweat_smile: und Overwatch ist grad unspielbar weil ich andauernd rausfliege und nicht in richtige Matches rein will weil ich angst hab wegen dem Serverproblem noch mehr strafen zu bekommen wofür ich nix kann
| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| speedport. ip - 0 | 273 | 273 | 0 | 0 | 2 | 0 |

| 62.155.245.102 - 0 | 273 | 273 | 5 | 8 | 58 | 6 |

| 217.0.198.237 - 0 | 273 | 273 | 10 | 11 | 30 | 12 |

| 217.0.198.237 - 0 | 273 | 273 | 10 | 11 | 46 | 11 |

| 62.157.248.74 - 1 | 265 | 263 | 12 | 18 | 91 | 13 |

| ae1-br01-eqfr5.as57976. net - 1 | 265 | 263 | 17 | 20 | 132 | 105 |

| et-0-0-2-br01-eqam1.as57976. net - 1 | 260 | 258 | 16 | 20 | 102 | 24 |

| et-0-0-31-pe02-eqam1.as57976. net - 1 | 265 | 263 | 17 | 21 | 81 | 18 |

| 137.221.66.47 - 1 | 269 | 268 | 17 | 18 | 27 | 18 |

| 185.60.112.157 - 1 | 265 | 263 | 16 | 17 | 25 | 17 |

WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


#7

Also für mich sieht das in Ordnung aus. 1% Paketverlust (würde eher sagen <1%)
Durschnittliche Antowrtzeit bei 17ms

Und wenn ich mir den Durchschnitt so anschaue… kann es sein dass du mit WLAN/DLAN verbunden bist?

Ansonsten könnte (selten, deswegen muss auch nicht) eventuell eine Ader vom Verteiler zum Anschluss defekt sein (war bei mir mal).

Hast du auch andere Onlinespiele ausprobiert oder nur Overwatch?


#8

Ich habe heute eine neue Fritzbox bekommen und jetzt geht es grade gut. mal sehen wie lange :sweat_smile: hatte das gleiche problem auch bei League of Legends. Falls nix mehr von mir kommt funktioniert es wieder sonst schreib ichs hier wieder rein. Hoffe der Support antwortet auf meine letzte Nachricht mit dem Strafe zurücknehmen :sweat_smile:


#9

Soweit ich weiß werden leider keine Strafen zurück genommen, egal was los war.
Tut mir Leid


#10

Habe auch das Problem. Habe auf ein Spiel gewartet und im Startbildschirm kam dann mehrmals hintereinander Spielgefunden/Spiel verlassen (oder so ähnlich) und nun hab ich eine Desateur Strafe und hab deshalb sogar einen Anerkennungslevel verloren. Würde mich ja nicht stören aber ich habe keine Lust das mir, wenn das weiterhin passieren sollte, am Ende irgendwie der Account gesperrt wird weil ich angeblich zu oft Spiele verlasse…