Battle.net Down?

Hi seit einigen Tagen kann ich mich nicht in das Battle.net einloggen und StarCraft II Spielen. Ich bekomme immer die Fehlermeldung dass das Battle.net zu Wartungsarbeiten heruntergefahren ist. Wann ist das Battle.net wieder online?
weiß das jemand?

Hi, habe das selbe Problem seit 2 Tagen. Alle anderen Spiele funktionen übers Battle.net

Habe genau das selbe Problem. Kann mich nicht einloggen mit der selben Fehlermeldung

Bei euch ist wohl das BattleNet Programm beschädigt, denn ich habe dieses Problem auf mehreren PCs nicht.

Habt ihr schon mal versucht BattleNet zu deinstallieren und wieder zu installieren? Dabei gehen keine Spiele-Installationen verloren.

Versucht auch mal den BattleNet Cache zu löschen: https://eu.battle.net/support/de/article/34721

SC2 könnt ihr aber auch ohne BattleNet starten, mit der Datei SC2Switcher_x64, die ist in eurem Installationsordner (->Support64).

starcraft 2 geht nicht zum starten, egal was man macht

Keine Ahnung was ihr falsch macht oder wie ihr euer System zerschossen habt, das Thema wäre wohl besser im Technischen Kundendienst, obwohl sich da auch nur selten einer von Blizzard meldet, die haben das Forum punkto Hilfeleitung scheinbar aufgegeben.
Geht mal so vor: https://eu.battle.net/support/de/article/000063136
Hmmm, darf ich raten, ihr habt alle die Win10 Version 2004 installiert, oder?

Den einzigen Fehler, die diese Leute gemacht haben ist, sich ein offizielles Blizzard Update zu installieren! Wenn dann hat hier Blizzard etwas zerschossen und nicht die Nutzer. Die Schuld hier auf die Leidtragenden zu schieben ist äußerst daneben von dir!

Kein größeres Problem bekannt.

Nicht nur bei SC2- Spielern nichts.
Auch Hearthstone- Spieler - das sind tausend mal mehr - haben kein bemerkenswertes Problem im Zugriff auf battle.net
Gestern war relaunch des Scholomance- Akademie, da waren besonders viele online.

SC2 Patch? das ist dem battle.net Launcher egal.
SC2 selbst: Vielleicht die Firewallanfrage, die da netterweise immer im Hintegrund erscheint nach Patch, nicht zugelassen.

Was für ein unsymphat, ich habe eine Lösung gefunden die wirkt, aber in deiner Verblendung bist du sicher zu stolz um suchen zu können.
Dann ist es ja gut dass du das Problem hast, die Schadenfreude ist bei mir, auch habe ich das Problem NICHT. :smiley:

Die Betroffenen schuldig zu erklären, verbessert nur selten die Stimmung.

Müsst ihr die üblichen Hilfeseiten testen.

Müsst Gemeinsamkeiten finden. 2004 ist zum Beispiel nicht schuld, das Windows 10 aus April 2020, Versionsnummer 2004, Build 19041, das haben viele und ich auch auf drei Clients.

Denselben Provider ? (zum Beispiel DNS Problem, manche Provider bekommen Änderungen nicht mit)
Welche Firewall? Was anderes als den idealen kostenlosen Defender? Neue Sperreinträge?
Gemeinsame Sondersoftware?
Welches Betriebssystem?

Und deutlicher den Fehler benennen. „KAnn mich nicht ins battle.net einloggen“ ist was total anderes als „Starcraft startet nicht“.

In c:\Program Files (x86)\StarCraft II\ haben die meisten die StarCraft II.exe
(
ich hab das in d:\ - damit meine SSD nicht vollgemüllt wird.
Und wer mit der Maus klickt, im deutschen Windows wird der Ordner „Program Files (x86)“ angezeigt als „Programme (x86)“, heisst aber natürlich trotzdem so wie oben.
)
Wenn dort eine
StarCraft II Public Test.exe
zu finden ist, dann die wegkopieren und löschen und neu testen.

1 Like

Es dürfte etwas damit zu tun haben. Löscht man die StarCraft II Public Test.exe kommt beim Login der Region „EU“ (beim normalen Start steht bei mir „XX-07“) und ich komme bis zum Hauptmenü bevor es mich wieder rauswirft wegen unsachgemäßer Installation. Danach ist leider nur Senden einer Fehlermeldung möglich. Kopiert man die *exe wieder rein erscheint wieder die Wartungsarbeiten Meldung.

Ihr seid also irgendwie auf PTR gelandet, Public Test Realm.
Killt man die PTR .exe (das ist diese StarCraft II Public Test.exe), stimmt eventuell Spieleversion oder der Cache dann nicht überein mit der normalen.

Vielleicht alle Themen ansehen im Technikforum, die als Suchbegriff „Public“ enthalten.

edit:
Ich hatte nun Reparatur über Launcher vorgeschlagen nach Löschen. Das ziehe ich zurück. Scheint mit nicht schlüssig.

Nein leider - habe es soeben so probiert. Neuinstallation Battlnet + Ordner hin und her verschieben + IP oder DNS Wechsel bringt auch nichts. Starcraft II.Exe direkt starten als auch jene im Ordner Support64 ebenso wenig.

Beim Login scheint unten auch die aktuelle Version + „PTR“ auf. Finde aber keine Lösung normal zu starten.

Anscheinend haben noch mehr das gleiche Problem: https://eu.forums.blizzard.com/en/sc2/t/battlenet-server-down-for-maintenance/879/30

Sorry, da war ich zu langsam.
Du hast über „battle net Fenster - SC2 - Optionenzahnrad - scan and repair“ repariert?
Wieviele Gigabyte waren das?

Weiss nicht, ob das englische Thema richtig ist, das ist doch 10 days alt, hier geht es sicher um den Patch vom 6. August, also drei Tage alt.
Edit: Nein, auch dieses Thema hier ist schon fünf Tage alt.

Wenn ich im Launcher umstellen würde von „Starcraft II“ auf „Public Test Realm“ vor der Wahl der Region, stände da: „Install“.
Also ich hab es noch nie getan auf diesem Client, nie installiert.
Ist denn eure Gemeinsamkeit, dass ihr alle schon mal PTR installiert hattet?

Nummer 2. es funktioniert!
Die Einstellungen im Installation & Updates zu finden.
‚‚StarCraft II Public Test‘‘ zu löschen

und, warum bist du im StarCraft II: Allgemeines
Sie sollten Technischer Kundendienst StarCraft II reinschreiben, müssen Sie aber nicht.
Viele Account haben Sie mehrfach geschrieben, warum haben Sie nicht bekommt.

Denke nicht aber die Public Test.exe löschen hat jetzt wirklich geholfen. Muss aber sagen: erst heute! Zuvor warf mich das Spiel immer raus wegen fehlender Dateien. Trotzdem Danke für alles!

Hey, ich glaube ich habe eine Lösung!
unter C:\Program Files (x86)\StarCraft II\Temp\1.5Migration habe ich die StarCraft II Migration Setup.exe gefunden die habe ich ausgeführt und tata läuft