Fehler! Es ist ein Fehler aufgetreten


#21

Bei mir auch. Bis gestern alles ohne Probleme. Exakt der selbe Fehler es steht “installieren” obwohl das Game installiert ist … klickt man das an der oben genannte Fehler. Einzige Änderung seit gestern ist ein Windows Update.

Alle anderen Battle Net Games funktionieren…


#22

Gleiches Problem hier bei mir. Heute Abend noch kurz gespielt und plötzlich geht es los mit ich solle das Spiel neu installieren etc. Dann soll ein update starten, was nicht geht weil es auf den Abschluss von etwas anderem wartet und dann kommt die Fehlermeldung Fehler wegen Kommunikation zwischen Server und so weiter…


#23

Das größere Thema dazu steht im allgemeinen Forum.

Fast alles in Blizzard App.
Bei Hearthstone identisch.

SC2Switcher geht, wenn man nicht Authenticator hat, der geht auch nicht.


#24

Hier die selben Problem wie bei luca80.
Neben Starcraft II lässt sich auch Starcraft remasterd nicht starten; Statt spielen zeigt der Button “Installieren” -> was über den Launcher nicht möglich ist und mit Fehlermeldung in Dauerschleife abgebrochen wird.

in diesem Tread hat jemand das gleiche Problem:


#25

Ich finde es immer wieder erstaunlich wie der Kundendienst, die fehler beim Kunden sucht. Es mag sein, dass 1 von 10.000 mal die besagten Probleme hat die der Kundendienst oder im Forum immer aufzählt.

So verstreicht wenigsten ein wenig Zeit.

Bin ja seit Diablo 2 im alten B-Net dabei, seit der Zeit, hatte ich nie ein einziges mal Probleme von meine warte aus.
Jedoch wurde der Fehler immer bei mir gesucht hm… warum ?
Ich Spiele “DAS” SPIEL" seit 3 Std, da war noch alles gut. Dann geht alles futsch und wo wird der fehler als erstes gesucht ? … Natürlich bei “DIR” haddu Portfreigabe ? Kein Blocker hier, packetverluste dorten, Virus , Bakterien, Marsmännchen ect.
Allein jemanden zu fragen zwecks Portfreigabe, der noch schreibt, er hat es grad vor 2-3 Std gespielt ist schon ne derbe frechheit und stellt “den Betroffenen” also größten Vollidioten hin, der ja kein Ahung von nichts hat und es nicht an den Servern von Blizzard liegen kann.
Tzjah probieren Sie erst mal die 2000 Tipps von uns durch, sollte so ca. 3 tage dauern, bis dahin sollte alles (hoffentlich) wieder laufen. zwinker zwinker

Mit freundlcihen Grüßen ihr Support …


#26

Das Problem besteht immer noch. Wird daran denn jetzt gearbeitet oder gibt es mal ein Update oder …?


#27

Ich habe das gleiche Problem


#28

Hi DODIDA,

leider bezieht sich der Thread mittlerweile auf verschiedene Probleme. Wenn du das ursprünglich beschriebene Problem von SeyTey meinst, bei dem gleich nach Start des Spiels ein Bildschirm erscheint mit der Nachricht

Fehler
Es ist ein Fehler aufgetreten

sowie - und das ist wichtig - einem leeren “Region” Feld.

Das Ganze sieht/sah so aus: https://imgur.com/a/zeZk2AC

solltest du

  1. deinen “Starcraft II” Ordner öffnen
  2. dort nach einer Datei namens “regions” oder “regions.xml” suchen und
  3. diese löschen

Eine erweiterte Beschreibung auf Englisch gibts hier.

Und keine Angst, die regions.xml Datei ist vom Spieler selbst angelegt und war dazu da, es zu ermöglichen, auf anderen Servern zu spielen, bevor Global-Play offiziell startete.
Siehe: https://tl.net/forum/starcraft-2/395154-global-play-is-live-on-wings-of-liberty-testing


#29

Danke Apfelkuchen für’s teilen, hat mir echt geholfen :muscle: :+1:

Hatte ebenfalls das Problem, dass nach dem Start man im Login-Screen festhängt und keine Regionen angezeigt werden.
Habe die regions.xml gelöscht und bnet als administrator gestartet.


#30

Bei mir startet das Spiel und beendet sich sofort wieder. Ursache nicht herausfindbar, keine Fehlermeldung. Fehler tritt immer wieder auf.
Wenn ich Editor starten möchte, kommt die Meldung dem Spiel fehlen Daten. Aber es wird kein Update angezeigt.
Auch Neuinstallation hilft nichts.


#31

Hat astreingeholfen, schade das die Blauen sowas nicht raus bekommen sonder wieder ein mal ein Communitymitglied die Lösung bringt.