Blizzard Stream auf Facebook funktioniert nicht


#1

Hallo , ich versuche das Problem sogut es geht zu beschreiben.
Es geht um folgendes ich wollte nach langer zeit mal wieder mit der Blizzard-Launcher Streaming App mein Spiel auf der von mir Angelegten Seite Streamen nur funktioniert das ganze nicht mehr .
Ich kann den Stream zwar starten aber ich habe solange keine Benachrichtigung oder Bild bis ich auf Stream pausieren klicke, danach zeigt er mir aber auch nur Stream Pausiert an. Und mein Stream wird trotzdem nicht weiter angezeigt , wo ist also hier nun das Problem?


(Yaani) #2

Gleiche Problem. Gibt irgendwie keine Lösung dafür ?


(Radathryl) #3

Hallo Yaani,

Ein grundsätzliches Problem mit dem Streaming liegt aktuell nicht vor. Daher überprüfe bitte einige allgemeine Grundlagen:

  • Betriebssystem aktuell?
  • Installierte Browser aktuell?

Trenne auch die Verbindung zu Facebook über die Accountverwaltung und stelle sie anschließend neu wieder her. Gut möglich, dass ein Problem mit gespeicherten Sessions vorliegt.

Klappt es danach wieder?

GruĂź
Hat da jemand Umfrage gesagt?


(Yaani) #4

Hallo, das habe ich bereits alles versucht. Habe den Facebook Account von der App getrennt und auch in Facebook selbst die Blizzard app komplett entfernt. Google Chrome ist aktuell Version 75 und auch Win10 ist aktuell. Habe auch alle Browser-Daten (Cookies, Sitzungen, Cache usw. gelöscht.

Ich habe das gleiche Problem wie viele andere auch. Wenn ich den Stream starte bekomme ich die Nachricht:

" Leider ist dieser Inhalt derzeit nicht verfĂĽgbar. Der von dir angeklickte Link ist abgelaufen oder die Seite ist nur fĂĽr eine Zielgruppe sichtbar, in der du nicht enthalten bist."

Wenn ich den Stream pausiere taucht er auf einmal auf der Facebook Seite als Pausiert auf. Aber fortsetzten lässt er sich nicht.

Publish video to your timeline on your behalf
Publish Video to Timeline

Ist aktiviert.

App-Sichtbarkeit und Zielgruppen für Beiträge

Ist auf “Freunde” eingestellt.

Am Browser kann es wohl auch nicht liegen habe es mit Microsoft Edge mal als Standard-Browser porbiert. Gleiches Ergebnis.


(Radathryl) #5

Das klingt ja eigentlich eher für ein mögliches Zugriffsproblem innerhalb von Facebook, weniger nach einem grundsätzlichen Problem bei der Übertragung des Streams (für diese Fällen existieren auch eine Reihe Fehlermeldungen, die auf ein Übertragungs / Kommunikationsproblem mit der Facebook-API hinweisen).

Könnte auch ein Problem seitens Facebook sein, falls dies erst seit kurzem besteht. Später nochmal probieren?

GruĂź
Hat da jemand Umfrage gesagt?


(Yaani) #6

Wie gesagt wenn ich den Stream pausiere, erscheint er als Pausiert auf Facebook. Wenn ich den stream wieder weiterlaufen lasse bleibt er auf Facebook als Pausiert zusehen.


#7

Probiers mal mit “StreamLabs”, ich kenn mich da nicht so aus, dürfte aber auch über Facebook funktionieren wenn ich mich nicht irre, falls es da klappt liegt es zumindest nicht an Facebook, kann sein dass dann die Datenübertragung von Blizzard zu Facebook fehlerhaft ist. In dem Fall würde ich dir empfehlen deine Addons abzuspeichern und BattleNet sowie WoW neu zu installieren.

Könnte ggf. aber auch ein Connection-Time-Out Problem sein, das wäre aber wesentlich komplizierter, dementsprechend probier erstmal wie ich beschrieben habe, falls das auch nicht kann man immer noch weiter rätseln :slight_smile:


(Yaani) #8

Also externe Programme wollte ich eigentlich nicht benutzen. Wollte es einfach und unkompliziert halten. Dafür ist es wohl schon zuspät lol.

Also der aktuelle Stand ist das ich bei WoW mal die Repair funktion hab durchlaufen lassen und danach habe ich den Battle Net Client neu installiert.

Jetzt funktioniert noch weniger. Ich habe zwischenzeitlich mehrfach die BattleNet App aus Facebook gelöscht und auf der Blizzard Account Seite die Verbindung zu facebook getrennt und wieder neu verbunden. Es hilft aber nichts.

In der Battle Net Client App hänge ich aktuell dabei das “Stream starten” ausgegraut ist und ich nur den Knopf “Zugriff auf Chronik erlauben” drücken kann. Wenn ich den Drücke öffnet sich Google Chrome auf der Blizzard Seite mit einem Fehler 505.

Wie bereits erwähnt auch mehrmaliges Verbinden zwischen der Blizzard Seite und Facebook sowieso das entfernen der BattleNet Client App aus Facebook bringt nichts mehr.


#9

Wie gesagt probier ein Drittanbieterprogramm um Fehlerquellen seitens Facebook auszuschließen etc. mehr kann ich dir nicht anbieten, du siehst ja selbst dass Intern nichts funktioniert, wäre die einzige Möglichkeit vorerst, außerdem könnte man dann schneller feststellen woran es liegt.


(Radathryl) #10

Vielleicht könntest du eine Systemübersicht ergänzen? Eventuell findet sich darin eine mögliche Ursache für deine Probleme.

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese ĂĽber OneDrive frei (Anleitung).

GruĂź
Hat da jemand Umfrage gesagt?


(Yaani) #11

Das habe ich mal gemacht hoffe das ist alles richtig so.

1drv.ms/u/s!Ajv_0jTST5yPhwiwNFDzaBQpcE1O?e=INmz9Z


(Radathryl) #12

Sieht im Grunde ganz gut aus. Netzwerktreiber könnte ein Update vertragen, aber recht unwahrscheinlich dass es die Ursache ist.

  1. Spieleleiste testweise abschalten
  2. Eventuell mal das System “clean” hochfahren (Anleitung hier)

Sonst liegt es wahrscheinlich eher außerhalb unseres Einflussbereiches. Du könntest den Kundendienst von Facebook kontaktieren - eventuell stimmt etwas mit der Konfiguration des Streams seitens Facebook nicht.

GruĂź
Hat da jemand Umfrage gesagt?


(Yaani) #13

Okidoki, also wenn ich über den Geräte Manager beim Netzwerk nach neuen treibern suchen lassen wird mir gesagt das die aktuellsten bereits installiert sind.

Mit Spieleleiste ist die von Windows 10 gemeint ?


#14

Welches Mainboard hast du?

Darfst mir auch gerne ĂĽber BattleNet schreiben: //Censored//

Dann können wir dein Problem vielleicht in kürzerer Zeit bewältigen :slight_smile:


(Yaani) #15

Ich habe dir eine Anfrage geschickt. Ansonsten wäre das Mainboard das Asus Z170Pro Gaming.

Auf der Webseite dazu sind auch keine neuen Treiber aufgelistet:
asus(.)com/de/Motherboards/Z170-PRO-GAMING/HelpDesk_Download/


#16

Soo @GM’s

Ich habe mich jetzt eine gute Zeit mit Yaani beschäftigt, auch das ganze wie er vorgeht Reproduziert. Die Fehlerquelle liegt nicht bei Facebook, per Streamlabs war das ganze kein Problem und es funktionierte einwandfrei.

Der Fehler liegt bei euch, anders kann man das nicht sagen. Möchte man den Stream starten und klickt auf “Zugriff auf Chronik erlauben” so öffnet sich der Mainbrowser und es erscheint eine Fehlermeldung mit “500 Es ist ein Fehler aufgetreten”. Ich vermute mal die Verlinkung zu Facebook stimmt nicht mehr und sollte überarbeitet werden, irgendetwas in eurem Launcher scheint nicht richtig zu laufen. Facebook ist es nicht sonst würde auch anderweitige Software wie Streamlabs nicht funktionieren.

Wäre super wenn ein GM das ans Entwicklerteam weiterleitet.


(Radathryl) #17

Heya,

Danke fĂĽr die RĂĽckmeldungen dazu. Damit das ganze etwas klarer wird:

  1. Liegt hier grundsätzliches Problem mit der Verbindung / Einrichtung des Streams vor?
  2. Oder tritt die Fehlermeldung auf, wenn der Stream gestartet wird?

Wenn der Stream zwar startet, aber nicht richtig dargestellt wird, könnte ggf. noch ausprobiert werden, ob ein Umschalten der 3D-Schnittstelle hilft (DX12 > DX11 > DX11 Legacy).

Der Kundendienst hat leider keinen direkten Draht an das Entwicklungsteam. Fehler sollten über die Funktion “Bug melden” im Spiel eingereicht werden.

GruĂź
Hat da jemand Umfrage gesagt?


#18

Hmmh wie erklär ich das jetzt am dümmsten :smiley:
Man kann den Stream gar nicht starten, man verbindet Facebook mit BattleNet im Account, versucht dann im Launcher oben Rechts über dieses Kamerasymbol auf “Zugriff auf Chronik” erlauben zu gehen, sobald man das tut kommt eine BattleNet Website die komplett leer ist mit dem Fehlercode “500 Es ist ein Fehler aufgetreten”. Man kann gar nicht auf “Stream starten” drücken da dieses ausgegraut ist, eben weil keine Berechtigung für die Chronik vorhanden ist, diese kann aber nicht vorhanden sein da man diese eben nicht verteilen kann da man nicht zu Facebook verlinkt wird.

Demnach auch meine starke Vermutung dass hier irgendwas im Launcher nicht ganz so korrekt Kommuniziert mit Facebook, eventuell hat Facebook die Links ausgetauscht oder verändert und das wurde noch nicht geändert? Ich kann’s schlecht sagen.

Denn richtet man nach Anleitung einen Stream ĂĽber Facebook via Streamlabs ein funktioniert das ganze Tadellos ohne einen einzigen Fehler.

Nun gut, ob es sich lohnt einen Bug im Spiel zu melden ist die Frage, es handelt sich ja nicht um World of Warcraft oder ein anderes spiel selbst sondern eher um den Launcher. Daher mal die Frage: Kann man dem Support ggf. auch den Link des Threads hier zukommen lassen insofern man den Bug meldet? Sodass man denen nicht ellenlang erklären muss das man bereits alles versucht hat auszuschließen? Kenn die Dudes da, die versuchen erstmal ein halbes Jahr zu erzählen was man versuchen soll obwohl es bereits getan ist :stuck_out_tongue:


(Chrisey) #19

Natürlich wird der Support da genau das gleiche sagen wie immer, weil dieser - genau wie die Blizzard-Mitarbeiter im Forum - nicht für die Aufnahme solcher Fehlermeldungen zuständig sind.

Dafür gibt es die von Radathryl angesprochene Bugmelde-Funktion im Spiel, welche die einzige Möglichkeit darstellt, wie eine derartige Meldung direkt in den USA bei den Entwicklern ankommt. Natürlich kannst du dort das Topic verlinken, damit den Entwicklern mehr Informationen zur Verfügung stehen, als man mit der eher geringen Anzahl an Zeichen dort erklären könnte.

Zum eigentlichen Problem kann ich leider nichts beitragen, da ich mit dem Streamen per Facebook noch nie etwas zu tun hatte.


#20

Es war die Bugmelde-Funktion gemeint, dennoch sitzt dahinter ein Support, ich fasse das immer Einfachkeitshalber in den Begriff “Support” auf und nochmal: Es hat nichts mit WoW oder anderen Blizzardspielen zu tun, es geht um den Launcher, nicht um die Spiele, entsprechend wäre es Sinnvoll (in meinen Augen) das nicht über die Spielinterne Funktion zu melden sondern außerhalb. Die Funktion im Spiel sollte für Probleme mit dem Spiel und nicht dem Launcher genutzt werden, zumindest seh ich das so.