Bluescreen bei neuen Komponenten

Hallo liebe IT Experten,

ich bin langsam Ratlos.
Folgendes Setup ist verbaut:

AMD Ryzen 7
ASUS ROG Strix Radeon RX 5700 OC
ASUS ROG Crosshair VI Hero
Be’Quiet 700 Watt Netzteil
2x Corsair Venegeance RGB Pro 16 GB insgesamt

Bluscreen Meldungen:

Stillstandcode: Kernel_Security_Check_Failure

Stillstandcode: IRQL_GT_Zero_AT_System_Service

Ich kann mich an 2 Sachen erinnern, wo der Bluescreen kam.

  1. WOW im Vollbildmodus und mit ALT+Tab zum Firefox gewechselt -> Bluescreen
  2. Im Firefox keine Ahnung welche Webseite, sprang ein Video an -> Bluescreen

Treiber wurden von der Asus Seite heruntergeladen.
Ich tippe mal auf Treiber Grafikkarte, nur habe ich den aktuellen Treiber drauf.

Ich hoffe, jemand kann mir ein bissl Licht ins Dunkel bringen.

Mit besten Grüßen

Hast du nen aktuelles BIOS drauf?
AMD Chipsatztreiber aktuell?
Windows aktuell?

Kannst dir auch mal Driver Booster free Version drauf machen und die restlichen Komponenten aktualisieren lassen.

Manchmal isses auch einfach nur nen alter Netzwerkkarten-Treiber oder so.

Hallo,

danke dir für deine Antwort.

Bios Update hatte ich durchgeführt (der Teil, wo er sich das aus dem Internet lädt).
Windows ist aktuell.
AMD Chipsatz von der Asus Seite zu dem passenden Board runtergeladen und installiert.

Ich hau nachher mal die Software drauf. Bin noch @ work.

Danke dir schonmal :slight_smile:

Also wenn du eine fehleemeldung bekommst in der irgendwas von „kernel“ steht, solltest du mal in richtung prozessor gucken.
Ich bin über ryzen3 nicht im bilde, aber bei r1 und r2 gab es ja kopatibilitätsprobleme mit beatimmten ramriegeln. Welcher prozessor genau ist den verbaut? Sicher das alle treiber (inkl. Bios) aktuell sind? Prüfe mal die steckverbindungen deiner monitorkabel am pc, und bergewissere dich das der ram auch richtig sitzt

Edit: die szenarien die du beschreibst kommen mir wie lastwechsel vor, also wechsel von cpu zu gpu, oder umgekehrt.

Ryzen 7 2700 Prozessor.

Ich prüfe nachher nochmal die Treiber durch und gebe dann Rückmeldung.

Danke dir.

Beide Bluescreens sind potentiell Resultate von effektiven Konflikten in der Dateistruktur des Betriebsystems, d.h. ich würde da mal das gute alte DISM/SFC antesten. Mit ein wenig Glück ist das alles was hier nötig ist. :slight_smile:

Hallo Veadsarias

danke für deinen Tipp, werde ihn nachher gleich anwenden.

Laut dem Tool oben, sind ein paar Treiber doch nicht so aktuell, wie ich dachte. Dort habe ich schon angefangen nachzuarbeiten.

Zurückgezogen, hatte mich verlesen.

Aber:
Gerade wenn du eine ryzen 2000 cpu auf nem alten chipsatz laufen lässt muss das bios passen, und ja, hier bei den 300 chipsätzen kam es ebn zu ram inkompatibilität.

also BIOS gleich mit updaten oder ?

Bei Ryzen immer das aktuelle Bios drauf spielen. :slight_smile:

Grüße