Gelegentliches "flackern" von Texturen

Hallo,
mir ist seit einigen Tagen aufgefallen, dass einige Sachen in Wow „flackern“.
Zb in the Maw flackerten gerade 2-3 Steine am Boden. Letztes mal der Endboss von Halls of Atonement, die 4 Säulen die er schleudert. Die waren wirklich extrem am flackern.
Mein Graka-Treiber ist aktuell und ich spiele Wow auf Mittel/Hohen Einstellungen.
Hat evtl jemand eine Idee?

2 Likes

Ja,

ist ggf das problem!

4 Likes

Danke für die schnelle Antwort!

1 Like

Das komische ist, jedes mal wenn die Leute hier im Forum von flackernden Schatten aufgrund des Treibers berichten, hatte ich keinerlei Probleme.
Gestern Abend hab ich dann doch mal den aktuellen drauf gemacht wegen Cybperpunk und schon befürchtet das WoW dann Augenkrebs erzeugt, aber nix… alles wie vorher.
Kann also nicht nur alleine am Treiber liegen.
Mich würde mal interessieren ob die Leute mit dem Problem vielleicht Geforce Experience nutzen um WoW zu „optimieren“ :smiley:

Lass mich raten, die spielst mit DX12?
Ich habe das selbe Problem und je nach Treiberupdate ist es mal mehr und mal weniger schlimm. Stellenweise auch echt einfach nur unerträglich. Bei mir lässt sich das Problem allerdings „lösen“ indem ich von DX12 auf DX11 in den WoW-Einstellungen wechsle.

5 Likes

Also ich nutze GF Exp aber lasse es WoW nicht optimieren.

E: Zoark bin ich, nur um Verwirrung vorzubeugen.

Das flakern hat mit die schatten in WoW zu tun, bzw. Raytracing weil wenn man schatten auf Low stellt ist das flakern komischerweise weg.

1 Like

Unter Optionen > System > Erweitert: Grafikkarte von „Automatisch erkennen“ auf deine GPU umstellen und das Problem sollte behoben sein. Wenn nicht, zusätzlich Tripple Buffering deaktivieren. Im US/EN Forum steht bereits, dass es an den neuesten Treibern liegt.

10 Likes

Das Problem liegt an dem neuen NVidia Treiber aus der 460.xx Riege. Damit tritt im Spielt ein Flackern von Texturen und Schatten auf. Gelegentlich kommt es auch zu größeren Grafikfehlern. Einzige Abhilfe bisher ist die Installation des 457 NVidia Treibers. Dieser läuft fehlerfrei!

@Blizzard, ich habe im US Forum den Bugreport bereits gefunden, darf dort aber nicht antworten. Ich bitte um weitere Priorisierung bei eurer Entwicklung oder NVIDIA. Danke.

Das Problem betrifft aber nicht alle.
Habe selber ne 2070S mit dem 460er Cyberpunk Treiber und Null Fehler.
In einem anderen Thread habe ich darüber spekuliert ob es vielleicht nur in Verbindung mit dem neuesten Windows Update auftritt, denn ich habe noch ver 2004 drauf.

Es wäre sinnvoller, bei NVIDIA bzw. im NVIDIA-Forum eine Fehlerkorrektur des NVIDIA-Treibers einzufordern.

Es ist ja bekannt, dass die 457er-Treiber den Fehler nicht aufweisen, somit liegt der Fehler definitiv nicht im Blizzard-WoW-Code, sondern eben irgendwo im Treiber versteckt.

Und nein, Blizzard programmiert NICHT die NVIDIA-Treiber, sondern… NVIDIA, bei denen Du Kunde bist, denn Du hast eine NVIDIA-Grafikkarte gekauft.

Genaugenommen kannst Du jetzt also Deine Rechnung und die Grafikkarte schnappen, zum Händler gehen, bei welchem Du die Grafikkarte gekauft hast, und vom Händler eine Nachbesserung verlangen. (Dieser wird Dich jedoch, wenn er halbwegs gut informiert ist, auf den 457er-Treiber verweisen.)

2 Likes

Ich hab gerade den Nvidia Treiber 460.89 installiert und hab Windows Version 20H2 (Build 19042.685) und kein flackern oder sonstige probleme entdeckt.
Seit ca. 1std läuft es ohne probleme. :sweat_smile:

Ich hatte das Problem heute auch. Hab dann einfach mal im Geräte-Manager komplett den Treiber deinstalliert und dann über GeForce Experience den Treiber komplett neu installiert. Bis jetzt läuft es einwandfrei.

Achso - ich habe auch unter meinen Einstellungen in WoW meine Grafikkarte ausgewählt und die automatische Erkennung deaktiviert.

Seit dem Geforce Update macht meine 2080TI auch flackern. De Bäume in Ardenwald sind am schlimmsten.

Ich habe das selbe. Gestern den Treiber geladen und Probleme , das tische in silbermond Orange aufleuchten. Ich hoffe das es bald ein fix des Treibers gibt.

Ich habe selten so einen unnützen und völlig falschen Kommentar wie deinen gelesen. Bitte geh woanders trollen.

@Topic, ja das scheint mit Windows Version 20H2 zusammen zu hängen.

1 Like

Danke, wollte das gerade mal umsetzen, weil dieses Flackern mich in den Wahnsinn treibt, da stell ich fest, dass meine GPU bereits ausgewählt war. Andersrum klappte aber auch > habe auf „automatisch erkennen“ gewechselt und weg ist das Geflacker.

Danke, das Umstellen hat mir geholfen und bislang auch kein Flackern mehr.

Taucht nach einem Ladebildschirm wieder auf, bin die ganze Zeit am hin und her wechseln. Die neuen Grafiktreiber von vorgestern lösen das Problem nicht.
Nerv.

1 Like

Das Flackern habe ich auch in allen gbieten und das nervt ungemein.
Hoffe da kommt bald ein Treiberfix oder was auch immer.