Grafikkarten Treiber veraltet?

Hab grad aufm PTR die Meldung bekommen dass mein Treiber nicht aktuell ist. Gibt aber aktuell keinen neuen ( GTX 1070 ) Anzeige Fehler oder ist da was nicht koscher?

Die Meldung muss nicht unbedingt die dedizierte Grafikkarte betreffen, sondern kann sich auch auf den Treiber fĂĽr die in der CPU integrierte Grafikeinheit beziehen.

Welche CPU besitzt du denn genau und wie sieht es mit den Treibern dafĂĽr aus?

1 Like

Guter Vorschlag, bin nur verwundert weil die Interne CPU GPU doch eigentlich deaktiviert sein sollte oder nicht ?

Meine CPU : Intel® Core™ i7-8700 Prozessor

Hatte nochmal nachgesehen, es gibt wohl noch neuere Versionen des GPU Treibers aber beim letzten Mal hatte ich nach dem Update auf den neusten Treiber ( Nvidia Website ) extreme ĂĽberhitzungsprobleme. Konnte nur durch neu Installation von Windows behoben werden :thinking: seither bin ich etwas ĂĽbervorsichtig was Treiber angeht.

Komplett deaktiviert ist die interne Grafikeinheit normalerweise nicht, sie wird nur einfach nicht eingesetzt, wenn eine dedizierte Grafikkarte vorhanden ist und entsprechend eingestellt ist. Wenn eine Software jetzt die Versionen aller Treiber abfragt und das dann vergleicht, dann kann halt auch dieser Treiber mit eingeschlossen werden.

Mitte August gab es bspw. einen neuen Treiber von Nvidia mit Anpassungen für Shadowlands. Es wäre also gut möglich, dass der Hinweis darauf Bezug nimmt, da der Prepatch ja schon sämtliche Änderungen mit der Erweiterung beinhaltet.


Ja, es gab vor einigen Monaten mal einen Treiber, mit dem es Temperaturprobleme geben konnte. Das wurde mit der nächsten Treiberversion aber wieder behoben und konnte man eigentlich auch selbst umgehen, indem man einfach manuell einen älteren Treiber installiert hatte.

1 Like

Hab ich auch bekommen (GTX 1060). Hab dann brav geupdatet und die Meldung war weg. Allerdings kann ich weder Charakter kopieren (copy failed) oder mich einloggen (werde nach einiger Zeit im Ladefenster mit nem Fehler disconnected). Habe jetzt grad mal den reperatur modus angeschaltet, mal schaun ob sich was tut. /edit jup, hat geholfen.