Verlinken von Reittieren funktioniert seit einer Weile nicht mehr

Hallo zusammen,
leider habe ich seit einiger Zeit das Problem, dass ich im deutschsprachigen Client keinerlei Reittiere mehr im Chat verlinken kann. Dort taucht immer nur ein Kauderwelsch an Buchstaben und Zeichen im Chat auf. Gegenstände, Haustiere und der ganze Rest funktioniert ohne Probleme.
Sobald ich den Client auf englisch umstelle, ist der Bug verschwunden.

Ich hab’s schon mit sämtlichen möglichen Ursachen (Addons usw.) getestet und bisher keine Lösung dafür gefunden.

Nun meine Frage an den Support bzw. Allgemeinheit:
Habt ihr noch Ideen, woran es liegen könnte bzw. wie ich den Fehler beheben kann oder ist das ein allgemeiner Bug?
Gibt es vielleicht Chat-Befehle um den Chat zu resetten oder sowas?

Vielen Dank schonmal an alle!

Hi, konntest du dein Problem inzwischen lösen?

Habe nämlich das gleiche Problem. Komischerweise nur mit dem Main, Bei Twinks klappt es^^

Gruß

Grade wenn es nur auf bestimmten Charakteren passiert:

Könntest du bitte einmal alle Addons komplett deaktivieren und es erneut probieren?

Hilft das nicht:

Schließe bitte einmal WoW, öffne deinen WoW Ordner auf deiner Festplatte , geh in den Retail Ordner und lösch die Ordner: WTF, Cache und Interface, dann probier es erneut. Oder schneide die Ordner aus und kopier sie woanders auf deine Festplatte, so dass du sie nach dem Test wiederherstellen kannst.

Für Classic oder WotLK Classic entsprechend im Era bzw Classic Ordner das durchführen.

vielen Dank für die Ideen, haben leider beide nicht gereicht. Ganz tragisch ist es ja nicht - dann werden eben keine Mounts gepostet^^

Mir ist gerade aufgefallen, dass der betreffende Char auch die Probleme hat aus der Zaralekhöhle zu fliegen, weil keine anderen Flugpunkte auf den Dracheninseln angezeigt werden . Beim Twink sind die Punkte zu sehen (oder ist das ein anderes Problem?)

Hab das gleiche Problem aber auch nur auf dem Main auf den Twink läufts ohne probleme.

hab bereits alle Addons ausgeschaltet
das Interface komplet resettet (WTF, Cache und Interface aus dem Ordner entfernt)
WoW gescannt und repariert

keins der oben angegebenen Punkte hat geholfen
gibt es mittlerweile andere Lösungen für den Bug?

Hallo zusammen,

ich habe das Problem auch und bisher keine Lösung gefunden. Der Fehler tritt auch ohne jegliche Addons auf, die blauen Tipps haben leider auch nicht geholfen. :frowning_face:
Tante Edit sagt: Der Bug betrifft bei mir jeden Char.