Can't update the game

Forgive me for the bad english. I wrote this post through a translator.
Error BLZBNTAGT0000084B appears “We do not have access to the required folder. Perhaps your account does not have administrator rights. ” Thought reinstalling would help. It didn’t help, the same mistake, I did everything that was written in the technical support article, I looked at the solutions in YouTube - nothing helps.
Didn’t work for me:

  1. Launch the launcher as administrator.
  2. The only antivirus on the computer is Windows Defender. And even this is turned off to the maximum.
  3. An attempt to update from under a new administrator user.
  4. Enabling the service “Secondary login”.
  5. Removing the launcher cache and deleting files
  6. Change the installation disk
  7. Attempt to completely uninstall and reinstall

Windows used:
Windows 10 Pro (21H1) (19043.1348) х64


In this case, the PTR version of the game is correctly updated.

Hey there Ker0lash,

Make sure that the Blizzard app, is installed in the C: drive, as it can on occasion cause these kind of issues. Also do make sure to check this article out as well.

1 Like

it’s already deep night in my time zone. I will try to install the on C: drive tomorrow. As a result, I will upd this message.
I tried disabling background programs. The result has not changed.

UPD: Changing the drive for Blizzard app didn’t help

try updating the windows 10 to windows 11 .manual way

It’s somehow stupid to change Windows just to fix the update bug for one single game. While the PTR is installed, updated and works fine.

UPD: (for moders) Changing the drive for Blizzard app didn’t help
UPD2: for unclear reasons, it does not allow you to open avz from googledisk. flooded to another cloud.

first try:

i see you have OneDrive activatet in autostart:

C:\Users\fores\AppData\Local\Microsoft\OneDrive\OneDrive.exe | Active

make sure that phps the automatic sync not cancels the folder requests:

phps also deactivate the backup of your documents on the OneDrive in the OneDrive settings… (?)


second try:

Of course, I will try to do what you described, but I have to note that the problems you indicated happen to be iname, and I am talking about a problem that arises in the launcher when trying to update the game itself. I don’t understand what the ingame settings have to do with this.


i see you have OneDrive activatet in autostart:

    C:\Users\fores\AppData\Local\Microsoft\OneDrive\OneDrive.exe | Active

I do not know what is the matter, but my “users” folder is located on the D: drive from the very installation of the system, and the OneDrive.exe executable file was manually deleted by me a year ago. At the same time, its status was set to “disabled” in the task manager.
I have no idea what is activated there, but I simply do not have the specified path.

only the assumption that onedrive creates write protection again and again or something similar (like changing settings)
i know that this has nothing to do with your ingame settings. the topics with the in-game settings were just the only ones I found concerning OneDrive
thought it would be worth a try

so i found this in your “avz_sysinfo”

it might be stupid but it solved my problem.

with all due respect, changing the software is not a solution to the problem, but a crutch.

by chance I found something interesting
maybe it suits you:

with all due respect it solved my problem .but if you dont want to try it then its your problem.

thank you for your help. Unfortunately, in the topic by reference (as in all internal problems. Studying the options presented did not pushed me to something that helped me:
I manually changed the owner (followed by and permissions for all groups) in the access directory at
... \ Users \ UserName \ AppData \ Local \ Blizzard Entertainment \ Overwatch
At the same time, I completely deleted the “” directory from the
... \ Users \ UserName \ AppData \ Local \
After these steps, the update was completed. :man_dancing: :man_dancing: :man_dancing:
thanks again for your observation: 3

1 Like