Disconected while playing


#1

Hi. First of all I read all posts about disconnecting in Overwatch. I also familiar with posts on other fans’ forums and social media threads. Lot of people have problem with disconnects.
I can see it also in every game I play. People getting disconnected while playing QP, Rank games - no matter game mode. Random players disconnect - sometimes they back and are very mad on chat.
My brother, living in UK, have same issue (different ISP) as my 2 friends - one from my country but with different ISP and second from Germany. I cant get their Winmtr data because they said they dont care SR loses as they play occasionally.

My Polish ISP is Vectra.

|------------------------------------------------------------------------------------------|

|                                      WinMTR statistics                                   |

|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

|                                    RUTH -    0 |   44 |   44 |    0 |    0 |    1 |    0 |

|                              10.236.x.x -    0 |   44 |   44 |    5 |    8 |   14 |    5 |

|                            172.17.1xx.x -    0 |   44 |   44 |    6 |    7 |   12 |    7 |

|                          172.17.1xx.1xx -    0 |   44 |   44 |   25 |   28 |   46 |   26 |

|                          172.17.1xx.1xx -    0 |   44 |   44 |   24 |   28 |   45 |   44 |

|           pr01.eqfr5.blizzardonline.net -    0 |   44 |   44 |   41 |   45 |   54 |   43 |

|              ae1-br01-eqfr5.as57976.net -    0 |   44 |   44 |   42 |   53 |  357 |   61 |

|          et-0-0-2-br01-eqam1.as57976.net -    3 |   39 |   38 |   42 |  410 | 3299 | 3299  |

I can tell You that problem is only witth Overwatch. I play a lot of games as I stream/ record videos from most played multiplayer games like Battlefield V, COD BO4, Fortnite and some other games.

I checked Winmtr and problem shows up only on Your side. I read about this in other threads, where You wrote “No issues on our side, ask Your ISP”, but i am close with my ISP admins and I asked them about this before I wrote this.
I dont want to spam You with over 50 winmtr logs. They show the problem on Blizzard side servers.

Please do not answer me that it is my computer, router, modem, ISP fault. I have over 500 000 community and had a lot of reports about disconnects after they saw mine disconnect on live stream.

I do not complain, I want You to know that WE - PLAYERS have issues.
I really prefer to see someone care, because problem is since over a month.

50 logs show that the problem is with this server:
et-0-0-2-br01-eqam1.as57976.net

Update :

   pr01.eqfr5.blizzardonline.net -    1 | 1150 | 1149 |   43 |   46 |   80 |   47 |

|              ae1-br01-eqfr5.as57976.net -    1 | 1055 | 1047 |   43 |  260 | 4653 |   46 |

|         et-0-0-2-br01-eqam1.as57976.net -    0 | 1145 | 1145 |   42 |   74 | 2595 |   49 |

Disconnected while playing so many times
#2

+1, I keep getting disconnected too. I got kicked out of the game at least 30+ times in three hours, thank god I wasn’t playing competitive…

My internet is business-class and everything else but Overwatch works perfectly. I hear a lot of other people are having these same issues.


#3

Hi Turbo,

Could you please add a traceroute and a pathping test as well? Make sure both are done immediately after a disconnection.

Please indicate also all troubleshooting steps you already tried yourself.

@YUSEI

As you are playing in a different region, please follow this forum instead. While we can provide you with some basic troubleshooting steps - and I strongly recommend you follow the ones we’ve gathered here - keep in mind that we might not be aware of any region-specific issues.

Thank you!



Feedback? Click here! https://www.surveymonkey.com/s/Vyraneer


Losing connection randomly