External software has acquired some video resources from Overwatch

This has been happening a few times now and then, but now it’s happening every game.

No overlays are running, Discord is open but the overlay is disabled.
Closing Discord isn’t an acceptable solution… But still crashes without Discord running.

I tried re-seating my RAM as someone said that helped them, but now I’m crashing every match, usualy within minutes.

I also tried disabling XMP, no help.


CPU: i7 8700K
GPU: RTX 3070
RAM: 32gb @ 1800 MHz
Windows 11

Please help, I can’t even play now.

not sure what you are saying .

need DxDiag + MSInfo for more help


you can upload these files on Pastebin and reply here with the Pastebin link
using the preformatted text option (</>).

Actually, some how resetting my BIOS seems to have fixed the issue for now.
Played 3 matches and didn’t crash so, we’ll see :slight_smile:

EDIT: Yeah it seems like resetting my bios by taking out, and replacing my motherboards bios battery.

I don’t see how, but it’s fixed it.

1 Like