Random crash to desktop. No error messages

Hello,

I’m having problems with StarCraft Remastered online play since yesterday. The game crashes randomly and takes me back to desktop. There are no error messages after the crash. All the ‘warning’ I get before the crash is 2-3 second freeze while in-game.

I managed to finish 1 out of 12 games so far.
Kinda frustrating …

Things I tried to fix the issue so far are:

  • reinstalled Windows 10
  • reinstalled Battle Net application
  • reinstalled StarCraft Remastered
  • downloaded latest Nvidia drivers (I have GeForce 1050Ti)

My internet seems fine. Same crash happened when I used my phone’s connection through USB.

Last time I played online besides today and yesterday was back in January and it was fine. I did have older graphics card then though.

Any help would be highly appreciated. Is there any more data I can provide You with to help me resolve the issue?

Hi Om606,

Thank you for listing troubleshooting steps attempted so far! Could you please follow the ones we’ve gathered here as well? You can obviously skip the ones you already tried. :slight_smile:

If the issue persists, it would be great if you could upload on Pastebin your MSInfo and DxDiag files and copy the links into your reply. If you can’t send a message containing a link, just highlight it and use the </> button.

Thank you!



Feedback? https://www.surveymonkey.com/s/Vyraneer

Thanks for the reply!

Since I do not get the so called ‘blue screen of death’ there isn’t much else to try … I did close all the other unnecessary apps, the PC fulfills minimum system reqs., drivers updated. Out of ideas.

Oh, forgot to mention I even opened port 6112 in Windows firewall and my router. To no effect.

Here are the txts You asked for:

  • https://pastebin.com/73HYcbhC - DXDiag
  • https://pastebin.com/1s6DdD7i - MSInfo32

Hope this helps somehow.

Again, thanks for the help!

Hey ! I’ve been having the same exact problem since the beginning of last week. It-was working just fine and suddently
It started doing that.

I happend to have an update on my Geforce video driver the day it stopped working. So I tried going back to the older driver version and would still not work. I tried every step Blizzard recommands and still it won’t work. Running out of options aswell.