Constant Error 132 crashes for last 2 days

since last Tuesday I’m fighting with constant (is like 2-3 times per Wrathion Mythic pull) WoW Retail crashes with error 132. My computer specs are:
AMD Ryzen 3600 processor
MSI B450 Tomahawk motherboard with latest AMD chipset drivers
16 GB of RAM
MSI Radeon RX480 Gaming X 8GB graphics card with latest AMD drivers (
Corsair mouse and keyboard

I already updated BIOS, drivers, done WoW repair, moved WoW to another disk drive, completely reseted interface (changing Cache, Interface and WTF folders names to old…). Also used DDU to completely uninstall graphics drivers and installed again. Here is my DXDiag report + WoW dump from Errors folder:

hello again,
seems like switching to Direct 11 Legacy solved issue but i want to use DirectX 12 so why I can’t ?

Hoping for some help


I have MSI MPG X570 GAMING EDGE WIFI motherboard and AMD 3600x system. WOW constantly gives error 132. I bought new RAM. RAM not overclock, just base MHZ, I reinstalled the operating system. WOW reinstalled 76GB downloaded. I have not installed any addons. XBOX and gamebar disabled. All drivers up to date. I tried everything, it doesn’t. MSI mainboard and AMD 3600 series is fail to the WOW. Many people have reported that they have received errors for this processor series and MSI motherboard.

Unfortunately changing mainboard to Gigabyte b450 aorus elite changed nothing. I already replaced memory, mainboard, graphics card, still waiting for processor and PSU. Nothing helps, I tried like 10 versions of graphics drivers, 3 versions of chipset drivers, reinstalled windows, turning off XMP profile for memory, checking with one memory module to disable dual channel and still I have error 132. I’m suspecting AMD drivers for graphics tbh because there is definitely some combination of AA setting (dont remember exactly now) that forces error 132 to be almost instant just after 30 seconds being logged in. But when I turn off Antialiasing completely there are still 2-3 crashes per day.
Also after a few weeks conclusion is that DX11 is not a solution because it is also crashing in this mode.


Problem is solved … MSI MPG X570 GAMING EDGE WIFI installed the old version of bios and everything went well. I reduced the version from 1.70 to 1.20 and I no longer receive 132 errors: D

Get the “AMD ComboPI1.0.0.3abb” bios update.

Been there … I reversed to 7C02v1C for my MSI B450 Tomahawk (non-MAX) which is last one with ComboPI abba (release notes : “- Update AMD ComboPI1.0.0.3abba”) - still getting error #132. Maybe I should try ab but this one is known to have issues with powering on :/. Today I just replaced PSU - if this doesn’t help I will change CPU but my faith that this will help is almost non-existant.

I posted over in Beachîmsu’s thread already, who indeed seems to have been running into a very similar issue and managed to solve that via reverting to an older BIOS version.

If this is the same problem then replacing more hardware is most likely not going to be of much use (unless a completely different CPU is used) as the root cause of the issue could be an actual conflict between specific BIOS versions and the Ryzen 3600x series. We’ve been trying to gather data to find out what is really going on there, so diagnostic logs would of course be highly appreciated. :slight_smile:

PSU change did nothing - a few hours and crash. I rolled back with bios now to 7C02v1B which is the last one with ComboPI yesterday evening ( I mentioned that ComboPI abba was crashing as well). I’ll let you know if problem disappeared around wednesday - I want to test it for like 3-5 days since it was crashing sometimes once per 2-3 days.

Has this been solved? i have the same system and im getting the same issues.

Are you guys(blizzard) in contact with AMD/MSI about this? I have the same problem with an AMD 5900x and MSI tomahawk 570x and it seems alot of people with an AMD cpu and msi motherboard have this problem. Nothing seems to work. I havent tried the version out and my motherboard: the MSI Mag tomahawk 570x doesnt have the version. Should i just try the version? iIcan find that one

Are you really necroing every old AMD post which are almost likely unrelated to whatever problem you have.