Error 132 - referenced memory could not be read

Hello,

My game keeps crashing due to error 132 on both retail and classic.

I have tried the following:

Checking drivers are up to date
Reinstalling Windows
Removing add ons
Scanning and repairer wow files
Buying a new GPU!
Checking my ram for errors with memtest86, there were none

At a bit of a loss as to the cause of this issue, I occasionally also blue screen. Other games play without issue.

If it helps system specs are:

Intel I5 3570k at stock
RX 590 (Previously same error with a AMD 7950)
16gb RAM, forget exact speed I think 1666hz (anyway slow by todays standard)
Have an SSD though WOW is installed on my HDD
Have seen posts about a bios update causing this for some but I have an old ASUS P8Z77-v Mobo on American Megatrend 1805 bios so think it is unlikely this is my issue.

I have uploaded my recent error log to paste bin this is the identifier

TyRJeejw

Any help greatly appreciated.

Thanks!

1 Like

Seems lots of memory errors recently for WoW. AMD systems can be affected by newer AGESA but Intel and old systems can’t be so it’s something different.

Indeed. Mines been happening for quite a while now across both classic and now retail. Was just a bit slow to post the logs. I can pull some of the older classic error logs too if it’ll be of use.

#132 is a very mixed bucket of issues, unfortunately - in the sense that this error only indicates that something went wrong on the memory level, but doesn’t really indicate what specifically that may have been. Given very little happens on a computer that doesn’t involve memory in at least some fashion this does mean its a pretty wide field of factors that could be involved.

WoW does track these crashes and creates logfiles for them, in the /Errors/ folder (details on how to locate them here). If you’d grab a few of the reports, upload them to a site like pastebin and post the link here we might be able to narrow down the root cause a bit. :slight_smile:

Also got error 132.
It only happens when I am in th BFA parts, it started 2 weeks ago.
I’m now leveling a new alt, level 80 and no errors.
Went to horrific vision and error.
So I think there is a programming error in BFA, started about 2 weeks ago.
It is not my or anyones pc, but a small divid by zero programming error.

Can you do some laps around Legion Dalaran? That place seems to be quite sensitive too (when pushing RAM clocks for benchmarks in my case).

played about 10 minutes in Azura and no error, yesterday

pastebin.pl view 0bfcd81b

Thanks for the logfile - from a review we can pretty much definitely rule out a game/code bug, this problem very much looks like it has it roots somewhere beyond WoW itself.

Addons would be a possible explanation - there are a lot showing up in the log and some of the captured data indicates faulty LUA-code (which is what addons are made of). With that in mind as a first step I’d definitely recommend to fully delete all addons and their cached data following this guide. Please note that just disabling addons will not suffice here, as their cached data would still be potentially bogging down the game.

If that doesn’t do the trick the next step here would be to take a look at the full diagnostic logs of the computer and also run a test with tool like HWMonitor - it is unfortunately possible that these crashes are just the tip of a potentially rather nasty iceberg of deep-level systemic issues. Please feel free to post links to the gathered data here if you’d like us to take a look at it too. :slight_smile:

Sorry is this aimed at me or the other person? I included a pastebin log in my original post but you guys then asked for another, I think you maybe missed it?

Eeeeyup, my bad Funnell - but as chance will have it the answer for Kuiro also very much applies in your case, and I’d honestly give you the same recommendation. The crash showing up in your log seems to be linked to a pretty substantial amount of memory-interactions with addons - it doesn’t necessarily mean they cause this on their own, but if nothing else they probably aggravate (or obfuscate) what else may be going on here.

No worries. I think that’s unlikely to be it as I’ve had the problem across both retail and classic and had the issue on classic without using add ons. I’ll try removing in the way you have suggested and try additional diagnostics of my system although the gpu is new and the ram was OK according to memtest86

I deleted all addons, cache and ran repair. Repair fixed something.
Tryed vission and I got a blue screen.
What else can I do???

Would playing without add ons at all, having cleared the cache and submitting a different error log help?

1 Like

Those errors aren’t related directly to addons/game cache. You can always send those crash reports though.

Hi,

I’ve reinstalled windows after running a successful memtest86 which found no errors. I’m playing wow retail without any add ons and the game is crashing more than ever but without generating any error logs, any thoughts on why that may be?

Weirdly now when it crashes one of my fans suddenly ramps right up to max rpm for a few seconds then stops, I’ve monitored the temperatures though and they are fine, sorry not got much to go on here but any ideas? I played on origin for a few hours before without issue.

Hey again Funnell!

Generally speaking WoW can only create a crashlog if the game is aware of the crash happening (which it usually is). If that is not, or at least no longer, the case here that’d strongly imply that the actual root cause of the conflict is completely outside WoWs sphere of influence.
In other words: whatever is going wrong here most likely isn’t actually related to WoW itself and just happens to surface while the game is running (e.g. due to putting load onto a hardware component that is already suffering from some underlying problem). That’d unfortunately also mean we possibly cannot directly fix the root issue for you, but we still might be able to help you figure out what it actually is.

In that vein: Windows has its own methods of tracking conflicts on the soft- and hardware level, so with any luck it may be possible to use the data recorded in the DXDIAG and MSINFO logs to get a better perspective on what is actually happening in the computer while the crashes occur. If you’d like us to review the data for you please just upload them to a site like pastebin.com and post the links here - we’ll be happy to take a look. :slight_smile:

Thanks for the response. I’ll run diagnostics next time it happens.

I’ve done a cpu test and have been running the heaven benchmark for a few hours now and found no issues. Very frustrating not to be able to pinpoint the problem but hopefully i can get to the bottom of it eventually, appreciate the help.

I am also experiencing the same issue and get the error multiple times in the day. My PC was recently built by my brother as a Christmas present so everything is brand new and up to date, his job is in IT security and he builds PCs on the regular as well. I do not use and have never used addons so this can’t be my issue. I however have no experience in this field and am completely in that dark as to a fix. i pasted the latest error text file on pastebin.com, here is the link: https://pastebin.com/C13ufbqT.

Thank you!

Edit: it’s now happening every two minutes and is making the game very difficult to play and hard to find motivation to continue playing. If anyone has any potential fixes or even just make it less often it would be very much appreciated!!!

FIX
Hei there, hope this helps. I just encountered the same issue, haven t played for 1 month or so.
I believe the error refers to Virtual Memory. I just changed mine last week or so thinking I will get more performance. Not a good idea though. Fixed the error like this:
Go to This PC, right click properties, advance system settings, under the advanced click performance settings, again advanced under the performance options and you should see virtual memory. Click change and check automatically manage paging file size.
I had it changed to custom, maybe this is the issue for some of you.
Hope this helps.