Error de coneccion con el servidor


#1

Cuando inicio el juego, este no abre directamente primero me pide contraseña y cuenta a pesar de que ya tengo mi cuente iniciada en el launcher cuando coloco todo correctamente me dice que se perdio la coneccion con el servidor. Tengo internet funcionando perfectamente incluso puedo jugar otros juegos de blizzard tranquilo pero HOTS no funciona y encima todo esto justo durante un evento de tiempo limitado.


#2

me pasa exactamente lo mismo me indica el siguiente error:
ERROR has perdido la conexión con el servidor


#3

blizzar ya se olvido de este juego parece,es triste era mi juego online favorito


#4

¡Saludos! o/

No tenemos constancia de ningún error generalizado de conexión con los servidores de Heroes of the Storm. Por favor, intentad seguir estos pasos, y si no da resultado, ¿podríais pegar los resultados de una prueba winMTR?


#5

ando en las mismas
WinMTR statistics
…T…E…S…T…(T…E.S…T) Host %|Sent|Recv|Best|Avrg|Wrst|Last
187.167.77.48 .static.axtel.net 0 |49 | 49 | 0 | 0 | 1 |0


#6

BLZBNTBNA000003E8 no puedo inciar sesion , ya segui todos los pasos recomendados


#7

mismo problema incluso no puedo loguer en la pagina


#8

Yo ando igual que los demás no me puedo loggear en la BATTLE.NET®
APLICACIÓN DE ESCRITORIO

de hecho lo desinstale y ahora no lo puedo descargar de la pagina oficial.

Que demonios esta pasando con BLIZZARD???


#9

que version estas corriendo en administrador de tareas alomejor es mismo que yo
y se queda intentando descargar 127mb 0.0kb/s?

en PC (ya que tu post no dice nada de mac)
cuando presionas JUGAR
presiona Ctrl + Shift + Esc (para ver administrador de tareas)
luego click derecho en Heroes of the storm
propiedades
detalles

Ahi viene version

y el app de blizzard es 2.48.1.76437

….imgur.com/a/ADgC6ub