Problemas de lag en el juego

yo juego en el servidor europeo y tenemos un lag espantoso, sobretodo al empezar la primera time figth en mid siempre pega tirones y luego en objetivos suele pasar lo mismo aveces son lagazos de asta 10 segundos insoportables y otras veces te pasas la partida entera sin problemas, esto no me pasa solo a mi conozca a mucha gente que le sucede lo mismo, no se si es por dejadez o abandono de los servidores, o del juego en general, pero es una pena que cada vez vaya a peor, con lo que podría ser y no es el hots, gracias a todos los que formáis parte de blizzard por dejarlo morir …
alguien mas a experimentado este problema a parte de la gente que ya conozco que si?

1 «Me gusta»

Pues no he notado nada. Te ha pasado a horas concretas?. Los miercoles noche suelen hacer mantenimientos.

Tambien puede ser por el ordenador. Intenté instalar HotS en un ordenador antiguo y funcionaba. Pero daba lagazos cada vez que se formaba TF. Prueba a bajar la configuración grafica del juego y jugar por cable, así descartas posibles.

Igual tienes el mejor ordenador y conexión, no te ofendas, pero ya me encontré con otro jugador que se quejaba y resulta que jugaba por wifi compartiendo el 4G del movil como conexión…

Un saludo

1 «Me gusta»

gracias por cnt, a ver el mejor ordenador no tengo pero no esta mal, esta montado a piezas desde pc componentes lo montaron ellos, es un pc gaming y me mueve el doom eternal perfectamente y ese juego si que pide muchos requisitos, el hots me lo mueve de sobras y tengo fibra 300 megas por cable ethernet, a de ser cosa de los servidores imagino, aunque en ocasiones e llegado a pensar que algún jugador del equipo contrario lleva alguna mie-dra ilegal que genera lag al rival, por que en ocasiones es lag severo y siempre en time figth, pero igual es paranolla mía hahaha
estos son los pasos a seguir de un azul, vaya que reiniciar el ruter o reinstalar el juego lo arregla todo, el típico apaga y enciende de mi abuela ahahha gracias, pero deberíais revisar los servidores eso si ayudaría de verdad … aqui os dejo los consejos por si a alguien le valen de algo a mi no la verdad:
Reinicia tus dispositivos de red para asegurarte de que tu router no haya quedado congestionado de datos.
Libera y renueva la IP y refresca el DNS para solucionar conflictos de red.
Actualiza los controladores para solucionar problemas de compatibilidad.
Si usas una conexión inalámbrica, optimiza tu conexión a internet para descartar problemas de conexión.
Prueba a cerrar las aplicaciones en segundo plano para solucionar conflictos de software.

Me pasa exactamente lo mismo, pero por periodos, he tenido meses que no he tenido ningun problema y otros que es exactamente lo que cuentas.
Hoy estoy aqui por desde hace 3 semanas la situacion es ya desesperante, desde ese tiempo experimento un lag que hace IMPOSIBLE jugar una partida. Justo cuando entras en la pelea se empieza a cogenlar, dura desde 3 a 5 segundos, para cuando vuelve mi personaje está muerto.
Y no es conexion ni PC, tengo una conexion de lujo mas un PC que es un pepino, no me pasa con ningun otro juego que incluso son mas pesados y requieren de mas recursos.

Acabaré desinstalando.

Igual, e tenido que poner todo a low.

Desde entonces no me da tirones.

Pero hace un año tenía todo en high.